• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

5013,3 Error

2 days ago I got a window with Error: 5013,3 - I chatted with support, and they ended up uninstalling Malwarebytes and IOBit 360. They then used NRT, rebooted and installed NIS 2011 (18.5.0.125). All was well until the next bootup yesterday morning, same error. Again chatted with support and they did the NRT/boot/install NIS 2011. Well, this morning same error!! I didn't chat with support (yet). I read only one thread in the forums here that said that there was an issue with a Microsoft update. Unfortunately there was no reference to what update, or any other details. Any help with this error would be greatly appreciated. Thank you.

Regards, Jon

Replies

Kudos0

Re: 5013,3 Error

What is error 5013,3, why does it keep popping up on my screen, and what do I do ab

uyt it?

Please help.

Kudos0

Re: 5013,3 Error

I'm having exactly the same issue and it started a couple of days ago as well.  I also went through tech support's uninstall reinstall process with no luck.  I found the same post on the forum concerning the mysterious windows update that might help but as you say, no details. Tech support also told me that I may have a windows service turned off and I should call but they are pretty darn busy so no satishfaction yet.  Seems to me it would very helpful for everyone if we can get something posted in the forum  - then  those of us who can download a non essential windows update or turn services on or off can look after ourselves allowing Tech support to direct their time towards those who can't.  I'll be watching to see if you get an answer and if I get any details, I'll post as well.  Hamish

Kudos0

Re: 5013,3 Error

Hello W1mnk

If you have the free version of Malwarebytes, that will not interfere with your Norton product. The paid version will.

When did this problem start? Has it been since Windows updates came out on Tuesday? What operating system and sp2 and is it 32 or 64 bit? What Norton product and what version number please? Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

Hello harnish

 Could you please answer the same questions as I asked the O/P.? Let's see if we can narrow down the operating system. If it's from the Windows updates from this past Tuesday, i  don't think there were very many updates. I don't think there were more than 1 or 2 from Jan. updates. Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

Thanks for your quick response.  No, I'm not using Malwarebytes - free or paid.  Yes, the error showed up Wednesday after I updated my system Tuesday evening.  I'm using Win 7 64 bit and Norton Internet Security 2011.  (Tech support linked me up with the latest version of Norton in the uninstall renistall process.)  By the way, tech support's latest message says the error is not due to a missing Win 7 service.   Sounds very much like a "win 7 update" surprise outcome.   Much appreciated, regards Hamish

Kudos0

Re: 5013,3 Error

I think that it did start after the MS updates!! I'm using Win 7 Ultimate x64 with NIS 2011 18.5.0.125. I did have Malwarebytes free and IOBit Security 360 paid installed but both have been removed.

Kudos0

Re: 5013,3 Error

i had got the same error, and the Norton Assist cant solve it,

only they can do is uninstall and reinstall again and again, transfer me from one assit to another

Kudos1

Re: 5013,3 Error

Hello

I have a feeling if this problem was due to Windows update, there would be more than the just the 3 of you complaining about this problem.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

I agree... however what it if were a combination of some other condition and the updates? Maybe only a couple of us have that combination, and others maybe coming forward with time. It might be helpful if some from Symantec would tell us what the error means. Without that infrormation, we are unlikely to get a resolution. And note that in the two support chats, the tech's immediate response was to NRT/boot/install. Is there a log/log reader that we can look at? And there is nothing in windows event viewer application section.

Kudos4

Re: 5013,3 Error

Hello

I see we had a case of this error earlier, before this latest batch of windows updates came out. In that case, it was a non essential windows update, but it doesn't mention which update. I will try and find out if I can find out which update was the culprit the last time.

http://community.norton.com/t5/Norton-Internet-Security-Norton/Error-5013-3/m-p/357338/highlight/true#M142344

Being that it is the weekend now, there may not be any responses back to my equiry until after the weekend. Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

Hi,
I had the same problem.
Have the Windows service: basic filter module is activated (automatic),
then i.O.
Cu

Kudos0

Re: 5013,3 Error


cappytoo wrote:

What is error 5013,3, why does it keep popping up on my screen, and what do I do ab

uyt it?

Please help.


Hi cappytoo

Welcome to the Norton Community Forums

Can you give a bit more information as to what Norton product/version is giving you the error and also what Operating System you are running?

Thanks

We look forward to the time when the Power of Love will replace the Love of Power. Then will our world know the blessings of peace. ~William Ewart Gladstone
Kudos1

Re: 5013,3 Error

Hello

I don't know if this has any relevance, but maybe if you all installed this one, it might have some relevance.

http://support.microsoft.com/KB/976902

I myself do not use Win 7, so really can't be of much help. This was suggested though by one of the Guru's as maybe the culprit one. I don't know since I don't use Win 7 just how many optional updates there were since Dec. or Jan.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

Many thanks for getting back to us.  I've installed KB976902 and then went through NIS reinstall as per tech support directions.  Sadly, no change - still getting the 5013,3 error.  I have a second subscription on my laptop which I loaned out to a family member for a short trip.  I spoke with them today and they are getting the 5013,3 error as well.  A quick security check tells me that NIS seems to be working perfectly so although annoying to get the One Check Support error message, it doesn't look like NIS is failing.  If anyone knows differently, let us know.  Anyway thank you for your efforts - they are much appreciated.
cheers, Hamish

Kudos0

Re: 5013,3 Error

Keep in touch Hamish -- the weekend is nearly over and more of the Norton Staff will be around (names in red) and I know that floplot has raised this where they will see about it.

BTW -- from your name are you located in a different region than the USA/CAN ? Just to know how widespread this error trigger might be.

Hugh
Kudos0

Re: 5013,3 Error

Thanks Hugh, no I'm in the wilds of Canada.  Hamish

Kudos0

Re: 5013,3 Error

i had got the same error,  and the norton assist could do nothing about it

Kudos0

Re: 5013,3 Error

Well that's still the USA/CAN market version ... as would Scotland now that I think of it <s>

Hugh
Kudos0

Re: 5013,3 Error

boxwe62 & amors:  What operating system (including service pack) and Norton product (including version) are you using?

edited: adding amors

Kudos0

Re: 5013,3 Error

i am using Win 7 Ultimate English X64 with all drivers are WHQL, 

No Service Pack , but installed all MS Updates

Kudos0

Re: 5013,3 Error

Hi there, I am experiencing the same problems BUT!

..... it has also disconected me from the internet completely!!??!!?

There were two overnight softwear updates (Around the 13th) and since then my PC has been capoot! 

1st - Was a Norton Update

2nd - Was a Windows Critical Update

This happened about 4 days ago, and I have spent the last few days trying to get back online.

MESSAGES:

1st -  One Click Support (An error has occurred with Norton Internet Security) ERROR 5013,3)

2nd- I have a message that the Proxy settings need to be reinstated (not sure where to get these from).

3rd - I have Norton also trying to Activate??? (though no luck as I am not connected to the internet)

Putting all the above aside, I am connected to my D-Link Router via the Earthenet Cable. But My Wireless internet works fine! (Laptop connected, 2 iphones etc.) So I can only assume the problem is with in the PC. I have tried re-setting the router numerous times, checked the cables and tried reinstalling the router software but cannot as the PC Status is not connected to the internet ;-(

I have also tried Recovering my PC from the date before the updates and this didn't go well. When I restored I was told that "a problem has been detected and windows will be shut down to prevent damage. Check if there are any BIOS Updates (I have no idea what these are?) and check that there is enought disk space (There is)" This was on a blue screen and the first time EVER something like this has happened.

I can say the PC has never had any problems previously. It has had Norton installed and registered from the beginning and updates from Windows are completed regularly.

Thanks in advance for any help!

Simon O'Shea

I am currently using

D-Link Rooter (DIR-615)

Gateway

Intel i3 Core

Windows 7

Rogers internet

Norton 2010

Kudos0

Re: 5013,3 Error

Hi, same problem, just posted on other forum page.

Had an update from windows (Critical Update) and Norton

Regards

Simon

http://community.norton.com/t5/Tech-Outpost/error-5013-3/m-p/381816

Kudos0

Re: 5013,3 Error

Hello

We have a thread going on about this topic in NIS/NAV section of the Forum Thanks.

http://community.norton.com/t5/Norton-Internet-Security-Norton/5013-3-Error/td-p/378896

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

我也装的这个版本,不过我没有这个情况哦  哈哈,你们美国为啥有问题呢,人品?WHY????

[translated via Google TranslateI also installed this version, but I do not have this situation Oh ha ha, you why there is a problem the United States, character? WHY? ? ? ?]

[please be sure to include an English translation of your post if you are writing in a different language]

Kudos1

Re: 5013,3 Error

楼上 你这么说太不负责任了吧

[Translated via Google TranslateUpstairs you are too irresponsible to say it]

[please be sure to include an English translation of your post if you are writing in a different language]

Kudos0

Re: 5013,3 Error

Hi All,

It would be great if you can collect log files for this error.

Here is how you can collect debug logs:

1) Visit the below site:

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080507162141EN

2) Make one change to the steps listed:

Step 2.6: Check all the advanced options

3) In the end, no files will be sent to Symantec automatically. You will be shown the location of the logs after you complete the form after hitting the "finish" button.

After you collect the log files, please try these steps:

1. Start the computer in Safemode with Networking.
2. Run the Norton Removal Tool.
3. Reinstall the Norton product.
4. Start the computer in normal mode.
5. Run LiveUpdate.

Please let me know once you collect the log files, I will help you in uploading them.

Thanks!

Vineeth

Kudos0

Re: 5013,3 Error

My log files are ready when you are.  Hamish

Kudos0

Re: 5013,3 Error

Excuse me a joke

Kudos0

Re: 5013,3 Error

the norton assist had already collected my system log , uploaded to Symantec what he called Development Team 5days ago,

how about now?  Problem still remains

Kudos0

Re: 5013,3 Error

Hello Users

I'm still trying to get a Symantec Employee in Red to assist you in this thread. I know it's past the weekend now.

Success always occurs in private and failure in full view.
Kudos6

Re: 5013,3 Error

Hi everyone,

Moderator RebeccaO contacted me with regard to this thread; she found a solution in the German Norton Forums and asked me to translate it:

In order to make the NIS 2011 firewall function properly, please do the following:
The Windows Firewall service Base Filtering Engine is deactivated. It has to be reactivated. However, before you reactivate the service, you have to turn off Norton Tamper Protection.
Open NIS 2011. Go to "Settings", then to "Miscellaneous Settings", "Product Security" and turn off "Norton Tamper Protection".
Then turn on the Base Filtering Engine service by following the instructions over here:

http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-Internet-Security-2010-Block-IP-Rule-Doesn-t-Work/m-p/306640/highlight/true#M130373 

(dallas_maverick is my fellow Guru in the German Norton Forums).

Finally, turn on Norton's Tamper Protection.

Kudos0

Re: 5013,3 Error

Hi Hamish,

I've sent you a private message with instructions to upload the log file. Please look for a Yellow envelope on top of any community page, after you sign in.

Thanks!

Vineeth

Kudos0

Re: 5013,3 Error

Solved!  Works great - thanks everybody for the help.  Hamish

Kudos0

Re: 5013,3 Error

Hi Hamish,

Is the issue resolved right after you enable the Base Filtering Engine service or you had to restart after enabling the service?

Thanks!

Vineeth

Kudos0

Re: 5013,3 Error

Hello Vineeth and Yaso and Rebecca

Thank you for coming into the thread and helping these people out with the problem which seems to affect Win 7 computers or some of them i guess.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

Hi Vineeth, in my experience, the error only appears on start up so once I enabled the service and then reenabled the tamper protection in Norton, I restarted to see what would happen.  Thanks again for your help.  Hamish

Kudos0

Re: 5013,3 Error

Thanks, hamish.

Vineeth

Kudos1

Re: 5013,3 Error

Hello

Here is the KB which has just been created to fix this error.

Thank you Vineeth and Symantec

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20110113153816EN

I don't see any difference, but I copied and pasted it again. The first link I found had the same thing as you saw Yaso. I think that this one should work.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error


floplot wrote:

Hello

Here is the KB which has just been created to fix this error.

http://us.norton.com/support/kb/web_view.jsp?wv_ty​pe=public_web&docurl=20110113153816EN

Thank you Vineeth and Symantec


I'm only getting an empty document with "01" written in it, regardless of whether I access the page with my iPhone or with my computer. Is it the correct link, or is the KB still in the process of being written up?

Kudos0

Re: 5013,3 Error

Hello Yaso

I have edited the link although it looks the same to me, the first one didn't work either when  I tried it here. I copied and pasted it again and it should work now. Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

Works fine for me, the link that is!

Congratualtions on getting that created and issued today!

Hugh
Kudos3

Re: 5013,3 Error


Hello Vineeth and Yaso and Rebecca

Thank you for coming into the thread and helping these people out with the problem which seems to affect Win 7 computers or some of them i guess.


 Hi Flo!  I can't take all the credit:  Doug L in Sydney & Sharath R in Bangalore were the original tech supp guys who answered me on a US weekend.

In Chrome & IE8 I got this link to the public KB doc to work....

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20110113153816EN&ln=en_US

Kudos0

Re: 5013,3 Error

Hello Rebecca

Please thank them also.

Hello Users who had this problem.

Can you please let us know if this fix has fixed your problem? Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: 5013,3 Error

thanx my problem has been solved t

Kudos0

Re: 5013,3 Error


floplot wrote:

Hello Yaso

I have edited the link although it looks the same to me, the first one didn't work either when  I tried it here. I copied and pasted it again and it should work now. Thanks.


Thanks floplot,

The link works fine for me now :-D

Kudos1

Re: 5013,3 Error

Hi floplot.

I'm having the same problem on my Win 7 computer using NIS 2011. When checking for updates, the Norton website shows that my NIS is up-to-date. I have Windows update set to automatic, so I assume I have all of the latest updates. The Error 5013,3 message started appearing this past week.

Unfortunately, I am encountering a problem when trying to execute the solution your referred us to. All goes well until I get to the Base Filtering Engine part. "Automatic" is already selected and "Service Status" is "Stopped". When I click on "Start", I get the error message: "Windows could not start the Base Filtering Engine sevice on Local Computer. Error 0x80320009. An object with that GUID or LUID already exists."

Can you offer any guidance on what this means and how to resolve this issue?

Thanks very much.

Mach1

Kudos1

Re: 5013,3 Error

Hi mach1,

I've sent you a private message

Kudos0

Re: 5013,3 Error

I have exactly the prob of mach1, how did you fix it, pls?

i have a norton 360 v.5.0 and windows 7, the error 5013,03 apperas when i turn on the computer.

and the error 0x80320009 when i try to activate the fbe

Thank u...

Kudos0

Re: 5013,3 Error

hi, Everett_hsu, I require the solution of mach1, it seems to be similar to my case.

Thanx

Kudos0

Re: 5013,3 Error

Isn't it about time that Symantec provided all of its customers with a valid solution to this problem?

Replies are locked for this thread.