• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
This forum thread needs a solution.
Kudos0

Activation nag screen nt going

I have nav 09 on vista sp1 platform.

3 days back i was struck on getting my serial key into my norton account so i contacted tech support chat and they said to click on subscription and then re-enter the key in renew box and press next, it will get activated and norton account will popup and it will store the key.

Well, activation screen popped and said activating and nothing happened, then he added my key manually to my norton account.

But now, whenever i open norton ctrl center, activation screen pops up and says to try activation, despite i m having 149 days of subscription on screen.

How to get rid of this nag screen?? 

----------------------------------------------------------------NIS 2011 beta 18.0.0.107 Win 7 7600 RTM 32-bit

Replies

Kudos0

Re: Activation nag screen nt going

Can't connect to symantec server.

This is due to i m beind a proxy firewall which has some restricted access.

Last time when i successfully activated it i had to do it using 2nd method via explorer.

So, symantec server never gets connected, thou i can get live updates freely.

+ its showing 148 days of subscription at panel atm. 

----------------------------------------------------------------NIS 2011 beta 18.0.0.107 Win 7 7600 RTM 32-bit
Kudos0

Re: Activation nag screen nt going

Aren't you able to temporarily disable the proxy so you can activate?
"All that we are is the result of what we have thought"
Kudos0

Re: Activation nag screen nt going

I m behind proxy provided my university in order to access internet, if i disable it i can't connect.

Well i tried tweaking myself after a long process i manage to get rid of nag screen.

Process i did was:

1. click on activate, it failed, repeated step 1 2 more times.

2. Browser poped fr alternative activation, i closed browser and waited 5 min, nag screen appeared again.

3. Again clicked next broweser popped again, closed browser again waited 5 min nag appeared again.

4. Clicked try later, and closed panel when reopened nag never came.

In order to get rid of nag these steps were followed strictl, if i click on try later befor 2nd browser pop up, nag screen always appeared next time i open the control center.

It caused me gr8 inconvenience, so i rather feed imp bug to symantec to get rid of in next version.

----------------------------------------------------------------NIS 2011 beta 18.0.0.107 Win 7 7600 RTM 32-bit
Kudos0

Re: Activation nag screen nt going

Symantec is aware of a problem activating through proxies. You should, however, be able to activate from the browser after, I believe, three failed built-in attempts. Is there a reason why you didn't want to activate through the browser?
Reese AnschultzSenior Software Quality Assurance Manager, Symantec Corporation
Kudos0

Re: Activation nag screen nt going

Actually my norton is already activated and still nag screen appeared.

If i activate thru browser again, my 1 more licence will b wasted with no reason. 

----------------------------------------------------------------NIS 2011 beta 18.0.0.107 Win 7 7600 RTM 32-bit
Kudos0

Re: Activation nag screen nt going

It looks like support manually activated the product. Running LiveUpdate should sync your activation status with servers and stop the activation alert from occurring. If it doesn't, you need to either activate through the web interface or contact support again.
Reese AnschultzSenior Software Quality Assurance Manager, Symantec Corporation
Kudos0

Re: Activation nag screen nt going

This is probably a silly question Ro, but did you click on Help & Support>subscription status?  If so, what happened?

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain

Replies are locked for this thread.