• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Antibot for Vista64 confustion

Another thread made a link to Nab_esd_1310_setup64.exe. When i installed this in Vista64 I noticed that the processes where all *32bit and the version was 1.0.310. However when i checked for updates there was none. So I then downloaded the trial Norton_Antibot_setup_en_US.exe and the processes of course where *32bit as i expected but the revision was 1.1.838.

So my question is... what is the go with Vista64 and the version to run. In all honest I havent seen Antibot have any updates since i purchased it over a year ago and have now reinstalled to work with NIS2009.

Also is it worth using Antibot with NIS2009 even though SONAR isnt turned on under Vista64?

Message Edited by zogger on 09-11-2008 03:54 AM

Replies

Kudos0

Re: Antibot for Vista64 confustion

Another thread made a link to Nab_esd_1310_setup64.exe. When i installed this in Vista64 I noticed that the processes where all *32bit and the version was 1.0.310. However when i checked for updates there was none. So I then downloaded the trial Norton_Antibot_setup_en_US.exe and the processes of course where *32bit as i expected but the revision was 1.1.838.

So my question is... what is the go with Vista64 and the version to run. In all honest I havent seen Antibot have any updates since i purchased it over a year ago and have now reinstalled to work with NIS2009.

Also is it worth using Antibot with NIS2009 even though SONAR isnt turned on under Vista64?

Message Edited by zogger on 09-11-2008 03:54 AM
Kudos0

Re: Antibot for Vista64 confustion

Please see Dave Cole's latest post for clarification on this issue. Thanks!
Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Antibot for Vista64 confustion

This is interesting!

I wasn't aware there was a separate AntiBot installer for 32-bit and 64-bit.
Infact, I've been using the "Norton_Antibot_setup_en_US.exe" for months, with the paid version (although the download is the same as the trial anyway).

My OS is Vista x64, and as you say, the product version is 1.1.838. It works fine on my system, though it runs emulated in 32-bit.
I'd advise you use the 1.1.838 version rather than "Nab_esd_1310_setup64.exe" purely as the version is newer.

Though I'd be interested to hear any information that any employees can share about this. If there are indeed separate installers for x86 and x64, then why the version difference?

But as I say, the (possible) 32-bit version of NAB works fine on my Vista x64 machine.
Thanks, Cytoned.Using Norton Internet Security 2009 & Norton AntiBot.

Replies are locked for this thread.