• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Cannot connect to internet or router after installing NIS 2008

My mother has just purchased NIS 2008 and installed it on her two machines. After installing, neither machine can connect to the internet (she is not running XP SP3).

In fact, the pc physically connected to the router cannot even access the router, the LAN icon claims that there is no connection, despite the router lighting up to indicate that they are connected. Uninstalling NIS immediately allows the pc to connect to the router and the internet.

Any suggestions would be welcomed.

Replies

Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

What was the previous security installed?
"All that we are is the result of what we have thought"
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

She would not have had Zone Alarm on the machine and not removed it? It apears that a Windows update this week has broken Zone Alarm and it shows exactly those symptoms -- inability to connect to the internet.

If she did have Zone Alarm you could try uninstalling it but you might need to reinstall NIS2008 for safety.

Hugh
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

I know NAV2007 uninstalled as part of the installation, but am not sure about any other firewalls. I certainly don't think ZoneAlarm was installed.

I didn't mention above, however I did try temporarily disabling the firewall to see if that was the cause of the issue (no joy).

Even more bizarrely, the machine which connects wirelessly is now able to connect to the router and internet successfully, but after re-installing NIS on the machine with the physical connection that just repeats the problem. A colleague suggested that Norton might be blocking all access pending a full system scan, which sounds plausible, so I've suggested doing that (over the protests that she already did that when prompted during the installation procedure!).

Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

Yes, troubleshooting by remote is not easy <s>

Make sure security is not set to High anywhere -- in Norton or in Internet Explorer?

I have NISTime on my desktop to check and set the clock time on all my machines and it's invaluable to check internet connections because it is so fundemental in the way it works that if it does not connect then I know something is wrong with my system or the ISP!

Hang on and see if reinforcements appear!

Hugh
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

It might also be a good idea for her to contact our support team through the product Help & Support, and start a chat session. Our team can connect with her computer to troubleshoot the problem directly, and that service is free.
Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

Hi Tony, that would work if she could connect to the internet!
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

Ahh, yeah that would be an important step. Sorry about that. Just to be sure, Windows Firewall is disabled on that machine, right?
Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

No problem :-)

Yes, the Windows firewall was also disabled.

Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

Here's a good resource for troubleshooting this problem:

http://solutions.symantec.com/sdccommon/asp/symcu_contentredirect.asp?docid=20070613115536EN

You may also want to briefly disable the firewall to see if it is really Norton Internet Security that is blocking the connection. Thanks!

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008


Tony_Weiss wrote:

Here's a good resource for troubleshooting this problem:

http://solutions.symantec.com/sdccommon/asp/symcu_contentredirect.asp?docid=20070613115536EN

You may also want to briefly disable the firewall to see if it is really Norton Internet Security that is blocking the connection. Thanks!


That looks useful -- is there anything similar when you can't get two pcs on a LAN to talk to each other? Can the NIS Firewall affect that?
Hugh
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008


huwyngr wrote:
That looks useful -- is there anything similar when you can't get two pcs on a LAN to talk to each other? Can the NIS Firewall affect that?

It's possible. It's a good troubleshooting step to eliminate anything that could block access one at a time, then two, then three...That way you can determine the cause more quickly, and don't have to use Norton Removal Tool or other similar drastic measures.

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Cannot connect to internet or router after installing NIS 2008

Thanks -- there's a user with a LAN VISTA / Printer problem who might benefit. I'll see how that one goes.
Hugh

Replies are locked for this thread.