• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

disable Norton Popups

I recently had to reload my operating system.  With the new version of Norton 360, I keep getting this annoying popup message every 10 minutes: Norton is performing a background task.

O used the chat feature, and the tech took over my computer to try to fix it.  It took a while, but we thought he had it fixed.  About 10 minutes after he logged off, the sorry popup came back.

I just want to know how to disable all popups FROM Norton.

Thanks for your help.

Replies

Kudos0

Re: disable Norton Popups

Unfortunately at the moment they can not be turned off.... :(

When Idle time tasks starts, 360 will write them out. You can only delay the idle time tasks' start time to 30 minutes (tops). So you will get these popups only if you leave your PC for at minimum 30 minutes.

The setting to do this in in the Settings -> Administrative Settings part.

Windows 8.1 Embedded Industry Pro x64 Hungarian, Norton 360 v21.5.0.19
Kudos0

Re: disable Norton Popups

You can otherwise disable the Idle time Scans/tasks. Go to the Task Scheduler, and change the settings from Automatic to Manual. This will stop scan from running in your computer when the computer goes to idle mode. You can also check in Administrative Settings, and turn off the Idle Time Optimizer. If you disable the Idle time tasks, you need to make sure that you manually run LiveUpdate and Quick/Comprehensive Scan for every 3 days to make sure that your computer is protected and safe. 


Yogesh

Replies are locked for this thread.