• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Error "3039,1"

I keep getting this error poping up since steping up to NIS 09 from 08. I have uninstalled and reinstalled NIS09 twice now, but this error still pops up.

Replies

Kudos0

Re: Error "3039,1"

I have just finished twice more trying to get this took care of. Removed using the Noirton Removal Tool. Installed again and after I'm online for a while the error pops up again. Ran Live update and got all the latest updates, but the error still keeps coming up. No other security products running.

This is on a XP Pro machine that is up to date with SP3 and all the latest updates..

Kudos0

Re: Error "3039,1"

I have uninstalled Norton and Reinstalled about 10 times now and still have the Error 3039,1 pop up after I've been online for a bit. I have run the unistall from Add/remove programs, I have used the Norton Removal Tool, etc. I do not have any other antivirus/adware/spyware remover, etc. running. I am using my Administrator Account which I have used since installing XP. I have run one version or another of Norton on this PC since XP was first installed on it in (a few years).

Here is the capture from the error summary page:

 

Message Edited by jsavga on 10-19-2008 12:50 PMMessage Edited by jsavga on 10-19-2008 12:50 PM
Kudos0

Re: Error "3039,1"


jsavga wrote:

I have uninstalled Norton and Reinstalled about 10 times now and still have the Error 3039,1 pop up after I've been online for a bit. I have run the unistall from Add/remove programs, I have used the Norton Removal Tool, etc. I do not have any other antivirus/adware/spyware remover, etc. running. I am using my Administrator Account which I have used since installing XP. I have run one version or another of Norton on this PC since XP was first installed on it in (a few years).

Here is the capture from the error summary page:

 

Message Edited by jsavga on 10-19-2008 12:50 PMMessage Edited by jsavga on 10-19-2008 12:50 PM

Hi This is Tech0utsider =)

Run One Click Support: Right Hand Corner>Help & Support>One Click Support>See where that can get you. 

If it does not help: 

First uninstall Norton via the Add/Remove Programs. Then, delete:

   1.  All Users/Symantec Temp. Files
   2.  All Users/Symantec
   3.  All Users/Norton
   4.  All Users/Norton Installer
   5. start>run>regedit>HKEY_CURRENT_USER>Software>delete "Norton" and "Symantec"
   6. HKEY_LOCAL_MACHINE>SOFTWARE>delete "Norton" and "Symantec"

For Steps 5-6, make sure that you are on your local administrator account.Then:

   1.  Run Norton Removal Tool.
   3.  Install NIS09.

=\
Kudos0

Re: Error "3039,1"

I keep getting this error poping up since steping up to NIS 09 from 08. I have uninstalled and reinstalled NIS09 twice now, but this error still pops up.
Kudos0

Re: Error "3039,1"

Tech, I've already done all that. Not only that, but done a file search for both Norton and Symantec and removed any files and folders associated with them. Searched the registry and did the same with any keys related to them.

Uninstalled, deleted all files, run the removal tool, searched and deleted any files/folder, searched and deleted any keys in the registry, booted into safe mode, did all this again and finished by running the removal tool a third time. Boot into administrator account, run setup.exe letting it download and install NIS 2009.  None of this has helped. 

Kudos0

Re: Error "3039,1"

What programs are running in the back round? What is down in your system tray?
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Error "3039,1"

Forgot to mention, One Click support runs everytime I get this error. It tells me the same thing, uninstall using the Removal tool and reinstall.
Kudos0

Re: Error "3039,1"

This is the system tray

These are the Processes currently running

These will change as you can imagine (such as the TV guide update happen to be running during the screenshot), but nothing is really different than when NIS2008 was running.

Kudos1

Re: Error "3039,1"

Hi JSAVGA,

Exactly the same happened to me almost in every way.

I too have xp sp3 and running 2008 offered 2009.

When I rebooted every icon on the desktop was shown as lnk.

Now I realise every file had lost its association including exes.

I found using a laptop several tools that restore the associations.

I also get 3039.1 and a new window offering a fix that always fails and tells me to uninstall and re-install which is good for a few minutes then the re x appears again and advanced function not working.

I spoke online 4 times with symantec guys who took control of my pc and just did the above.

The issue of every program failing ... not interested "we are not trained for this, contact microsoft"

This is obviously an issue.

I did find a site offering free association fixes which I ran for each file extension.

The only problem I have now is Norton and I think I know what I should do with that!

Good luck

Kudos0

Re: Error "3039,1"

Doug Knox.

Tap in to google and look for file association fixes.

Also read that some installs use MSI which may be part of the problem.

My hard drive by the way is good as checked with a utility.

No problems at all until I installed this free update.

Hope this helps.

Tim

Kudos0

Re: Error "3039,1"

The black bars in the pictures where added by me to block out personal information. My file associations seem to be fine, just the Norton problem with the Sonar and Advanced protection failing stating "Error 3039,1".
Kudos0

Re: Error "3039,1"

Glad to see I am not the only one with this error.  I upgraded from NIS 2006 to 2009 (because 2006 was a piece of trash, and I bought into the hype about 2009), and also received this error.  I have uninstalled and reinstalled at least 5 times, and 2 of those times were conducted by Norton via their online chat/remote desktop control service. A few minutes after startup, this problem occurs.  I have followed all Norton support instructions, and even had Norton techs work on this, (via both chat and email) all to no avail.   The chat sessions were particularly annoying because I had to wait in the queue for over an hour before I could enter a chat session.

In my final chat session, the tech finally admitted that they have no solution to this problem. I promptly requested a refund because I had apparently purchased a product that does not work. The tech informed me that my security is not compromised by this error, and that she would give me an additional 30 days on my subscription free of charge. She said that Norton will aboslutely have this problem resolved in 30 days.  That was a week or so ago.  We'll see if the tech was correct. So, I am just going to live with the problem until Norton can provide a fix.  If they have not provided a fix in 30 days, I'll get a refund and purchase a product that actually works.

Kudos0

Re: Error "3039,1"

Hello timboss,

Try using the steps in this KB article - http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2005101313450613?Open&src=w

Let me know if this helps.

Kudos1

Re: Error "3039,1"

Hi All,

We should have a fix for the 3039,1 error released very soon. We're on the final stages of testing the fix to ensure it is safe to release.

When the patch is release, we will post an announcement on the forums.

Thank you for your patience.

Kudos0

Re: Error "3039,1"

Tim, thanks for replying. At least now I know it's not just me and I'm not crazy.
Kudos0

Re: Error "3039,1"

Can you offer any status update for this fix?
Kudos0

Re: Error "3039,1"

I have had exactly the same experience with Norton Internet Security 2009 Advanced Protection turning off, and failing to update. When I reboot the computer the Advanced Protection will turn back on, but after awhile turn off again. I have been through the same uninstall/reinstall experience with on-line support, with no success. This takes hours. I used a spare hard drive and did a complete fresh install of Windows XP and then installed Norton Internet Security 2009. No luck, same problem.
Kudos0

Re: Error "3039,1"

It has been another four months since the promise of a "very soon to be released" fix was posted. Has anyone heard anything new about fixing this error as its driving me nuts. If nothing is resolved within the next 33 days when my subscription is up I will be off to Mcafee!
Kudos0

Re: Error "3039,1"

Hello Malc83,

Are you running the 2009 product? It was released about a month and a half ago, so I'm wondering if you're experiencing the same issue as everyone else. If you're running the 2008 product, you might want to try updating to 2009 and seeing if your issues are resolved. While we do have a fix for this issue with the 2009 product thats nearly out the door, the error only effects a small number of installs.

Kudos0

Re: Error "3039,1"

Hi Tim,

Thanks for your quick response.

Yes I am now running NIS 2009 after "upgrading" to cover the last 35 days of the 2008 subscription.

I had the same,or similar, symptoms with  2008, despite regular updates and reinstals it kept coming up with errors which it would try unsucessfully to fix, I never knew if the protection was there or not.

So change to 2009 for a better experience - no - The errors are back, NIS tries but can't fix them , the shortcut has a permanent cross over it, and I keep getting the response -advanced protection not fixed.

I have used Norton for many years and I don't recall having problems like this on the earlier versions.

I take it that it was a typo in your response and you meant that you had a fix for the 2008 product, but will there be one for 2009 before my subscription ends.

Regards Malc
Kudos0

Re: Error "3039,1"

Hello Malc83,

It was not a typo. We do have a fix for the 2009 product. It is currently being tested and should be available through LIveUpdate real soon. 

Do you have any other security software installed?

Kudos0

Re: Error "3039,1"

Hi Tim,

Thanks for your response, good news about the coming fix.

The only other security software that I use are Spybot and Adaware.

Regards Malc

Kudos0

Re: Error "3039,1"

Do you have Tea Timer installed from Spy Bot?
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Error "3039,1"


Dieselman743 wrote:
Do you have Tea Timer installed from Spy Bot?

That's probably it,. Please disable teatimer. That will make a difference

"All that we are is the result of what we have thought"
Kudos0

Re: Error "3039,1"

Thanks Dieselman and Stu,

thought we had it solved but unfortunately teatimer is not loaded.

But thanks for taking the trouble to help.

Regards Malc

Kudos0

Re: Error "3039,1"

Ad Aware is past its prime and so are Spy Bot. Ad Aware 2008 if thats what your using runs a back round service even when you close it out. Try uinstalling Spybot and Ad Aware and rebooting. Then you may need to uninstall NIS 2009 then run the Norton Removal Tool.
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Error "3039,1"

Hi Dieselman,

Thanks for the extra info, have removed AAW and SB and reinstalled NIS - Running well and seems stable at the moment, will post update in a weeks time. Thanks again..Regards Malc

Kudos0

Re: Error "3039,1"


Tim_Lopez wrote:

Hello Malc83,

It was not a typo. We do have a fix for the 2009 product. It is currently being tested and should be available through LIveUpdate real soon. 



Tim, will this be through the automatic Live Update that runs periodically and downloads definitions, etc., or will we have manually run it or an update? I seem to remember in a previous version of NIS that there were two ways to run LU and only manually running it could you get program updates.

Kudos0

Re: Error "3039,1"

Hello jasvga,

Instructions on how to obtain the update will be posted along with the announcement when the patch is available. Unfortunately, I can't really comment on how you will obtain the update, as this might change at the last minute.

We're almost there guys. Thanks for you patience!

Kudos0

Re: Error "3039,1"

Tim, any update on this. I thought it may have been fixed as yesterday I didn't get the error and was online for quite some time, but tonight it's back as usual.  I have noticed that now I get the funny characters the last few times I've got the error (I think someone stated in another issue a couple weeks ago something similar with chinese characters in the error message).

 

Message Edited by jsavga on 11-12-2008 07:41 PM
Kudos0

Re: Error "3039,1"

Have you been upgraded to build 16.1.0.33 yet?
mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Error "3039,1"

Hallo everybody, here in Italy happens the same error and the application (NIS09) opens an incomprensible  popup (in Japanise or Chinese): I have nothing installed in such language and I have tried to uninnstall + reinstall NIS09 ...

Please let me know if I can halp you to find the cause and when you will fix this bug.

thanks

Paolo

 

Kudos0

Re: Error "3039,1"

Hi, I have upgraded fom the version 16.0.0.125 to the 16.1.0.33 and during the last hour the problem does not appear :)

Thanks

 Paolo

Kudos0

Re: Error "3039,1"


mijcar wrote:
Have you been upgraded to build 16.1.0.33 yet?

Yes, it's at 16.1.0.33 and happened again tonight:

 

Kudos0

Re: Error "3039,1"

Still getting the 3039, 1 error. The update to 16.1.0.33 states that it fixes AdvancedProtection, but this is not the case.

Here is my CEDUrl.txt:[i/]

"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.0.0.125&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.1.0.33&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.1.0.33&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.1.0.33&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
"https://www-secure.symantec.com/techsupp/servlet/ProductMessages?module=3039&error=1&a=Norton Internet Security Error&b=SONAR Advanced Protection failed to load.&product=Norton Internet Security&version=16.1.0.33&language=English&build=Retail&n=Retail&c=5.1&d=Service Pack 3&e=7.0.5730.11&f=United States&j=false&l=en&g=null&i=null&h=current"
[/i]

You can see it's happened evgen after the upgrade to 16.1.0.33

Kudos0

Re: Error "3039,1"

I installed this product based on Walt Mossbergs recommendation in the WSJ. I had been using AVG free edition and thought this was going to run in the background and be more hassle free.

This error keeps popping up and and Vista constantly asks for permission to to run the error report.  Extremely annoying.  So much for a product that has cleaner code and is less obtrusive.

Kudos0

Re: Error "3039,1"

It's defenitely annoying to keep getting this error.

I've also noticed in Settings that "Norton Product Tamper Protection"  is turned off under Miscellaneous Settings. If I turn it on and Apply, I get a error "3040,10057".

Kudos0

Re: Error "3039,1"

I have recently installed XP service pack 3 and the error has gone away.  Just wanted to throw that one out there.
Kudos0

Re: Error "3039,1"

Has this issue been put on the back burner or just forgotten?

My subscription renewal is next month and I would like to know this would be fixed beforerenewal time.

Kudos0

Re: Error "3039,1"


jsavga wrote:

Has this issue been put on the back burner or just forgotten?

My subscription renewal is next month and I would like to know this would be fixed beforerenewal time.


J, Hi.

In the post above yours, Kevin raised an important issue.  What Service Pack are you running?  Have you updated your system with all of Microsoft's required updates?  Have you updated your system with all of MS' recommended Framework updates?

mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Error "3039,1"

Running XP Pro with all the updates (including SP3). I've used NRT to once again remove all Norton and then reinstalled NIS from http://liveupdate.symantec.com/upgrade/NIS09EN.exe in an attempt to make sure that I covered all the basis since the update was put out. Still got the error. Tonight it hasn't happened yet (comp been on about 30mins), but sometimes it takes longer than others to happen.

Been pretty busy this weekend, but I'll once again install the SymNRA log program and send the log in this week when I can.

Kudos0

Re: Error "3039,1"

Just wanted to add that several logs have been sent in, heard nothing more and problem still happening.
Kudos0

Re: Error "3039,1"

Hello jsavga,

Sorry for the delay. As you know, there was a Holiday this week. There may be a delay on reviewing the logs, as the Symantec Employees who volunteer their time to reviewing issues on these forums are spending their holiday weekend with friends and families. If you have a critical issue that needs immediate attention, please contact Technical Support.

Kudos0

Re: Error "3039,1"

hi,

I m using nis 2009  v16.1.0.33 (win xp pro). After install, reboot, I am getting that sonar failed to load. I have tried uninstall, removal using Norton removal tool, reinstall but still not solution :(

in particular, one click support is also not working ( it keeps saying check internet connectivity). I have already given proper settings  as I use a network proxy with authentication ( I can do live update). (also tried removing the 'Norton support' folder, it is still not working)

Any suggestion?

PS: Because of this crappy unsolved problem, norton probably lost purchase of about 2000 license from my Institute.

Kudos0

Re: Error "3039,1"

Hi nisuser,

Do you have any other security software installed?

What security software was installed before NIS 2009? Can you confirm that any previous security software was completely removed?

Thanks.

edit: Corrected user's name

Message Edited by Phil_D on 12-04-2008 08:49 AM
"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Error "3039,1"

Have you tried running LiveUpdate repeatedly until all the updates are downloaded?

If you had previous versions of Norton, better to run Norton removal tool 2-3 times before installing 2009. You can try that also if the problem is not fixed by running the LiveUpdate.

Kudos0

Re: Error "3039,1"

hey nisuser,

i think this may be two problems. can you provide a screen shot of the sonar load failure message and the full failure code (3039,xxxx) message (should be available in the Security History under "Errors")? when you encounter this error, you should normally be taken directly into One Click Support, which i'll assume is where you are encountering the connection problem. 

also, can you elaborate on how you configured the network proxy authentication within Norton?

mel

Kudos0

Re: Error "3039,1"

What Service Pack? And what does One Click Support suggest?
=\
Kudos0

Re: Error "3039,1"

I don't have any other security software installed. i m using win xp pro sp3 with all updates from ms site. i have repeatedly installed all updates from live update. it was (3039,1) error. one click as i suggested, is not working.

regarding network proxy authentication within Norton- i did so under misc settings--network proxy.

anyway, i don't think problem will get solved. we (institute) has already moved to avast ! pro for every1 else. and so i have already removed norton and gone to avast pro antivirus/comodo firewall combo !

however, if some1 do find the solution, plz let me know. i still think atleast norton antivirus is more effective.

Kudos0

Re: Error "3039,1"

any solution?

Replies are locked for this thread.