• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

Firefox and Safe Web not working

I have the Firefox 3.0.8 and NIS 2009. The Safe Web toolbar is gone in Firefox. When I perform searches the hits aren't rated as they are in IE either. Is NIS not compatible with this version of Firefox? It it is, how do I fix this and get the Safe Web toolbar and functionality back into Firefox? Thanks much!

Replies

Kudos0

Re: Firefox and Safe Web not working

Do you see it under add ons?
"All that we are is the result of what we have thought"
Kudos1

Re: Firefox and Safe Web not working

Hi davidj2009,

I have NIS2009 v16.5.0.135 and Firefox 3.0.8,

Actually when I have update firefox to 3.0.8 and NIS2009 to v16.5.0.135. It has been re-installed the Norton toolbar at Firefox,

maybe you have notice this, because it has disapear or re-appear  the  "ASK search" '  search box.

Well, Any way you have to:

1.- check if under "add-ons" you have installed the Norton toolbar v3.5 and Norton IPS v1.0

2.- "Norton Safe Web"  is an add-on to NIS 2009 ( it doesn't came together ).

3.- Maybe you will have to re-download and re-install "norton safe web" from "norton safe web" webpage.  (It can only be installed with NIS2009 in english (for example can't be installed in NIS2009 spanish version).

4.- After have installed "norton safe web", reboot your computer.

5.- Open Firefox and you actually must been seeing now the "norton toolbar"  (if not you have to goes to "View" menu, go to toolbars and check "norton toolbar" to make it visible), then  PRESS "norton" button and see that it is "checked" the "enable Norton Safe web".

6.- Check makeing any search in google, you must see the "score" at the end of every google link search.

By the way,

Do Not forget to ask or suggest to (in the NIS2010 Suggetion box) make "Norton Toolbar" not a complete and exclusive "Row", I mean it is better if the norton toolbar at firefox can share the same ROW with other toolbar or add-ons. Like in  IE's Norton toolbar, where it can share the same row with others toolbars.

Best Regards

TUFE

Kudos0

Re: Firefox and Safe Web not working

No...it doesn't appear in the Add ons. I have been trying to locate how to download the add on for this toolbar, as you mentioned, and I can't locate it. Can someone help me to discover how and where to download the Safe Web toolbar? Thanks much!
Kudos0

Re: Firefox and Safe Web not working

Do you have any other software of the same  type, like Linkscanner, running?
Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: Firefox and Safe Web not working

Hi -

Firefox is currently not my specialty.

Someone will post with more Firefox information. Hang tight.

However, if you are in a pinch, try this site:

http://safeweb.norton.com/

Thanks.

Message Edited by Compumind on 04-06-2009 11:08 AM
CompumindNIS 2009, XP-SP3, Vista-SP2, IE 8
Kudos0

Re: Firefox and Safe Web not working

Hi

I have a few questions for you

1.       Which version of Firefox are you using?
2.       Which search engine is giving you the problem?  Is it all of them? Do Yahoo, live etc work?
3.       Could provide me with the full search url? (e.g, perform a search using the problematic search engine, - then copy & paste the search results URL into this thread)
4. Do you have any other Firefox Add-ons installed?

Thanks
Jens Sorensen,
Symantec  Corp.
Kudos0

Re: Firefox and Safe Web not working

Hi,

I'm facing this problem too on my Firefox 3.0.8 I have IE 7 and it works fine. It stopped working after I uninstalled Megaupload toolbar and installed some megaupload plugins on mozilla's website. My Enable Norton Safe web is checked on my Norton toolbarMessage Edited by kenshingenex on 04-21-2009 08:29 PM
Kudos0

Re: Firefox and Safe Web not working

Which search engine is giving you the problem?  Is it all of them? Are you getting search annotation when using Yahoo, live?

 

Could you provide me with the search URL? Just go to www.google.com, perform a search for Symantec and send me the search results URL.

 

Also, is the Norton Toolbar Visible?

 

Thanks
Jens Sorensen,
Symantec Corp.

Kudos1

Re: Firefox and Safe Web not working

Ok I solved the prob for Firefox 3.0.8

If you have Firefox's Megaupload Integeration plugin, disable it.

If you don't, just uninstall Firefox completely (check the  "Remove my Firefox personal data and customizations" ) and reinstall Firefox and Norton Safe Web will work again.

Kudos0

Re: Firefox and Safe Web not working

I thought I would post my problem to this thread although its not exactly the same as above. I am using NIS2009 with Vista SP1 and Firefox 3.0.8. The Norton toolbar appears in Firefox along with the "Ask.com" web search box. If I search using Ask.com from the toolbar I get the Norton rating for each web site displayed. If I enter a search website directly, typing in the URL such as Google.com or Yahoo.com I get no web site ratings. However, if I type in Ask.com I will get web site ratings. So basically in Firefox I can only get web site ratings using Ask.com as my search engine.

If I use IE7 I get web site ratings for all search sites.

I also have an Acer laptop running Vista and I'm getting the same thing happening.

Any ideas?

Thanks,

Mike

Message Edited by mikosh on 04-22-2009 09:01 AM
Kudos0

Re: Firefox and Safe Web not working

Hi Mike,
Could you do me a favor, go to www.google.com an perform a search for Symantec. After you have performed the search then copy and paste the URL which includes the search query into this thread. Please do the same for Yahoo as well.
Thanks
Jens Sorensen,
Symantec Corp.
Kudos0

Re: Firefox and Safe Web not working

Kudos0

Re: Firefox and Safe Web not working

Hi Jens,

Are you able to duplicate my problem with the URL's I posted? Just wondering if I have a problem with my setup or if it's a Norton problem.

Thanks,

Mike

Kudos0

Re: Firefox and Safe Web not working

mikosh,

Please see this thread:

http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=45219&view=by_date_ascending&page=1

Could you confirm the the issue includes Yahoo as stated in your earlier post.

Do you get site rating icons if you use the search box in the Firefox navigation bar?

Kudos0

Re: Firefox and Safe Web not working

SendOfJive,

Definitely doesn't work with Yahoo. As I mentioned in my first posting in this thread the only search engine it appears to work with is ask.com.

Mike

Kudos0

Re: Firefox and Safe Web not working

Hi  mikosh,

Do you have “NoScript” add-on installed in your Firefox?. If so, please add “google.com” and “yahoo.com” in the Whitelist of the NoScript addon.
If you don’t have the NoScript add-on, could you please check the status of the following Identity Settings?

  •     Norton Safe Web
  •     Enhance Search Engine Results

These two settings should be enabled for annotating the search results for Google, Yahoo and MSN search pages. Please turn on these features, restart the browser (IE/Firefox) and check the search pages for annotation.



If still it is not working, please let us know the Firefox add-ons you have installed.

Thank you.

Adolf

Message Edited by AdolfD on 04-28-2009 06:27 PM
Kudos0

Re: Firefox and Safe Web not working

Hi AdolfD,

The NIS2009 Identity Settings are OK.

I do not have the NoScript add-on installed.

Firefox Theme is the default 3.08

Extensions:

.NET Framework Assistant 1.0

Norton IPS 1.0

Norton Toolbar 3.5

Skype 2.2.0.102

Plugins:

Adobe Acrobat PDF

Garmin Communicator 2.6.2.0

Google Updater

Java Platform SE6U10 SE Binary

Java Platform SE6U13 SE Binary

Java Platform SE6U13 1.6.0_13 DLL Helper for Netscape Navigator

Microsoft Windows Media Player Firefox Plugin (np_mswmp)

Mozilla Default Plugin

Panda Activescan 2.0

Picasa

Quicktime 7.6

Shockwave Flash 10.0.22

Shockwave for Director  ( Netscape Plugin, version 10.3)

Silverlight Plugin 2.0.40115.0

Windows Genuine Advantage 1.7.0059.1

Windows Presentation Foundation

Mike

Kudos0

Re: Firefox and Safe Web not working

Mike,
The list of add-ons looks fine to me. Could you please also verify whether JavaScript is enabled in your Firefox browser? To check this, go to Tools-> Options -> Content. Enable JavaScript if disabled and then give a search query in search.yahoo.com. Norton Safe Web needs JavaScript to be enabled to display the annotations for Google/MSN and Yahoo search pages.

 

Thank you.

Adolf

Kudos0

Re: Firefox and Safe Web not working

Hi Mike,
I have not been able to reproduce the problem however we noticed a problem when using Google’s search engine in some scenarios however Yahoo always seems to work.
 
We do inject some java script into the page, - I’m curious if our java script is indeed being injected or not. You can verify this by installing ‘DOM Inspector’ which is a Firefox extension. Then perform a search on Yahoo and go to “Tools->DOM Inspector”. A new window will appear, - try and expand the following nodes “#document->HTML->HEAD”. You should see a script tag with the ‘id’ of ‘coShastaScripts’ under the ‘HEAD’ node, - is that the case on your system as well?

You could try and perform a clean uninstall / reinstall of Firefox however it will result in your bookmarks and extensions being deleted. If you do uninstall Firefox then remember to Check ‘Remove my Firefox personal data and customizations’ during the uninstall process when prompted.

Thanks
Jens Sorensen,
Symantec Corp.

Kudos0

Re: Firefox and Safe Web not working

Hi Jens & AdolfD,

Javascript is enabled; settings are exactly as shown in your post.

Installed the DOM inspector and yes I see 'coShastaScripts' under the HEAD node when I do a Yahoo search.

Before I uninstall Firefox; you can probably tell from my previous postings of Yahoo and Google URL's that I am located in Canda and therefore always directed to the Canadian sites for these search engines; "www.google.ca" and "ca.search.yahoo.com"

Could this be part of the problem? Ask.com always shows safe site ratings.

Thanks,

MIker

Message Edited by mikosh on 04-28-2009 01:17 PM
Kudos0

Re: Firefox and Safe Web not working

Just discovered the WOT extension for Firefox in another post. I have installed it and it seems to be working very well with all search engines. Rather than re-install Firefox I think I'll use WOT!

Thanks,

Mike

Kudos0

Re: Firefox and Safe Web not working

XP3, FF3.10  and NoScript even "with Scripts globally allowed"

I'm seeing the same problem whether I use the FF Start Page, google.com or Google via the search box from the toolbar!

No Norton icons for the search results, but XPL LinkScanner (Pre-AVG) and  Finjan show up just fine.

Strangely, though, Norton's ratings show up ONLY on the sponsored links and ads at the top and on the right side. This includes the plain Norton green circle with a checkmark, the one with the shopping cart, and a gray question mark. 

These are the only links where XPL's rating icon does NOT appear; it's replaced by Norton's, although Finjan shows in front of all links.

I stopped using SiteAdvisor after finding their ratings are ages old & not being maintained, even if McAfee is contacted about errors.

Message Edited by SecurIT Guy on 05-05-2009 12:08 AMInterestingly, after disablig NoScript, my in-page ad-blocking  sems to be working, so now I'm not getting those sponsored search results and now Norton Safe Web isn't showing ANY icons ANYWHERE!.
Message Edited by SecurIT Guy on 05-05-2009 12:21 AM
Kudos0

Re: Firefox and Safe Web not working


mikosh wrote:

Just discovered the WOT extension for Firefox in another post. I have installed it and it seems to be working very well with all search engines. Rather than re-install Firefox I think I'll use WOT!

Thanks,

Mike


WOT could be the reasonof the troubles. This might interfere with NIS

"All that we are is the result of what we have thought"
Kudos0

Re: Firefox and Safe Web not working


Stu wrote:

WOT could be the reasonof the troubles. This might interfere with NIS


Except he only found WOT after giving up on a solution from Norton.

Kudos0

Re: Firefox and Safe Web not working


SecurIT Guy wrote:

Stu wrote:

WOT could be the reasonof the troubles. This might interfere with NIS


Except he only found WOT after giving up on a solution from Norton.


I see I misread. You are right. Well in that case it could be a good solution.
"All that we are is the result of what we have thought"
Kudos0

Re: Firefox and Safe Web not working

FWIW, I have dropped SiteAdvisor, Web of Trust and Norton Safe Web. They are all too subjective and not easily kept current.

I would rather trust real-time scanners e.g. LinkScanner (now from AVG) and Finjan. They actually scan the site at the time of the search.

Kudos0

Re: Firefox and Safe Web not working

I finally got my NSW rating symbols working by disabling the Google Icon extension. I also found that I can still get the Favicons in Google results by setting the option in the Customize Google extension.

After a little testing, I also found that Linkscanner Lite v2.7.2.0120 (the last version from XPL) seems to detect a lot more threats than NSW. In fact, NSW and Finjan seem to be GREEN in unison on 98% of the search results for the term 'wares', which SHOULD be expected to turn up a lot of yellow and red flags. 

Among 40 results, there was one that Finjan claimed "site not available for scanning" and showed a yellow '?', and Norton showed a gray '?' for a different site. The only major difference between the two is that Norton's servers return a result much more quickly than Finjan's, at least on the East Coast of the United States.

Linkscanner shows about 10 yellow warnings and 8 red flags and the results are quicker than either of the others.

Replies are locked for this thread.