• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

firewall blocking media sharing to xbox 360

I am trying to wirelessly stream my PC to the 360 and can only get it to work if norton is off.   How can I edit norton to allow the 360?

Replies

Kudos0

Re: firewall blocking media sharing to xbox 360

Hi Airtas,

 

It will be better if you could provide some more details. Which Norton program are using- name and version? Did you disable Norton program completely or disable only an individual component like firewall or auto-protect to get Xbox 360 working? If you have disabled Norton program completely, kindly check whether it works when you disable any individual components.

 

Yogesh

Kudos1

Re: firewall blocking media sharing to xbox 360

internet security 2009

and the firewall

Kudos1

Re: firewall blocking media sharing to xbox 360

Try to configure the program rules in firewall for Xbox:

1. Start Norton Internet Security.
2. In the Internet section, click Settings.
3. Under Smart Firewall, click Configure next to Program Control.
4. In the Program Column, check whether the following files are listed and change the Access from Block or Custom to Allow. (If these files are not listed, click Add, find those files, select it and click Open)

Ehshell.exe
Mcrdsvc.exe
Svchost.exe
Mcxnettw.exe
Mcrmgr.exe
Ehexthost.exe

6. Click Apply, and then click OK.
7. Click OK.

Check the connectivity after this and post the results. If this is not working, you may need to create a general rule in firewall to allow communications through the ports 3074 and 88 which is used by Xbox.

Message Edited by yogesh_mohan on 01-30-2009 02:47 AM

Replies are locked for this thread.