• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

I can't Set Up My Xbox 360 with Media Center

I've been trying to set up Windows Media Center on my Xbox 360 for days now and I've managed to get it working once! But then I lost it some how, but atleast I know it can work. However since then I've been unable to set it up again. I've posted this on the Xbox forums as well but because my firewall is Norton 360 I thought I'd post it here as well. So far I've added the xbox to my Network Map and given it full trust I've tried deactivating my firewall whilst I tried to connect my pc to the xbox. I can garuntee that the the 8 digit code is correct, I've changed my firewall to accept UPnP, and I've added all the .exe files that need to be added but that shouldn't make a difference if my firewall's off. I'm really getting annoyed now as I know that it can work but is there anything that I'm missing? Please help!

Replies

Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

Hi birkalo

mmm, you are the 2nd person with this same problem.

Success always occurs in private and failure in full view.
Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

Hi birkalo,

Issue might be with xbox, did you get any update on the  xbox forums.

-KrisL

Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

This is not an Xbox problem. This happened to me also. The reason why you have to countinue setting up your windows Media Player Center is because norton disables it. even if you turn off your firewall for a while once the firewall comes back it will virtually "erase" all the hard work you did trying to set up the media center. its really frustrating. http://service1.symantec.com/SUPPORT/norton360.nsf/0/eea427af14fe222465257399006fcf04 this link doesn't help. Norton ppl plz fix this it is very annoying
Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

I have the same problem. 

Windows 7, Xbox360, Norton 360 v3

I can set up and use the Xbox360 as a media center extender when the firewall is turned off.  As soon as I turn the firewall back on it cuts off the PC's connection with the Xbox360.  I've setup the firewall with the program rules that were in this tech support doc:

http://service1.symantec.com/SUPPORT/norton360.nsf/0/eea427af14fe222465257399006fcf04

It didn't help at all.  Symantec, we are still waiting for a resolution to this.

Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

Update:

I found this on the Microsoft support page and also set up the programs listed to be allowed access always.

http://support.microsoft.com/kb/911728

Still not working after following these instructions.  Hopefully Symantec can use this info so they know which ports need to be opened for the Media Center Extender to work through the firewall.

Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

Update:

Yet another support article from Microsoft for configuring non-Microsoft firewalls to allow Media Center Extenders:

http://www.microsoft.com/windows/windows-media-center/learn-more/extenders/help/extenders-firewalls.aspx#NonMSFT

Kudos0

Re: I can't Set Up My Xbox 360 with Media Center

Birkalo, I have found the solution. I have been searching the norton site for answers. I just decided tto try out everyones ideas and by doing all of them it worked. so do this

 

Before you do all of these turn off your firewalls and set up Mediacenter then do these steps then turn firewall back on and restart xbox you should be fixed :)..if this does not work plz post saying it didnt . BUT IT WORKED FOR ME YAYAY

 

I found this one posted by PapauZ

1. Open the Norton 360 main window, and Click on Settings -> Firewall -> Program Rules
2. On the list find C:\windows\system32\svchost.exe, select it, and click on Modify
3. On the new window click on Add
4. Select Allow, click Next
5. Select From, click Next
6. Only the computers listed below, click Add, write the IP addresse of the device in, click OK, click Next
7. Select UDP, 'Only communications...', click Add, select Local and Individually specified port, write 1900 in, click OK, click Next
8. If you want logging about this port, check that to be selected, or just leave it blank, click Next
9. You can add here a name for the rule, click Next
10. Click Finish
11. Select the created rule (last one), and click on Move up until it is the first one
12. Click OK
13. Click Apply
14. Close the settings ans the main window of 360
15. Check the XBox

 

 

I also followed the steps for the norton website

http://service1.symantec.com/SUPPORT/norton360.nsf/0/eea427af14fe222465257399006fcf04

 

 

I found this one posted by Globe999

When you open up the Norton 360 panel, with the four big circles, you will see:

"my network" in small print in the lower left corner. Click on it. 

Close the help/instruction box if it opens.  You should see a listing of network devices.  I believe your Xbox needs to be on at this point. 

Find your device and select it.

To the right of "Trust Level" is an "edit button". Click on it.

Change the setting to "full trust", and if you are like me, you will be golden

Replies are locked for this thread.