• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Identity safe and firefox compatibility

How about if when you people talk about compatibility issues, including what version of norton you have as well as the COMPLETE VERSION of Fifefox! All you people say Firefox 3.6..however that doesn't help at all as Firefox seem to have fixes coming out every few weeks at times and you should put Firefox 3.3.10 or 3.6.11 etc. This way before someone update a new release from Firefox, we can clearly see what version it is.

Replies

Kudos3

Re: Identity safe and firefox compatibility


Rms2 wrote:

How about if when you people talk about compatibility issues, including what version of norton you have as well as the COMPLETE VERSION of Fifefox! All you people say Firefox 3.6..however that doesn't help at all as Firefox seem to have fixes coming out every few weeks at times and you should put Firefox 3.3.10 or 3.6.11 etc. This way before someone update a new release from Firefox, we can clearly see what version it is.


If you are asking if there are compatability issues with Norton and Firefox everytime Firefox is updated, the answer is no. The compatability issues occur when Firefox releases a major update. The next major update of Firefox will probably be around mid December and will be version 4.0  Symantec will then work on fixing compatability issues, which hopefully will not take too long to fix. After this there should not be any compatabilty issues with Firefox issues until the next major update which should be version 5.0

Replies are locked for this thread.