• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
This forum thread needs a solution.
Kudos0

Identity Safe does not work in some cases

I'm using NIS 2010 and Identiy Safe and the automated logins worked fine for quite a while. But now on some pages the automated login doesn't work anymore. I deleted the corresponding logins to force NIS to ask again for saving the credentials, but even that doesn't work. These sites are also not excluded from autom. login.

The problem exits in FF3.6 and IE8.

Any idea how to solve this?

Otto

Replies

Kudos0

Re: Identity Safe does not work in some cases

You may or may not have a real problem. The fact is some sites simply dont work with autofill. Can you give me a site or two and I can try to see what happens my end.

Kudos0

Re: Identity Safe does not work in some cases

Hi Mopperle,

Could you please check the following,

  • Go to Norton menu in IE or FF -> Click Settings
  • Click Identity Safe options -> Configure link

Check whether the check box "Securely collect and store my logins and offer to fill in those logins when I revisit those pages." is checked.

This option has to be enabled for "Automated login acquisition and fill" to work.

Please let us know whether the above information was helpful.

Regards,

Uma

Kudos0

Re: Identity Safe does not work in some cases

Otto,

This issue may be site specific also. Some sites which use Ajax may not be auto-filled  Anyway please try the following

I.Run Live update unless it says no more updates required & reboot your system (2 or 3 times) You should get 5.0.127

II.Reset Identity Profile

1.Take a backup of your Identity safe data (.npm file), from Identity Safe- backup identity safe data

2.Reset Identity Profile by giving wrong password 2 times while logging in

3.Create a  new Identity safe profle

4.Restore the backup up file (.npm file) through 'Restore Identity Safe data'

5.Reboot your system

6.Check if prompts you to login

III.If you have other add-ons installed in the browser, disable them and check

IV.Run windows live update and reboot your system

V. Also make sure that Manual fill is not selected for the logins (available in Manage logins)

Regards,

Karthik

Kudos0

Re: Identity Safe does not work in some cases

This is an example:

DSLR_forum

Otto

Kudos0

Re: Identity Safe does not work in some cases


umamaheswarii_s wrote:

Hi Mopperle,

Could you please check the following,

  • Go to Norton menu in IE or FF -> Click Settings
  • Click Identity Safe options -> Configure link

Check whether the check box "Securely collect and store my logins and offer to fill in those logins when I revisit those pages." is checked.

This option has to be enabled for "Automated login acquisition and fill" to work.

Please let us know whether the above information was helpful.

Regards,

Uma


Setting s were set as required.

Otto

Kudos0

Re: Identity Safe does not work in some cases


Karthik_Swamy wrote:
Otto,

This issue may be site specific also. Some sites which use Ajax may not be auto-filled  Anyway please try the following

I.Run Live update unless it says no more updates required & reboot your system (2 or 3 times) You should get 5.0.127

II.Reset Identity Profile

1.Take a backup of your Identity safe data (.npm file), from Identity Safe- backup identity safe data

2.Reset Identity Profile by giving wrong password 2 times while logging in

3.Create a  new Identity safe profle

4.Restore the backup up file (.npm file) through 'Restore Identity Safe data'

5.Reboot your system

6.Check if prompts you to login

III.If you have other add-ons installed in the browser, disable them and check

IV.Run windows live update and reboot your system

V. Also make sure that Manual fill is not selected for the logins (available in Manage logins)

Regards,

Karthik


Did all the steps above, no solution

Otto

Kudos0

Re: Identity Safe does not work in some cases

Otto,

There seems to be an issue with auto filling this page. You can manually add these page in Manage logins ->New login, give the login URL, user name and then password (After creating login, type in Password and save) This way it works . Later on it autofills those pages Please report the sites where you face the issue. I'll report this and it'll be fixed later. Thanks

Kudos0

Re: Identity Safe does not work in some cases

Tried your solution:

First time it worked very strange as the new login appeared without an adress (forgot to make a screenshot) and was useless. After rebooting the machine it worked.

Otto

Replies are locked for this thread.