• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

NAV 2011 - 550 Email Error

Hi Guys

I know this "550 Email Error" has been discussed previously and yes, I have read all the threads but the details I get are different - hence this posting. Also, it seems to be intermittent and random - never the same email address but when it does pick one, it just won't let go.

The message I get is " 550 you are not allowed to send mail to "

I use MS Office OUTLOOK 2007 for emails. My ISP is NTL World.com (part of Virginmedia.com).

I'm sending an email with 2 attachments ( my CV in word.doc and a .pdf file) to an employment recruitment agency.

It has nothing to do with Spam, or Viagra or (as far as I know) any spam filter words.

Please don't say it's my ISP - I've just logged in directly to my email account via my ISP website and I sent exactly the same email & attachments and it's been transmitted. This method bypasses NAV - so it MUST be NAV that is interferring somehow.

I've taken a screenshot, saved it as a word.doc fikle and attached it here so you can see the actual emauil and the error message box.

Can anyone help?

Kind regards

Gavin

Replies

Kudos0

Re: NAV 2011 - 550 Email Error

Hi SendOfJive

Many thanks for your quick reply and for the link which I read.

My ISP is NTLWorld.com (a division of virginmedia.com who also supply my TV Channels via fibre-optic/cable modem)).

I actually have 7 email addresses (for various uses) - all ending with " @ntlworld.com " and the different usernames & passwords are all correctly registered in the Account Settings within MS Outlook.

When I boot up my PC, I am automatically and directly connected via cable modem to my ISP. According to the 2nd example 'Scenario' in the link you sent, I am therefore authorised to send emails through my ISP's SMTP (outgoing) Server to any address regardless of where the recipients mailbox is located . Although it is an email-relay situation, my email shouldn't be blocked.

Additionally, I always use the Send/Receive option and Outlook always 'receives' before 'sending' so that also meets one of the restrictions mentioned in the link you gave me.

The weird thing is that I've sent emails from, and received emails into this particular mailbox/email address of mine without any errors. It's just this one mailbox/email address I am trying to send to, which the error message relates to.

In my initial post I had attached a screen-shot but this was removed by Shannon (Moderator) because I'd forgotten to block out personal ID, address, phone number etc and it breached Forum Guidelines.

I've attached another (today's email attempt) and I've blacked out the personal ID info so I hope this can now be published and you can see what I mean.

Again, many thanks for your support and guidance.

Kind regards

Gavin

Kudos0

Re: NAV 2011 - 550 Email Error

Hi Guys

I know this "550 Email Error" has been discussed previously and yes, I have read all the threads but the details I get are different - hence this posting. Also, it seems to be intermittent and random - never the same email address but when it does pick one, it just won't let go.

The message I get is " 550 you are not allowed to send mail to "

I use MS Office OUTLOOK 2007 for emails. My ISP is NTL World.com (part of Virginmedia.com).

I'm sending an email with 2 attachments ( my CV in word.doc and a .pdf file) to an employment recruitment agency.

It has nothing to do with Spam, or Viagra or (as far as I know) any spam filter words.

Please don't say it's my ISP - I've just logged in directly to my email account via my ISP website and I sent exactly the same email & attachments and it's been transmitted. This method bypasses NAV - so it MUST be NAV that is interferring somehow.

I've taken a screenshot, saved it as a word.doc fikle and attached it here so you can see the actual emauil and the error message box.

Can anyone help?

Kind regards

Gavin

Kudos0

Re: NAV 2011 - 550 Email Error

Hi,

Did you try what SendOfJive suggested? Turning off Email scan and then try to send the email.

I see a Knowledge Base article on this:

Error: "Email Error: 550..." when I send an email in Microsoft Outlook or Windows Mail with a Norton product installed

Vineeth

Kudos1

Re: NAV 2011 - 550 Email Error

Dear SendOfJive & Vineeth

Many thanks to both of you for trying to help......... I've resolved the issue and it's all working correctly now.

SendOfJive - I owe you a HUGE apology - you were right - it WAS my ISP (shame NAV can't interpret better though !)

Some months ago VirginMedia subcontracted their email requirements to Googlemail - no problemo! ... nothing for us to do (they said) we still keep everything the same and they'll handle the changes on the backside - and it was just like that too......... except, I've now discovered that they started moving systems from their @ntlworld.com SMTP servers onto their own @virginmedia.com SMTP Servers - but carelessly forgot to let anyone know !

Hence I could receive emails (via the POP.ntlworld.com server) but was "not allowed to send to" because my email client was still trying to access the redundant ntlworld.com SMTP server. They've also changed the access ports and a couple of other things - so - for all Outlook 2007 users of ntlworld.com / blueyonder.com / virgin.net ..............

1.Outlook -> Tools -> Account Settings ->

2. Highlight the problematic email address and click on "change"

3.Incoming mail server = POP (no change)

4 Outgoing mail server - change to "smtp@virginmedia.com"

5 Click on "More Settings" -> "Outgoing Server" Tab

6 Tick the box that says "My outgoing server (SMTP) requires authentication"

7 Select "Log On Using"

8 User Name - enter your FULL email address

9 Password - enter the password for the email account

10 Tick "Remember Password"

11 Click on "Advanced" Tab

12 Incoming Server (POP3) - enter '995'

13 Tick the box that says "This server requires an encrypted connection (SSL)

14 Outgoing Server (SMTP) - enter '465'

15 "Use the following type of encrypted connection" - Type/Choose "SSL:"

16 Click "OK"

17 Select "Test Account Settings" ......... and fingers crossed that it should now work (it did for me) and Outlook will confirm successful transmission of a 'test' email.

Of course, the next problem will undoubtedly be when VirginMedia move the incoming servers (and don't tell us!)

Thanks once again guys!

Kind regards

Gavin

Kudos0

Re: NAV 2011 - 550 Email Error

Hello Gavin

Since you are required to  use those ports, Norton will not be scanning your emails since they only scan emails that use the standard ports of 25 and 110.. Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: NAV 2011 - 550 Email Error

Hi,

Glad to know that the issue has been resolved. Please mark SendOfJive's post as Solved. That will help others who come to forum with same issue.

Thanks!

Vineeth

Kudos0

Re: NAV 2011 - 550 Email Error

Hi Camberwellguy,

No apologies necessary.  I love your explanation of the cause of this though!  I can't believe a company would change their email domain and forget to let its customers know about it.  A slight oversight, yes?  Glad to hear you got it solved.

Accepted Solution
Kudos0

Re: NAV 2011 - 550 Email Error

Hi Camberwellguy,

You can try turning off Outgoing Email Scanning in Norton, but I doubt it will change anything because the notice is coming from your ISP.  Are you sending the message through your ISP's server so that your user name and password can be authenticated?

http://office.microsoft.com/en-us/outlook-help/troubleshoot-550-553-and-relay-prohibited-errors-HA001112833.aspx

Replies are locked for this thread.