• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

NIS2009 not responding to ..Stop a full system scan stuck on "pausing"

Hi

My NIS2009 is not responding when I went to cancel a full system scan,I am on the Admin account,I was previously on the Limited user account which also could not do( It could not even start the scan) a full system scan.When I went to log off the limited user account this pop came up with NS Appshell:Event window not responding.I finally exited the limited user account and thought I would try the full scan in the Admin account...It first showed no files being scanned ,so I thought I would cancel it and now the scan is stuck on pausing and not responding at all....is there a way to shut it off and what should I trouble shoot first??

Message Edited by mo on 06-06-2009 06:50 AM
Cheers MoXP home,SP3NIS2012

Replies

Kudos0

Re: NIS2009 not responding to ..Stop a full system scan stuck on "pausing"

Update: Stopped it by using task manager=end process

It is working in safe mode so I am doing the full scan now.

Cheers MoXP home,SP3NIS2012
Kudos0

Re: NIS2009 not responding to ..Stop a full system scan stuck on "pausing"

Hi mo,

When you are through with the scan, see if a One Click Support session reveals anything.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: NIS2009 not responding to ..Stop a full system scan stuck on "pausing"

Thanks for the suggestion,I am doing the backup Mbam scan while I am in safe mode .I will try the one click next.
Cheers MoXP home,SP3NIS2012
Kudos0

Re: NIS2009 not responding to ..Stop a full system scan stuck on "pausing"

All safe mode scans were clean,I used oneclick it said all was ok.I went back into the limited account and tried a quick scan and it all appears to be working.Good news!
Cheers MoXP home,SP3NIS2012

Replies are locked for this thread.