• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
This forum thread needs a solution.
Kudos0

Norton 360 doesn't start up on logon

Hello all,

Recently, whenever I start my pc and login the norton 360 main interface doesn't start up. The taskbar icon is missing and when I click the norton 360 icon on my desktop nothing happens.

However, when I right click and scan a file it works fine. It blocks viruses and the firewall is still on. Its just the main gui that doesn't start and I am not able to open it.

Interestingly, I just logged in to my guest account and looks like Norton 360 works. The taskbar icon is there and the main gui appears when I click on the shortcut.

If anyone can help I'd appreciate it.

SekharB

Message Edited by SekharB on 07-11-2009 07:55 AM

Replies

Kudos0

Re: Norton 360 doesn't start up on logon

Well the problem is solved for now.

I uninstalled with norton removal tool then reinstalled again.

I still have no idea why that happened, but reinstalling took only about five minutes so its not that much of timewaste.

SekharB

Kudos0

Re: Norton 360 doesn't start up on logon

One does not like to recommend uninstall and reinstall because people often think its a cop out, but there are times when it is actually the correct solution.

Glad you are back in business

Kudos0

Re: Norton 360 doesn't start up on logon

Hello all,

Recently, whenever I start my pc and login the norton 360 main interface doesn't start up. The taskbar icon is missing and when I click the norton 360 icon on my desktop nothing happens.

However, when I right click and scan a file it works fine. It blocks viruses and the firewall is still on. Its just the main gui that doesn't start and I am not able to open it.

Interestingly, I just logged in to my guest account and looks like Norton 360 works. The taskbar icon is there and the main gui appears when I click on the shortcut.

If anyone can help I'd appreciate it.

SekharB

Message Edited by SekharB on 07-11-2009 07:55 AM
Kudos0

Re: Norton 360 doesn't start up on logon

Obviously something is wrong. You can consider whether you are running the latest version. Examine permissions set for your account compared with guest. Possibly uninstall and reinstall. On the other hand it can be something being loaded at startup that is specific to your account that is causing norton icon not to show.

Replies are locked for this thread.