• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Autofix

With the new Norton Security with Backup when I click on Help-->Get Support, I get a message that says "Please wait while we build the best support experience for you" and nothing happens and I wind up cancelling. Is this a known issue?

Labels: Autofix

Replies

Kudos2 Stats

Re: Norton Autofix

I had a similar experience  -  https://community.norton.com/forums/auto-fix-stuck-checking-system-time

Can you try restarting your machine and try Support > Get Support again?

Win7 x64 SP1 / Win10 x64 | NSwB 22.5 | MBAM Premium | HMP.A 3 | VoodooShield | SpywareBlaster
Kudos0

Re: Norton Autofix

Well, I went and tried the 2nd PC and it worked fine. I'll restart, but don't think that will resolve.

Kudos0

Re: Norton Autofix

Well, Krusty13, that was it-strange, but it is working. Thank you.

Kudos0

Re: Norton Autofix

  Good to hear!

Win7 x64 SP1 / Win10 x64 | NSwB 22.5 | MBAM Premium | HMP.A 3 | VoodooShield | SpywareBlaster
Kudos0

Re: Norton Autofix

A restart will temporarily solve this bug for you All, but this is only a temporary fix.

After about ~30 minutes, try to run Autofix, and it will hang again.

I noticed it first in a beta build (103), but it is not yet corrected.

Kudos1 Stats

Re: Norton Autofix

Hi Andmike,

Even if a reboot fixes the problem, it's not expected behavior, Symantec should take a look.

As far as I am concerned, the Autofix function is "stealthed" on my systems, after all these years of experience with Norton, you are certainly able to "see" whether your product is working correctly or not...

FYI, I ran it once, just to see if it's reproducible on XP, but no, it ran a few seconds and everything came back ok. (green).

I cannot tell for W7, cause I'm waiting for the long shutdowns fix patch, before attempting to install NS on both my W7 systems.

Cheers,

Kudos0

Re: Norton Autofix

I am finding this problem as well.  

  • First time I tried it the window stuck on checking the system time.
  • Then I rebooted following Krusty13's advice above after which it worked fine.
  • Then later I tried again - no luck.
  • Trying again now.. it has stuck on "Please wait while we build the best support experience for you." for several minutes..... Which is not the best support experience.
  • I now plan to reboot and expect that it will work again.  If not I will edit this post or post again... Fingers Crossed.

[Edit -  After the reboot it did work, but not as I had expected.  I opened NS selected the Help dropdown and then "Get Support" but nothing seemed to happen.  I waited and then did the same again.  Again nothing seemed to happen, so I checked some other entries from the dropdown, "about" and "Help for this window", both worked.  Then as I was wondering what to do next the "Please wait ...." screen appeared and after about a minute told me that it had not detected anything.  Which in itself seems good, but the performance of "Get Support" does not appear ideal.  ]

Mike
Kudos0

Re: Norton Autofix

Hi Apostolos.

Agreed, Norton should look at this.

Mike
Kudos0

Re: Norton Autofix

There's definitely something not right here, sometimes it works, sometimes I get stuck at "Checking System Time." I also agree Norton should look into this as well; replicated on 3 different computers.

Replies are locked for this thread.