• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton blocks FTP: Filezilla

Hey,

i installed Filezilla and wanted to connect to my FTP, but i got a "unable to connect".

Filezilla was allowed to connect to the internet.

I turned off the firewall for 1 min and then it worked immediatly.

So i deleted the entry from Filezilla at the firewall settings and retried it. Same problem.

The log file only tells me filezilla wants to connect to the internet. (Nothing else blocked?)

someone got an idea?

lhaard

Replies

Kudos0

Re: Norton blocks FTP: Filezilla

Lhaard

Pls try this

Open firewall settings, and change the firewall rule to allow instead of auto for that program.

It sud solve ur problem. 

----------------------------------------------------------------NIS 2011 beta 18.0.0.107 Win 7 7600 RTM 32-bit
Kudos0

Re: Norton blocks FTP: Filezilla

Thanks but ,it is allways on manual not on auto :)

Allowed all the time

Message Edited by Lhaard on 03-17-2009 03:08 AM
Kudos0

Re: Norton blocks FTP: Filezilla

is thr any rule which is set to blocked at firewall?

It may b possible that it wud be trying o connect to net under different name. 

----------------------------------------------------------------NIS 2011 beta 18.0.0.107 Win 7 7600 RTM 32-bit
Kudos0

Re: Norton blocks FTP: Filezilla

but then it should be seen at the log file... and there is only the FTP program
Kudos0

Re: Norton blocks FTP: Filezilla

Hi Lhaard,

Could you tell us which Norton Product and version you are using?

I don't see that mentioned here.

Thanks.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Norton blocks FTP: Filezilla

NIS 2009 ... sorry forgot it
Kudos0

Re: Norton blocks FTP: Filezilla

Hi Lhaard,

In an earlier thread regarding the firewall settings you mentioned "manual". Do you mean that you created a custom rule for FileZilla or just set it to "Allow" in the drop down box?

Thanks.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Norton blocks FTP: Filezilla


Lhaard wrote:

Thanks but ,it is allways on manual not on auto :)

Allowed all the time


What  version of NIS2009?  Interesting since I use FileZilla all the time and do not have a problem.  What do you mean by "manual not on auto"?  I do not see that as a firewall setting labeled manual?

Win7 x32 SP1
Kudos0

Re: Norton blocks FTP: Filezilla

Hi dbrisendine,

You are correct that there is no "manual" Firewall setting(at least not in 16.2). I was hoping for a clarification on that.

[edit: typo]

Message Edited by Phil_D on 03-17-2009 10:10 AM
"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Norton blocks FTP: Filezilla

with manual i meant i have turned off the "automatic programcontrol" (may not be the correct translation, i use the german version)

Filezilla is set on allowed - like on the pic posted ahead.

Kudos0

Re: Norton blocks FTP: Filezilla

Hi Lhaard,

Since acquiring Dreamweaver, I have not used FileZilla in quite some time (version 2.2.29).

Therefore I think it best to let dbrisendine assist you in this matter. There may be some settings in FileZilla which need to be configured.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Norton blocks FTP: Filezilla

Lhaard, I haven't used Filezilla but I imagine that it probably has an Active vs Passive FTP mode. If you change the mode to passive (or vice versa) does it help?
Reese AnschultzSenior Software Quality Assurance Manager, Symantec Corporation
Kudos0

Re: Norton blocks FTP: Filezilla

nevermind if its passiv or active.

dont have any idea now. seems that the firewall blocks something which is not listed in the log files

Kudos0

Re: Norton blocks FTP: Filezilla

Perhaps you might try deleting the rule for Filezilla and let it get recreated. Enabling Automatic Program control briefly might be a good way to recreate the rule too.
Reese AnschultzSenior Software Quality Assurance Manager, Symantec Corporation
Kudos0

Re: Norton blocks FTP: Filezilla

doesnt even work if i set it on automatically.
Kudos0

Re: Norton blocks FTP: Filezilla


Lhaard wrote:
doesnt even work if i set it on automatically.

No, but did you remove the rule for the software when Automatic Program Control is on? Try deleting the rule for Filezilla with it on if you haven't already. If that doesn't work, there's more research for the staff to be done. There've been other software previously which wouldn't connect even with automatic program control, so your software is not alone, even if it's not a common problem.

Kudos0

Re: Norton blocks FTP: Filezilla

i deleted the filezilla entry before i set in on automatic.

i think there is a program - i guess some systemprozess- that is blocked and therefore it doesnt work. 

maybe i test everyprogram or prozess

but if someone got another idea... please tell me

Message Edited by Lhaard on 03-17-2009 12:10 PM
Kudos0

Re: Norton blocks FTP: Filezilla

I think your idea makes good sense, so go through the list of programs in Norton's FW looking for possible processes.
Kudos0

Re: Norton blocks FTP: Filezilla

Lhaard,

Can you connect to the FTP site through IE or your browser?  Does this get blocked also?

Win7 x32 SP1
Kudos0

Re: Norton blocks FTP: Filezilla

it works with webFTP. but it doesnt with fireftp... strange
Kudos0

Re: Norton blocks FTP: Filezilla

Can you export the Site Manager settings from FileZilla?  If so, please send them to me in a PM; I'll look at them and see if there is any clues there.  Might be something there as the webFTP works so should the FileZilla.  Also, what version of FileZilla are you using?  I show 3.2.2.1 as the latest version.
Win7 x32 SP1
Kudos0

Re: Norton blocks FTP: Filezilla

[Solution]

My  Application Layer Gateway Service (alg.exe) was blocked. But i dont understand why i do not get any logfile entry that it tries to connect to the internet.

Big thanks to all helpers:)

Replies are locked for this thread.