• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Norton Errors?

Greetings Norton Community


I have a strange problem, yet again, with everyone's favorite product, Norton!

But in all seriousness, I like Norton, it has done me pretty well through the years, I am just a little frustrated I suppose, at the moment.


Anyhow, I got a popup, less than an hour ago, from one click support, telling me there was an error with norton. I run the one click support help, and it opens my browser, bringing me to what I can only describe as a "tower" of step by step things. Needless to say, this makes my head spin. I follow the tower as well as I am able, and restart my computer as instructed.


Having forgotten to boot into safemode, I nonetheless, try running norton again. Norton seems to autostart just fine, but I can't seem to run any system scans.

The moment I try to run quickscan or fullscan, the scanner shifts to orange text and says "error", followed by one click support.


The first one being..


3048,2

Nothing was out of place in my settings, when I saw them, so I proceeded to try once more, so following my restart, I try to run a nortons scan again, this time it syas it is a different error and get a new message, as a popup for


3038,106

At this point i'm not sure what to do about my norton, but the norton community, in my experience has always been much more helpful than the "towers of text", I suppose I may have to take a number and "wait", but I'm hoping someone can get back to me soon :)

Replies

Kudos0

Re: Norton Errors?

Greetings Norton Community


I have a strange problem, yet again, with everyone's favorite product, Norton!

But in all seriousness, I like Norton, it has done me pretty well through the years, I am just a little frustrated I suppose, at the moment.


Anyhow, I got a popup, less than an hour ago, from one click support, telling me there was an error with norton. I run the one click support help, and it opens my browser, bringing me to what I can only describe as a "tower" of step by step things. Needless to say, this makes my head spin. I follow the tower as well as I am able, and restart my computer as instructed.


Having forgotten to boot into safemode, I nonetheless, try running norton again. Norton seems to autostart just fine, but I can't seem to run any system scans.

The moment I try to run quickscan or fullscan, the scanner shifts to orange text and says "error", followed by one click support.


The first one being..


3048,2

Nothing was out of place in my settings, when I saw them, so I proceeded to try once more, so following my restart, I try to run a nortons scan again, this time it syas it is a different error and get a new message, as a popup for


3038,106

At this point i'm not sure what to do about my norton, but the norton community, in my experience has always been much more helpful than the "towers of text", I suppose I may have to take a number and "wait", but I'm hoping someone can get back to me soon :)

Kudos0

Re: Norton Errors?

Which os and which product are you using?do you using 32 or 64 bit?can you post the screenshot of the exact error
Kudos0

Re: Norton Errors?

I have windows 7, home edition (which is 32 bit, I think), I am using NIS 2011, as for a screenshot, how would I go about doing that?

Kudos0

Re: Norton Errors?

Kudos0

Re: Norton Errors?

Screenshot won't attach, not a valid extention, it says.

Kudos0

Re: Norton Errors?

Kudos0

Re: Norton Errors?

Kudos0

Re: Norton Errors?

The error number seems to have changed at this point, like I said, the first time i tried to correct it, it was "3048,2"


Kudos0

Re: Norton Errors?

I can't run a norton scan to any measure, so any instructions that say to do so, I can't work with, till it comes to stop erroring and cutting off whenever a scan is attempted.

Accepted Solution
Kudos1

Re: Norton Errors?

Symantec KB articles for the two error codes:

3048,2

308,106

Kudos0

Re: Norton Errors?

Thank you for finding those articles for me, I was having so much trouble with Norton, but it seems to be working properly now, having found instructions for the error message that evaded me the first time..

I appreciate you taking the time and effort to send a bit of good will my way.

Replies are locked for this thread.