• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

norton gadget in vista sidebar HELP

A couple weeks ago I installed Norton Internet Security 2009 (had to get rid of CA) on a Vista Home Premium PC. After the initial install of Norton, the gadget in the sidebar appeared to be working fine. It gave a green status indicating I was protected (great!). After a reboot, and many later reboots, it never gave me a green light, but, instead just continues to spin. Tried to figure the issue out by removing all gadgets > rebooting > adding only norton > etc. ... I eventually just removed the gadget from my sidebar as I deemed it useless. This morning I decided to contact support (via one click support - chat) and see if they could assist. They wanted to connect directly to my PC to diagnosis the problem. Needless to say I opted out of that type of assistance. Their only recommendation was to reinstall.

Has anyone else had a similar problem or suggestion on how to fix? >>> noticed that there aren't many posts regarding the gadget >>> have other even found it useful?

Thanks

Replies

Kudos0

Re: norton gadget in vista sidebar HELP

I would just remove it if it is not functional.

A uninstall/reinstall is a good idea. 

=\
Kudos0

Re: norton gadget in vista sidebar HELP

I have had the white spinning gadget on a couple of occasions after booting up Vista Ultimate SP1.  It eventually went to a Brown Fix Me button after a couple of days.  This was fixed by downloading manually and running the latest virus definition file. 

Electric

Kudos0

Re: norton gadget in vista sidebar HELP

What version of NIS is this? -- Help & Support /  About
Hugh
Kudos0

Re: norton gadget in vista sidebar HELP

Dillinger

I Believe...

The circle of dots that you see going round and round in the.. NIS 09 - Sidebar Gadget

Is NIS 09 .. Trying To Load - Start Up!

As your NIS 09 - Sidebar Gadget .. Never actually stops spinning ... And never shows - Secure

This would indicate, there is certainly a problem with your NIS 09

Basically.. 

Your NIS 09 - Is Failing To Start Up

Unfortunately...

I think it's time to - Uninstall & Reinstall

How do I know This?

Coz...

When I first installed NIS 09 on my laptop.

At that time..

I was having problems with another piece of software - QuickPlay

Basically...

QuickPlay was Hanging at start up

As a Result...

I think some other programs / software ( Including NIS 09 ) .. Were getting caught up in the problem.

My Laptop Would Start Up

And for approx 30 seconds .. I would see the spinning circle of dots in the NIS 09 - Sidebar Gadget

After the approx 30 seconds .. The NIS 09 Sidebar Gadget would say - Secure

I actually thought this was normal

It was only once I had Fixed the problem with my QuickPlay Software

And NIS 09 Started Loading / Starting - Instantly! ... I realised there had been a problem

Now!

Instead of the NIS 09 - Sidebar Gadget .. Having the Spinning Circle of Dots.

It just says - Secure .. Straight away!

As soon as my Desktop and Sidebar appear... NIS 09 Sidebar Gadget - Secure

Maybe there is something on your computer...

That is causing problems / preventing NIS 09 from Starting Up

Hope This Helps!

Zana
Kudos0

Re: norton gadget in vista sidebar HELP

Thank you for the help > I'm going to try the reinstall - I'll write back with my progress...

Kudos0

Re: norton gadget in vista sidebar HELP

just completed the re-install and no luck... the gadget just simply spins. Can't recall the last time I saw "secure." It may be as you said Zana  - I'll have to start digging.
Kudos0

Re: norton gadget in vista sidebar HELP

I never gort the gadget when I installed NIS. My norton runs fine, how can I add just that gadget without uninstalling and reinstalling Norton?
Kudos0

Re: norton gadget in vista sidebar HELP

Have you tried disabling User Account Control in Vista?

 

To add Norton gadget follow these steps:

1. On the Sidebar Click the + (plus) sign situated at the top of the Sidebar
2. The Gadget Windows will now be displayed
3. Select the Norton Gadget by double clicking on its image.

4. As soon as you have double clicked on the Norton gadget should appear on the Windows Sidebar.

 

Try setting up the Vista Gadget to load delayed for 15-20 seconds after Computer/System Startup through the Task Scheduler. This will help the sidebar to load without any interruptions and the gadgets will be able to access the necessary files.

Message Edited by yogesh_mohan on 12-18-2008 06:00 AM
Kudos0

Re: norton gadget in vista sidebar HELP

Just thought I should add an update.... I decided to try an uninstall again. This time I removed all settings (previously I selected the option to save current settings). After the reinstall, the gadget came up reflecting secure. I than ran the liveupdate. I was prompted to restart. When I clicked restart - I heard a ding (???). When I came up, the gadget is now stuck in spin mode again. There must be something with the update that is screwing things up.

I tried a complete reinstall again, gadget was "secure" > rebooted without running the liveupdate > and now the gadget is stuck spinning. There must be something with a setting or something else running on my machine. If I figure it out, I'll write back

Message Edited by Dillinger on 12-19-2008 04:38 PM
Kudos0

Re: norton gadget in vista sidebar HELP

Dillnger,

Have you tried setting up the Vista Gadget to load delayed for 15-20 seconds after Computer/System Startup through the Task Scheduler? I have posted the same earlier. This will help the sidebar to load without any interruptions and the gadgets will be able to access the necessary files.

 

Yogesh

Kudos0

Re: norton gadget in vista sidebar HELP

yeah.. I scheudled it to start up 5 minutes after I boot and still nothing. I was really hopeful since I saw that others had success with this approach..

Haven't really had time to work on this > but next week I plan on figuring this out - I have some free time (no work - yeah!).

Kudos0

Re: norton gadget in vista sidebar HELP

I installed norton internet security 2009 my gadget bar and my cable connection were lost Iam also looking for a answer, I have not had a problem before whon installing norton , so is the problem with this version?

Good luck in solving your problem

LOUISE

Kudos0

Re: norton gadget in vista sidebar HELP

NIS 2009 sidebar gadget in Windows Vista doesn't properly works when UAC (User Account Control) is turned on. How to check quickly what are your settings? If you attempt to install any software and "Windows needs your permission to continue" pop-up message appears, your UAC settings are on. At the moment Symantec agreed, it is a bug with NIS sidebar. Technical support team was convincing me two months ago to expect an update with fix in a week time. I still have 306 days subscription remaining. Hope, they manage to come up with a proper bug fix till then :)

There are two options at this stage: remove your NIS sidebar gadget and leave UAC on, or turn off UAC and enjoy the gadget. This gadget is just for quick access to main NIS window and for quick visual delivery of the NIS status. Even if the gadget is not working properly with UAC on, it doesn't mean you are not proptected, or your NIS is turned off. You are still safe. NIS 2009 is one of the best products on the market. For many years of gained experience Symantec managed to tune up this product practically to perfection.

I would advise to leave your UAC on, if it was on before and jsut simply wait for a fix. Would make a sense to submit a bug report through One click Support in NIS 2009. In this case, the fix might be developed faster.

If you decide to turn UAC off, go to Control Panel > User Account and turn it Off from there (the last option: Turn User Account Control on or off).

Good Luck.

Kudos0

Re: norton gadget in vista sidebar HELP

<< There are two options at this stage: remove your NIS sidebar gadget and leave UAC on, or turn off UAC and enjoy the gadget.  >>

I'm not sure you are universally correct on this. I have a VISTA Ultimate installation with N360 V2 and another which has had NIS 2009 on it during public BETA up to and including the final version and the gadget works OK.

BTW Have you tried the NUAC trinket from Norton Labs? It's neat and seems unharmful.

Vista User Access Control here in the Norton Community. The top message has a link to get the device.

Hugh

Replies are locked for this thread.