• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

Old Identity safe password won't work

I've just installed NIS 2011 having had 2010 on my machine (win 7 64 bit) but when i try to log into identity safe the password won't work. The prompt clue is the same as always but it isn't accepting the password.

I have tried re-setting the account, re-creating a new one and importing a backed up version of the old login info but it won't accept that either, saying the file is the wrong format or the password is wrong.

any ideas?

Replies

Kudos0

Re: Old Identity safe password won't work

I should add that i have also installed NIS on my laptop (vista 32 bit) and have had the same problem there.

Accepted Solution
Kudos3

Re: Old Identity safe password won't work

Hi Boing,

It sounds like you are experiencing the issue over here (the issue occurs after upgrading from NIS 2010 to NIS 2011 version 18.1):

http://community.norton.com/t5/Norton-Internet-Security-Norton/HELP-Can-t-log-into-Identity-Safe-after-clicking-on-Norton/td-p/345016

You can find the solution over here in Tim Lopez's post (you need to update to version 18.5):

http://community.norton.com/t5/Norton-Internet-Security-Norton/HELP-Can-t-log-into-Identity-Safe-after-clicking-on-Norton/m-p/346608/highlight/true#M139743

Kudos0

Re: Old Identity safe password won't work

You're my personal saviour today :D that did the trick nicely, thank you!

Kudos0

Re: Old Identity safe password won't work

Thanks for the kind words, Boing :-D Glad the solution worked for you :-))

If you consider your question answered to your satisfaction, please mark this thread solved by clicking on the grey "Accept as Solution" button of the post which solved your issue, that way other viewers know that your question has been answered and can see the solution directly. Thanks :-)

Replies are locked for this thread.