• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

WMP not working after installing Norton Internet Security 2011

I installed Norton Internet Security 2011 on Windows 7. When clicking the Windows Media Player desktop icon, nothing happens. Loading a mp3 file on windows explorer displays an error saying "server execution failed" and the WMP does not run. Also, a website I use a lot does not display correctly on IE 32bit but works ok on IE 64bit. I tried re-installing WMP in the Programs and Features but this still doesn't fix the error. Recently I installed the lastest version of Avast anti-virus and exactly the same issue happend with WMP and IE. This was fixed by restoring to a earlier Norton Ghost image without Avast installed.

Replies

Kudos0

Re: WMP not working after installing Norton Internet Security 2011

I installed Norton Internet Security 2011 on Windows 7. When clicking the Windows Media Player desktop icon, nothing happens. Loading a mp3 file on windows explorer displays an error saying "server execution failed" and the WMP does not run. Also, a website I use a lot does not display correctly on IE 32bit but works ok on IE 64bit. I tried re-installing WMP in the Programs and Features but this still doesn't fix the error. Recently I installed the lastest version of Avast anti-virus and exactly the same issue happend with WMP and IE. This was fixed by restoring to a earlier Norton Ghost image without Avast installed.

Kudos0

Re: WMP not working after installing Norton Internet Security 2011

Hello fraser1

Welcome to the Norton Community Forum

First of all, you can not run 2 antivirus programs at the same time. Do you have any other real time security programs installed now? Have you tried allowing WMP into your programs in the firewall part of NIS 2011? This setting can be found in Settings,  Network Settings...Smart Firewall, program control and hit the configure part. Try adding Windows Media player to that and allow it.

See if that helps. Also check the settings of Windows Media Player and check to see if that is set up correctly.

Please come back and let me know if that helps Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: WMP not working after installing Norton Internet Security 2011

I uninstalled my old firewall and anti-virus programs before installing NIS. After allowing WMP on the firewall the program still is not loading. When clicking on the WMP icon the wmplayer file appears on the task manager for 1 second and then disappears. Is there anything else you can think of.

Kudos0

Re: WMP not working after installing Norton Internet Security 2011

Hello fraser1

Did you use the Avast Removal Tool also to remove it? When you reinstalled it, did you run it as admin? Are you sure it is the correct one for Win 7?

Success always occurs in private and failure in full view.
Kudos0

Re: WMP not working after installing Norton Internet Security 2011

I used the uninstall link on the start menu to remove avast. I'm using the administrator account on Windows. The OS I have is Windows 7 Pro 64 bit edition but I presume NIS would work on this.

Replies are locked for this thread.