• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

My Security Safe Icon is missing

One of the features of Norton I have always valued the most is the automatic secure log-on once I enter the password.  I am running NIS 2011 on Vista computers (it is working fine on my desktop - just overnight it disappeared from the laptop.)  I have tried to turn everything off then turn everything back on - nothing seems to work.  This is very frustrating but I KNOW one of you smart people out their can tell me what I need to do to get it to display and run automatically again on my computer - PLEASE HELP!!!!

Replies

Kudos0

Re: My Security Safe Icon is missing

One of the features of Norton I have always valued the most is the automatic secure log-on once I enter the password.  I am running NIS 2011 on Vista computers (it is working fine on my desktop - just overnight it disappeared from the laptop.)  I have tried to turn everything off then turn everything back on - nothing seems to work.  This is very frustrating but I KNOW one of you smart people out their can tell me what I need to do to get it to display and run automatically again on my computer - PLEASE HELP!!!!

Kudos0

Re: My Security Safe Icon is missing

Hi itsmeddd99,

Welcome to the Norton Community. What version of NIS 2011 do you have? You can find this from Support > About. Also is Vista the 32 or 64 bit version?

I assume by "security safe" you mean Identity Safe, is this correct? Which browser are you using and the version? Is the browser a 32 or 64 bit browser? NIS, including ID safe only supports 32 bit browsers at the present time.

Just to make sure, do you have any other security software installed on your computer besides NIS?

With the answers to these questions we can assist you further in resolving this issue.

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.5.0.19 * Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.5.0.19
Kudos0

Re: My Security Safe Icon is missing

I see the first two - the Norton Seach window, the Safe Web and I use to see the "Identity Safe" all the time but that is what disappeared.....I don't want to reinstall because all my logons are still saved but I just have to go through so many steps to find them and it was so easy before.

Kudos0

Re: My Security Safe Icon is missing

Windows 7, 32 bit, 4 GB * NIS 2011 (18.5.0.125)  * IE 8

These are my specs.  The frustrating thing is that it all has worked without any troubles since I first got the laptop.  It all just started up (missing the "Identity Safe" icon) a couple of weeks ago. I got it to come back once but now it is gone again.  I have tried to set everything back to default but that doesn't change anything either. 

Kudos0

Re: My Security Safe Icon is missing

Hi itsmeddd99,

Thanks very much for the additional information.

From IE, please go to Tools > Manage Add-ons and then scroll down in the list until you see the Symantec section. You should see 3 add-ons as follows:

Norton Toolbar

Symantec NCO BHO

Symantec Intrusion Prevention

All 3 should be enabled. If any are showing disabled, please enable them and restart your IE browser and see if the issue is still present.

If this is not the issue, then please open NIS and go to Settings > Web Settings > Identity Safe and tell me what you see here. You should see an option for Identity Safe which should be ON. If not then toggle to ON and click Apply and OK out of the dialog. Check for the issue again. If this was set to Off and you have to change to ON you need to restart your browser before checking again.

You should also have Login Prompt set to ON. If not change this to ON and Apply the changes.

Please let us know how it goes.

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.5.0.19 * Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.5.0.19
Kudos0

Re: My Security Safe Icon is missing

Now I have an even bigger problem....I can't get my Internew Explore to open up.  Every time I try I get a message saying "Internet Explorer Has Stopped Working".  I can open it with Internet Explorer (64 bit) but Norton doesn't work with the 64 bit version of IE.  Now I sure don't know what to do.  If I delete Norton from my machine will all of my passwords be erased?  I'm probably more concerned about that than anything.  I just don't know what happened and why Norton seems to have really messed things up or heaven forbid - did I get a virus?????

Kudos0

Re: My Security Safe Icon is missing

Hi itsmeddd99,

The IE crash problem is not just you.  It seems to be a faulty update or something.  The issue has been reported and Symantec is working on it.

http://community.norton.com/t5/Norton-Internet-Security-Norton/nis-2011-working-with-Ie-8-with-windows-7-64-bit/m-p/406970/highlight/true#M149712

Kudos0

Re: My Security Safe Icon is missing

Short term fix (so you can use your IE):

Go to Control Panel >Internet Options > Advanced > Reset Internet Explorer SettingsClick Reset, (DO NOT check Reset Personal Data) Click OK and then you should be able to open IE. Accept "Express settings".You will be able to re-enable any settings after the fix is pushed.
Accepted Solution
Kudos0

Re: My Security Safe Icon is missing

Okay - I went in and deleated Norton from my computer (chose the option not to delete my passwords).  I then reinstalled Norton and everything is working perfectly now.  Probably will never know what happened but all is okay now.  THANKS for everyone's attempt to help!

Kudos0

Re: My Security Safe Icon is missing


itsmeddd99 wrote:

Okay - I went in and deleated Norton from my computer (chose the option not to delete my passwords).  I then reinstalled Norton and everything is working perfectly now.  Probably will never know what happened but all is okay now.  THANKS for everyone's attempt to help!


Hi itsmeddd99,

I'm happy that this has worked for you but it was not necessary. This problem did not affect just you and as noted in the post below this problem was resolved via another live update a little bit earlier this evening.

http://community.norton.com/t5/Norton-Internet-Security-Norton/NIS-Intrusion-Protection-crashing-IE8/m-p/407114/highlight/true#M149782

Or did you uninstall and reinstall because of the original problem and not the crash issue?

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.5.0.19 * Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.5.0.19
Kudos0

Re: My Security Safe Icon is missing

Your solution fixed my similar problem!! I have Windows 7 64 bit, Internet Explorer 8 and Norton Internet Security 2009.  I had reinstalled Internet Explorer 8 and have since been having problems with Identity Safe (it stopped working as well as crashed internet explorer everytime I tried to login to it) and Safe searching (no safe icons showed up.)  Your "enable addons" of all norton addons fixed the problem immediatly.  I am so grateful, as it took many searches of the forum using all sorts of variations of search terms of the problem before I came across your solution.

Thanks Again

Kudos0

Re: My Security Safe Icon is missing

Hello itsmeddd99 and welcome!

I may not be clear on the problem you are having, but do you see all these icons when your browser is open?

If not, please check your browser to be sure the Norton Toolbar is enabled. (View > Toolbars)

Should that not be the issue, feel free to elaborate.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow

Replies are locked for this thread.