• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Missing the green ticks with norton safe web.

Hello,

For whatever reason, my google searches are missing the safe web green ticks next to every link. I have norton safe web enabled as well as the other add ons so I am not sure why it is not working. Bing and yahoo searches also do not work, but norton's safe search works fine.

 I can get safe web green tick searches to work using google, bing, etc if I rihht click and run internet explorer 8 as an administrator. This is on windows 7.

Any thoughs?

Replies

Kudos0

Re: Missing the green ticks with norton safe web.

The actual tick was I think replaced by the OK icon or is it by the Norton Secured?

  •  Missing green ticks with NIS2010 - Norton Community

     

    The above is what I see with Google / IE8 / WIN 7 32 bit .... is yours 332 or 64 bit ?

  • Hugh
    Kudos0

    Re: Missing the green ticks with norton safe web.

    I think the problem I am seeing is different. I am missing the green circles next to all the search links. So far they only work if I right click and run IE8 as an administrator.

    this is with version 18.5.0.125.

    It was working fine yesterday. I don't know what could have changed,

    Kudos0

    Re: Missing the green ticks with norton safe web.

    This is Windows 7 64bit with the 32bit browser.

    Kudos0

    Re: Missing the green ticks with norton safe web.

    I figured out what is wrong. The Microsoft XML DOM Document add-on was disabled which will break the green cicrles next to each link.

    Replies are locked for this thread.