• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos1

norton safe web icon does not appear on google search engine

I have recently updated my Microsoft Internet Explorer from 8 to 9 and cannot get my Norton Safe Web icon to work on the google search engine.  I have enabled Norton Safe web and refreshed my Internet Explorer, but it still does not work.  Has anyone got any suggestions as to what I should do.

Replies

Kudos1

Re: norton safe web icon does not appear on google search engine

Is the problem only with the Google Search engine results? Next to Google search field, turn off Instant search. Then check whether you have the Safe Web rating.

Also make sure that the Symantec Add-Ons are enabled under Manage Add-Ons.

CyberLife :)
Kudos0

Re: norton safe web icon does not appear on google search engine

Thanks for replying. The only search that works is when i go into the Norton Search.  Bing does not work either.  I have not got google instant search on and in Tools - Manage Add Ons - under Symantec and Norton I have three items enabled. 

Kudos0

Re: norton safe web icon does not appear on google search engine

Do you have the latest version of Norton installed on the computer (ie Norton Internet Security 2011)?

Do you see the Norton Toolbar on the IE?

Kudos0

Re: norton safe web icon does not appear on google search engine

Hello mitz

Welcome to the Norton Community Forum

Since you have update to IE 9, I have to assume that you are using either Win 7 or Vista.  Is it 32 or 64 bit version? What about IE 9. Is that 32 or 64 bit version please?

If you are using IE 9 64 bit, please try the default 32 bit. The Norton products are not yet fully compatible with 64 bit IE 9. Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: norton safe web icon does not appear on google search engine

Had the same problem and fixed it this way - Win 7 64-bit Ultimate OS, IE9. Have no idea why it worked other than a likely add-on conflict with the Bing Search Provider. I use IE9 32-bit and had the problem with it.

Went to Manage add-ons in IE9 (gear symbol upper right), selected Search Providers, deleted Bing and made Safe Search the default. Note, Safe Search is NOT Norton's, it's ask.com.

OUgrad

Replies are locked for this thread.