• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

Issue with CISCO Network Magic Pro

After upgrde from NIS2011 to NIS2012 al lthe time there are message System event : Application popi nmctxt.exe - Bad image : the application or DLL ...... Pure network shared\platform\AVManager unified.dll is not a valid windows image.

and them everything freeze without response. I tried to reinstall Cisco Network Magic Pro vwith latest version but it doesn't help. With previosu NIS verion there were not issue at all...

Replies

Kudos0

Re: Issue with CISCO Network Magic Pro

After upgrde from NIS2011 to NIS2012 al lthe time there are message System event : Application popi nmctxt.exe - Bad image : the application or DLL ...... Pure network shared\platform\AVManager unified.dll is not a valid windows image.

and them everything freeze without response. I tried to reinstall Cisco Network Magic Pro vwith latest version but it doesn't help. With previosu NIS verion there were not issue at all...

Kudos0

Re: Issue with CISCO Network Magic Pro

Your Topic may have been overlooked ...

Please update status re your issue

Thanks

NIS21.6 VistaSP2 FF33 IE9 Compaq A931NR
Kudos1

Re: Issue with CISCO Network Magic Pro

Hi Prims,

Make a try by disabling the Smart Firewall feature.

1) Right click on the small icon of Norton that is in the System Tray. ( Bottom right hand corner of your desktop).
2) Select "Disable Smart Firewall ".
3) It will ask you to select the duration. Make it as 1 hour and click on Okay.
4) Restart your computer and check whether Cisco Network Magic Pro is working or not.

If it is working, Try this.

1) Reset the Firewall
    > Open Norton main interface.
    > Click on " Settings " >> " Network " >> " Smart Firewall ".
    > Click on Configure that belongs to Advanced Settings.
    > Click on Reset that belongs to Firewall reset.

2) Add the application that have the issue.
    > Open Norton main interface.
    > Click on " Settings " >> " Network " >> " Smart Firewall ".
    > Click on Configure that belongs to Program Control.
    > Click on Add and select the executable file of the Cisco Network Magic Pro.
    > Make it as Allow and click on Okay.


If it is not working , try this.

1) Download and run Norton Removal Tool : www.symantec.com/nrt
2) Download Norton Internet Security 2012 : www.norton.com/nis12
3) Run the Norton Removal Tool and restart your computer.
4) Remove the Cisco Network Magic Pro.
5) Run Windows update.
6) Re-install Norton Internet Security 2012.
7) Run Live Update and restart your computer.
8) Install Cisco Network Magic Pro.

Make a try and let me know the result.   


RegardsSym_KeN

Replies are locked for this thread.