• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos1

keep getting "only secure content displayed shown" message

Trying to play Zynga games and keep getting "only secure content displayed shown" message. any way to get around this? Its preventing me from playin.

Replies

Kudos0

Re: keep getting "only secure content displayed shown" message

Have you checked to see if this is a browser setting?

Hugh
Kudos1

Re: keep getting "only secure content displayed shown" message


huwyngr wrote:

Have you checked to see if this is a browser setting?


I just verified it in IE9

DickWin7x64 SP1 current NIS V21
Kudos2

Re: keep getting "only secure content displayed shown" message

My question was to the OP not to SoJ -- the delay in my posting was while I tried to find the MSKB article that explains a change they recently made with an IE uptdate that swapped the correct answer from what it used to be in that popup to the other one because too many people were chosing the wrong one....

By the time I found I couldn't find it and posted SoJ had already posted.

But here is a link to the MSDN Blogs:

Mixed content and Internet Explorer 8.0 

which applies to IE 9 as well and explains at the end the bit that I remembered:

<< We changed the wording of the mixed content (The mixed content refers to HTTP and HTTPS content ) warning dialog to "Do you want to view only the web content that was delivered securely?" The buttons are "Yes/No".

If you want to display mixed content in IE 8 you should click "No". The previous versions of IE asked the user "Do you want to display the secure and non secure content?" You click "Yes" If you want to display mixed content.  >>

Hugh
Kudos0

Re: keep getting "only secure content displayed shown" message

Trying to play Zynga games and keep getting "only secure content displayed shown" message. any way to get around this? Its preventing me from playin.

Kudos2

Re: keep getting "only secure content displayed shown" message

Hi kroush,

This is an Internet Explorer setting issue.  In IE, click Tools > Internet Options and open the Security Tab.  Select the Internet Zone (or whatever zone the site is in) and click the Custom Level button.  Scroll down to the Miscellaneous settings and make sure that Display Mixed Content is set to Prompt or AllowOK your way out.  Prompt is safer, as you do usually will want to know if parts of a page are insecure before you enter any sensitive data.

Replies are locked for this thread.