• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos1

NIS 2012 won't run on Vista

Hello, Upgraded from NIS 2011 to NIS 2012 on Vista Box. Installation was fine. However, it seems NIS kills the network connection after restart and continued installation so it can't connect to LU or validate itself. Error 8506, 422 was listed. Tried registry hack and resetting Winsock. Still had issue with network. If the network connection was not dead, NIS could connect to internet, run LU and fix the error issue. Uninstalled NIS 2012 and returned to NIS 2011. It seems NIS 2012 won't run, and kills network on my Vista Box. Any suggestions how to resolve? Upgraded to NIS 2012 on my MacBook PRO with Windows 7 in a VM. No issues. TIA

Replies

Kudos0

Re: NIS 2012 won't run on Vista

This isn't an error that is often seen since the 2009 version and it was often Vista that had difficulties then as well.  The other instance was failing to completely remove the 2012 beta. Your machine, for whatever reason might not handle an over install well.  You may need to completely remove 2011 from your system first. Make certain that you have connectivity following that removal, and then install NIS 2012 from a clean boot.

1.  save logins to the desktop and have your activation key handy

2.  save fresh download of 2012

3.  remove 2011 via add/remove

4.  run Norton removal tool twice, reboot after each

5.  check through search for Norton or Symantec files and remove.

6.  configure for clean boot.

7.  reinstall

8.  reboot and check connectivity.

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=20100618062155EN&lg=english&ct=united+states&product=home&version=1&pvid=f-home&entsrc=redirect_pubweb


http://www.symantec.com/symnrt


www.norton.com/nis12


Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: NIS 2012 won't run on Vista

Hello,

Thank you for the support. I followed your instructions and still have issue. It seems my problem is bigger than anticipated.

TIA

Kudos0

Re: NIS 2012 won't run on Vista

Hi h8Windoze,

Do you have any other security software for e.g..Microsoft Security Essentials?

If it so remove it and then check if the internet works with the Norton 2012 installed.

Thanks

Mahi

Kudos0

Re: NIS 2012 won't run on Vista

Hello,

Thanks. No other security software is installed. The only software used was NIS for the past 3 years. Windows Firewall is disabled.

Warm Regards,

Dave L.
Kudos0

Re: NIS 2012 won't run on Vista

Is the Vista O/S a 32 or 64 bit?  Is the Vista in a VM environment as well? 

Are there any required updates for the network card? 

Are there any warning flashes in device manager indicating a problem?  Is there any information in events viewer that could provide some info. 

Unfortunately, in an uncommon issue there is a lot of troubleshooting.

Further research indicates that it is most likely a driver conflict.  Only two other threads show this error, one having NIS2009 and the other NAV 2012. NAV has no firewall. It may not even be the same issue as 2009.  Both users reported the difficulties coming out of hibernation or standby, which could indicate a memory issue as well.

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: NIS 2012 won't run on Vista

Try installing the Service pack update from microsoft. I am sure you are using Vista without service pack

Just give a try with this I hope this will solve your issue

If not reply us back

Thanks & Regards

Venkatesh.S

Kudos0

Re: NIS 2012 won't run on Vista

Just wanted to say thanks you for the insight in to NIS12. I was browsing the forums looking for a way to access my "Account" via NIS11 (Norton says I have IE6 and need 8 - it is IE8!) and was about to try an upgrade to NIS12, but not after reading about your grief.

I think it pays the client (us) to browse as well - that way, we can see what to avoid.

Truly hope you get a solution to your problem. I will skip that grief and will avoid NIS12   and hope they fix NIS11 soon.

I

-------------------------------------------------------------------------------------~~ Will split atoms in exchange for ride back to home planet~~
Kudos1

Re: NIS 2012 won't run on Vista

Hello,

Vista Home Premium 32 Bit. No VM, it's a cheap Acer Box with factory image. No updates to network card listed in Device Manager. It's a NVidia nforce. There is also Hamachi Log Me In. Nothing in Event Viewer that I can find. There is some issue with Boot Time taking longer with NIS in the Log. Vista SP2 is installed. 

I received some suggestions from Tech Support and will try them in a few days. I spent 10 Hours on the issue and went back to NIS 2011. I am primarily a Mac OS X user, but tolerate Windows for my employer. Acer's Tech Support is awful, so I do my own.

The Vista Box is used just for online streaming of Public Safety Radio Communications for Smart Phones, PC's etc. The longer time i spend on the issue, the more time the Feeds are down, and it upsets the listeners, so I try to keep downtime to a mininum.

I never had any issues with Norton or Symantec Tech Support. I have used the products for years, and for tne most part Problem or Headache FREE!

Thanks again for the suggestions and support. Will get back to you in a few days when I have some time.

Warm Regards,

Dave L.

Kudos0

Re: NIS 2012 won't run on Vista

The way things are going, you may drop off the first page, and end up around page 3 give or take.  You can always find the thread by clicking on your name and picking one of the results.

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos3

Re: NIS 2012 won't run on Vista

   Had a similar problem with NIS 2011 and XP. The way I fixed it was going into Device Manager and under Network Adapter I uninstalled the network card since my Internet was from a cable and not wireless. After I rebooted Windows reinstalled the network card and my connection was back.

vb

Kudos0

Re: NIS 2012 won't run on Vista

  Just to clarify is your connection working when you switch back to NIS 2011? When I posted I thought you couldn't get your connection back.

vb

Kudos0

Re: NIS 2012 won't run on Vista

Hello,

Yes, the network works fine under NIS 2011. Under NIS 2012, the only access is intranet, no internet. NIS was pre-installed from OEM when purchased new. It was problem free so I renewed the subscription each year.

I may try uninstalling network card driver, then reinstalling to see if it resolves issue.

Warm Regards,

Dave L.

Kudos0

Re: NIS 2012 won't run on Vista

I have this exact problem 

VISTA Service pack 2

Acer machine

As soon as I install NIS 2012 I loose any internet connection and get the 8506 422 error message 

Internet connection is fine with NIS 2011 or no NIS installed

No driver conflicts shown

Uninstalling network card and tehn rebooting does not help

Its driving me nuts

Kudos0

Re: NIS 2012 won't run on Vista

As soon as the "installation complete" message comes up both the built in Nvidia and add on Realtek wired network cards loose internet connection and you cannot get it back.

Local network can still be seen

After uninstalling and restarting everything is back to normal

After reinstalling NIS 2011 all is back to normal.

Only on this 1 machine, other Vista and XP machines are fine with 2012 

Kudos0

Re: NIS 2012 won't run on Vista

Still no luck even after a hour with support

Also a friend has said he has the same problem on 2 Vista machines

Looks like a big bug with NIS 2012

Replies are locked for this thread.