• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Can't connect to internet after installation NIS 2011

I bought a 3 user license and the first computer works fine. I installed on the second computer and it won't access the internet and it won't run the update because of this.

What do I need to do to resolve this issue? I've tried to uninstall and reinstall a few times and have had no luck.

Thanks.

Replies

Kudos0

Re: Can't connect to internet after installation NIS 2011

I bought a 3 user license and the first computer works fine. I installed on the second computer and it won't access the internet and it won't run the update because of this.

What do I need to do to resolve this issue? I've tried to uninstall and reinstall a few times and have had no luck.

Thanks.

Kudos0

Re: Can't connect to internet after installation NIS 2011

Hello Mcbutters and welcome to the Community.  I'm sorry to hear you are having a problem and I hope we can get your problem solved shortly.  Would you mind answering a few questions first?  Did you purchase that three PC license from a reputable store?  I've read some post where people purchased what they thought was a 3 PC license and and found out that all of them were already used.  Have you logged into "mynortonaccount.com" to see what your account shows?  Do you still have the key code, that should have come with your licenses?  If everything seems correct and you still need help, you might want to contact the On-Line Chat service and see if they can help.  If you would, come back and let us know how things work out..

Kudos0

Re: Can't connect to internet after installation NIS 2011

I bought the product from ebay. Not sure if the seller is reputable or not. They got positive reviews, but who knows.

The first key seemed to install fine and I just checked mynortonaccount.com and it has an expiration date of sep 2012, which is when I installed, so I assume the product key checks out?

I'll contact the online chat later and see if they can help. Thanks.

Kudos0

Re: Can't connect to internet after installation NIS 2011

Ah well... same happened to me couple of years ago, bought a 3PC licence for 3 years that turned out to be invalid after some time.

I mean the product, NIS2010 as far as I remember, seemed to work fine with all updates etc. but I couldn't validate it on mynortonaccount, so I called Symantec support and a woman there checked my licence to be invalid.

She asked me to send a receipt of my purchase and when I did it, she kindly gave me a new valid licence key which works till now.

Windows 7 Ultimate SP1 64bitAsus P8Z77-V Deluxe -- Intel Core i5-3570KCorsair Vengeance DDR3 8GbAMD Radeon HD6850 (Asus EAH6850)
Kudos0

Re: Can't connect to internet after installation NIS 2011

While you were logged into your Norton Account, it should have shown you how many activations you had left on that license.  Hopefully that On-Line Chat service will be able to help you somehow.  Good luck.. 

Kudos0

Re: Can't connect to internet after installation NIS 2011

Hi McButters:

When you say that you can't connect to the Internet, do you mean that you've lost the ability to browse the Internet completely on your second PC or are you just having trouble connecting to the Symantec servers to run a LiveUpdate?  Normally after you install NIS on a computer you have a 15 day trial period before NIS stops working.  Some of my suggestions below may be of no assistance if you can't use the Internet at all.

If you check your subscription status from the main NIS GUI (Support | Subscription Status) does it also report that your subscription is valid until Sept 2012?  When I check the subscription status on my NIS 2011 installation it tells me that I have 100 days left on my subscription and that I purchased a 3-PC licence.

When I log into my Norton Account here's what my subscription status looks like.  The person who sold you NIS on e-Bay might have used up the other available installations, or you may have used your product activation key more than once while uninstalling/re-installing NIS. If this is the case then Norton Customer service can probably help you via chat as PC_Confused suggested..

If your subscription is valid and appears to allow more than one installation, try resetting your NIS Smart Firewall on the probem PC. Go to Settings | Network Settings | Smart Firewall | Advanced Settings and click the Configure link beside Advanced Settings.  When the Advanced Settings Window opens, click the Reset link beside Firewall Reset.

And if possible, try running One Click Support (Support | Get Support) to see if an online support session can detect any common problems with your installation or Internet connection.  For now just ignore One Click Support if it asks you if you want to upgrade to the new NIS 2012 and just let the support session run to completion.

----------

Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.6.0.29 * IE 9.0 * Firefox 6.0.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400 GS

Kudos0

Re: Can't connect to internet after installation NIS 2011

Hi McButters:

Forgot to ask, but did you activate your NIS 2011 on both computers?  Entering your product activation key on one computer does not mean that you actually activated NIS 2011 on the second computer.

If you purchased a legitimate 3-PC version of NIS on e-Bay, you should see a link or button that says Activate Now on the main NIS GUI on the problem computer.  Once you follow the instructions and enter your product activation key you should be able to start downloading LiveUpdates.  This will leave you with one remaining installation (activation) for your license and the subscription status at the bottom of your main NIS GUI should report that you have approx. one year remaining on your subscription on both computers.

---------

Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.6.0.29 * IE 9.0 * Firefox 6.0.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400 GS

Kudos0

Re: Can't connect to internet after installation NIS 2011

Hi Imacri,

 When I say I can't connect. I mean, the second computer is unable to access the internet on any browser and cannot update the NIS install. I checked the internet connection on two other laptops with all three simultaneously and they were able to access the web. The third one has a different IS suite.

I did check the subscription status, per the picture you copied and it looks like I have no available installs. I assume that if I bought a 3 user license, that it should say 2 available? I will have to talk to the seller if that is the case.

I still don't understand why it would prevent me from accessing the web, even if I had no installs left. I would imagine that it would tell me that I had x number of days left (via trial) or however it is stated.

Like you suggested. I also reset all the firewall settings and turned some off. I've installed and reinstalled three times and it didn't work, so I gave up and uninstalled the whole thing.

Thanks everyone for your help. I appreciate it.

Kudos0

Re: Can't connect to internet after installation NIS 2011


Mcbutters wrote:

 When I say I can't connect. I mean, the second computer is unable to access the internet on any browser and cannot update the NIS install. I checked the internet connection on two other laptops with all three simultaneously and they were able to access the web. The third one has a different IS suite.

I did check the subscription status, per the picture you copied and it looks like I have no available installs.


Hi Mcbutters:
We might still be able to provide some assistance if you'd like to take another shot at this.
When you say "the third one has a different IS suite" do you mean that the problem laptop has other security software (e.g., AVG Free, McAfee, Malwarebytes' Anti-Malware, Spybot Search & Destroy, etc.) installed on it?  If you have other security software running in real-time protection mode, it could mistake your NIS installation as a malware attack because of the rapid disk read/writes and registry changes and corrupt your NIS installation.  There may also be some sort of conflict with your firewall if NIS Smart Firewall and another firewall product are trying to run simultaneously.  If you want to install NIS 2011 on your laptop it's best to uninstall all other third-party security software (or at least disable the real-time protection and/or firewall in your third-party security software) - you don't have to worry about the Windows firewall because NIS 2011 will automatically disable this firewall before it activates the NIS Smart Firewall.
It's also (very) remotely possible that the brand of network adapter in your third computer is the problem.  There is a known issue with one brand of adapter that is not compatible with NIS 2012 (starts with an "A" but for the life of me I can't remember the brand off the top of my head) so you may want to open the Windows Device Manager and see if the brand of the dial-up modem or network adapter in your problem laptop is different from your other two computers.
And the term "available Installs" in your Norton Account is a bit deceiving.  It's not the number of computers you've installed your product on, it's the number of times you've used your production activation key to activate an installation.  So if you wipe the Norton file off your hard drive that stores your NIS 2011 product activation key (e.g., if you re-format your hard drive) you'll have to use up one of your installs (activations) when you re-install NIS on the same computer.  If this ever happens Norton Customer Support is usually pretty good about giving you credit back for the "lost" available install.
If you've installed NIS 2011 on 2 PCs successfully and you purchased a legitimate 3-PC version of NIS on eBay you should still have 1 "available install" in your Norton Account. I'd use the chat link provided in a previous post to get this straightened out.  And if you expand the information for your NIS 2011 registration in your Norton Account, it might display the exact dates of when you used each "install".  Maybe someone who has actually used more than one install on their licence can tell you if this is correct.
For future reference, you might want to check out the warning here about a recent increase in the number of bogus NIS licences being sold on on eBay. There are links on how to report to Symantec if Norton Customer Support confirms that you've purchased a pirated version of NIS.
Regardless, simply installing NIS on your laptop should not prevent you from browsing on the Internet.

Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.6.0.29 * IE 9.0 * Firefox 6.0.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400 GS
Kudos0

Re: Can't connect to internet after installation NIS 2011

Hi Mcbutters:

Further to my previous post, the brand of network adapter I was trying to recall was an Atheros  wireless network adapter (see Symantec employee mahiarch's post here).  Even if you don't have an Atheros adapter in your problem PC, you might want to see if an update is available for the driver for any of your network adapter(s).  You can run an inital check from the Windows Device Manager.

----------

Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.6.0.29 * IE 9.0 * Firefox 6.0.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400 GS

Kudos0

Re: Can't connect to internet after installation NIS 2011

Hi Mcbutters,

What Operating System are you using?

Kudos0

Re: Can't connect to internet after installation NIS 2011

Imacri,

 Thanks for the suggestions. I will try it out. The only weird thing is that I actually had Norton 2010 on the second laptop and it worked fine, which is why I bought a 3 pc license. One for a new laptop and this current one, that is having problems. I was going to install on Latop 3, but the internet issue stopped me from installing.

Laptop 1 installed and works

Laptop 2 the one with the issue

Laptop 3 has Kaspersky IS 2010

They all have Windows 7 home premium running on them. Again, laptop 2 had NIS 2010 installed on it and it worked fine. Not sure why it all of a sudden couldnt get online after the install.

I put AVG Antivirus free edition on it and installed AVG IS 2011 eval and it works fine and I can surf the web and get updates.

Kudos0

Re: Can't connect to internet after installation NIS 2011

On WIndows 7 you can run the Windows Network Diagnostic Framework, which should be able to tell you what the problem is and how to fix it:

http://technet.microsoft.com/en-us/magazine/ff625276.aspx

Kudos0

Re: Can't connect to internet after installation NIS 2011

Hi Mcbutters:

That's really odd.  I assumed it was the laptop with Kaspersky IS 2010 that was causing the problem.  If you eventually decide to install NIS 2011 on Laptop 3 I'd still uninstall Kapersky 2010 first.

Installing NIS 2011 over NIS 2010 normally shouldn't cause a problem, but if you're going to try re-installing NIS 2011 on Laptop 2 I'd suggest that you make sure you wipe the old NIS 2010 and NIS 2011 installations with the Norton Removal Tool (NRT) and re-install NIS 2011 using PapauZ's instructions here.  It might even help to go the extra step and manually delete the C:\Program Files\Norton Internet Security\ folder to get rid of any residual NIS 2010 or NIS 2011 files that still remain after running the NRT a few times (see RichD's comments about the NRT here).

I would also advise using the AVG Remover utility to get rid of AVG on Laptop 2 before re-installing NIS 2011 (see floplot's instructions here).

Be aware that the NRT will remove all Norton products (e.g., NIS, Norton Utilities, Norton Ghost, etc.) installed on Laptop 2.  And it probably isn't relevant for Laptop 2 this time, but in future if you use the NRT to uninstall NIS and you use the Identity Safe feature to manage logins and personal data on the web, the NRT should ask you if you want to save your Identity Safe data.  However, it's always a good idea to back up your data manually (Settings | Web Settings | Identity Safe | Backup Identity Safe Data | Configure) before uninstalling with the NRT just to be safe.

Keep in mind that all this is a moot point if there's something the matter with your NIS 2011 product activation key and you have no more activations (installs) allowed on your license.

-----
Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.6.0.29 * IE 9.0 * Firefox 6.0.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400 GS

Kudos0

Re: Can't connect to internet after installation NIS 2011


lmacri wrote:

It's not the number of computers you've installed your product on, it's the number of times you've used your production activation key to activate an installation.

Hi Mcbutters:

I have to correct a statement I made in a previous post.

The term 3-PC does mean 3 different PCs, regardless of the number of re-install on the same machine (see PapauZ's post here).  It sounds like you have to make a fairly drastic change to your system (e.g., replace the motherboard or upgrade your OS) before you lose an available install (activation) on the same machine.

If you ever want to uninstall NIS 2011 from an old computer and transfer NIS to another computer, you have to use up one of your available installs (or contact Norton Customer Support by chat and ask them to generate a new product activation key for you if you have no available installs left).

There is a new feature in NIS 2012 called Norton Management that allows users to manage their installs online without having to contact Norton Customer Support by chat.

-----------

Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.6.0.29 * IE 9.0 * Firefox 6.0.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400 GS

Replies are locked for this thread.