• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

red x's

Since my Norton edition renewed, pictures on websites are replaced by red x's in  little boxes.   Is this some security issue?  How can I get the pictures to appear instead of the red x's?

Replies

Kudos0

Re: red x's

Since my Norton edition renewed, pictures on websites are replaced by red x's in  little boxes.   Is this some security issue?  How can I get the pictures to appear instead of the red x's?

Kudos0

Re: red x's

Hi MsFroggy,

Could you tell us which Norton product you have, and which version number (click on Support | About ) ?

Thanks,

HP-Mini 110 -1020NR (netbook) 2GB RAM, CPU N270 @1.60GHz, Windows XP Home, SP3, NIS 2011 18.6.0.29 (installed 12h00 GMT 18-JUL-11) , FF5,IE8
Kudos0

Re: red x's

Hi Welcome to Norton Community.

Can you provide us more info:

which Browser you are using=?

Do you have any add Blocker installed in your Browser?

Did you tried with a different Browser other than your currently used Browser?

Kudos0

Re: red x's

I have the Norton 360 Premier edition.  The red x's seem to only be there when I use Internet Explorer, but not with Google Chrome.  They never USED to be there and just suddenly appeared.  It would make sense to me that I accidentally brought it on myself by clicking somewhere I shouldn't have.  I have gone into my control panel to make sure show picture has been checked, but that doesn't seem to make a difference.

Kudos0

Re: red x's

Oh - I do have a pop up blocker on, but that has always been activated.  I wouldn't know where to go to look if there is any other ad blocker.  

Kudos1

Re: red x's

If the Show Pictures option in Internet Explorer is turned off, you cannot see pictures. To determine whether the Show Pictures option is turned off, follow these steps:

  1. On the Tools menu, click Internet Options.
  2. Click the Advanced tab, and then verify that the Show Pictures check box is selected underMultimedia.
  3. Click OK

Enable scripting, ActiveX controls, cookies, and Java programs

  1. On the Tools menu, click Internet Options.
  2. Click the Security tab, and then click Default Level (if it is available) for the zone that contains the Web page (for example, the Internet zone).

The Toggle Images.exe program can be set to disable images. Make sure that it is set to show images.

If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links Bar in Internet Explorer to turn on images.

Note: If the Links bar is not visible, right-click a blank area of the toolbar and verify that there is a check mark next to Links. If the Toggle Images.exe link is not visible on the Links bar, click the arrow with two angle brackets on the rightmost side of the Links bar. 

Also clear your Internet Temporary Fles.Run N360Premier File cleanup to do it.

  1. Start Internet Explorer 
  2. On the Tools menu, click Internet Options.
  3. On the General tab, click Delete under Browsing History.
  4. In the Delete Browsing History dialog box, click to clear all of the check boxes except for theTemporary Internet Files check box, and then click Delete.
  5. Click OK to close the Internet Options dialog box.

If any of the above doesnt fix.You can do reset in Internet Explorer to restore the default settings:

Internet options->advanced->reset

courtesy:MICROSOFT

Replies are locked for this thread.