• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

I just finished my Windows 7 Ultimate installation. Before I install any third-party programs I want to make an Image of my hard drive. I created a Norton Ghost 15 System Recovery Disk (SRD) to accomplish this task. The one thing that I had noticed about my new computer was that the BIOS does not recognize the Western Digital VelociRaptor SATA 6 Gb/s drive. I thought it was unusual, so I contacted the manufacturer and they said that although it was not recognized in the Bios it would be recognized by Windows 7. They were right. Their explanation was that their BIOS will only register the Intel controllers and not the Marvell SATA 6 Gb/s controllers.    

I went to run the System Recovery Disk and it failed. It had a couple of different error messages, so I contacted tech support. I explain to them what I was doing and eventually my call was forwarded to one of the engineers at Symantec. He told me that Norton Ghost 15 will not work with either SATA 6.0 GB/s or USB 3.0 because it uses WinPE 2.0 and that I would have to wait for the next version, meaning Norton Ghost 16 to have a resolution because that new version will be run under WinPE 3.0 or higher. He also stated that even if I loaded the Marvell drivers to the System Recovery Disk, it still would not work.

So that brings me to this point, is the combining of Ghost 15 System Recovery Disk (SRD) and WinPE 3.0 at this link below http://community.norton.com/t5/Other-Norton-Products/How-to-build-the-Ghost15-SRD-on-WinPE-3-0/m-p/241476#M24006 a resolution to my problem?

Let me thank you in advance for your response.

Replies

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

I agree with Dave. It may not work at full speed, but it should work. I have also read where some people were able to load USB 3.0 driver in WinPE and get it to work. I cannot remember where or what version of WinPE it was.

I tried building the Ghost SRD with the Windows 8 Preview Recovery Disc but I couldn't get it to work because it is missing some of the required packages. If they ever release the WAIK for Windows 8, I will try to build the SRD on that platform. That should have native USB 3.0 support. I'm not sure about the 6.0 GB/sec thing though.

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Dave, thank you for responding.


Yes, it is my understanding that it will not work at all, that is of course assuming that my drive is still plugged in to the SATA 6.0 Gb/s Marvell controller. I'm sure my drive is backward compatible but I do not want to use it in the SATA II port, for obvious reasons. I guess I could try to plug the drive into a SATA II controller, run the SRD and then test a restore. Then re-plug the drive into the SATA III to operate my computer.


 

I did not try to load any Marvell drivers because the engineer said that it still would not ultimately work.

So, although I have the Marvell drivers and I'm running Windows 7 64-bit,  you would prefer that I load the Vista 32-bit Vista drivers?

I do not care at what speed the image works at as long as I can get an image and that it has the ability to be restored.

Thanks

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

redk9258, thanks for responding.

I just asked Dave why he recommended to use Vista 32 drivers vs Windows 7 64-bit or 32-bit drives.

I guess that is less time consuming that creating a SRD with WinPe 3.0.

The one question that I have is upon restore assuming the 32-bit drives are successful, is will those 32-bit drivers have an effect on how the drive functions. Would I then have to reload the Marvell drivers?    

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

The 32-bit Vista drivers are only for the SRD (WinPE 2.1). They will have no effect on how Windows operates.

With the driver files (usually inf, cat, sys) and  somewhere that you can see from the SRD (Flashdrive, external HDD, etc), boot the SRD.

Click Utilities > Load a Driver. Browse for the inf file and click load.

Can you see the SATA 6GB/sec drive?

Note that you may need to extract the files from an exe file to be able to use them with the SRD.

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

I just finished my Windows 7 Ultimate installation. Before I install any third-party programs I want to make an Image of my hard drive. I created a Norton Ghost 15 System Recovery Disk (SRD) to accomplish this task. The one thing that I had noticed about my new computer was that the BIOS does not recognize the Western Digital VelociRaptor SATA 6 Gb/s drive. I thought it was unusual, so I contacted the manufacturer and they said that although it was not recognized in the Bios it would be recognized by Windows 7. They were right. Their explanation was that their BIOS will only register the Intel controllers and not the Marvell SATA 6 Gb/s controllers.    

I went to run the System Recovery Disk and it failed. It had a couple of different error messages, so I contacted tech support. I explain to them what I was doing and eventually my call was forwarded to one of the engineers at Symantec. He told me that Norton Ghost 15 will not work with either SATA 6.0 GB/s or USB 3.0 because it uses WinPE 2.0 and that I would have to wait for the next version, meaning Norton Ghost 16 to have a resolution because that new version will be run under WinPE 3.0 or higher. He also stated that even if I loaded the Marvell drivers to the System Recovery Disk, it still would not work.

So that brings me to this point, is the combining of Ghost 15 System Recovery Disk (SRD) and WinPE 3.0 at this link below http://community.norton.com/t5/Other-Norton-Products/How-to-build-the-Ghost15-SRD-on-WinPE-3-0/m-p/241476#M24006 a resolution to my problem?

Let me thank you in advance for your response.

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

redk9258, thank for your response.

I will try to load the 32-bit Vista drivers as per your instructions.

I'm a little confused as to what drivers you are referring to, are they SATA II controller drivers for the motherboard or are they SATA II drivers for the Hard Drive, or maybe something else? 

Can you please tell me where I can find them ?  I only have a Windows 7 CD.

Thanks

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

What motherboard do you have? Does the manufacturer provide drivers?

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

I found the attached driver at the ASUS site. I'm not 100% sure it's the one you need but you can try. Save the attachment as a zip file as we cannot attach them here for some reason.

Note there are two inf files that you should try to load then see if you can access the WD drive.

If this doesn't work, let us know the motherboard make / model.

File Attachment: 
Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

It is an EVGA Classified3 motherboard.

The controller in question is a SATA  6.0 Gb/s Marvell controller and I do have the driver.

I was under the impression from the Symantec engineer, that even if I loaded it, it would still not work regardless, but, I'll will try it and let you know.

Thanks 

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

I think if you put these files...

mv91cons.inf
mv91xx.cat
mv91xx.inf
mv91xx.sys
mv91xxm.dll
mvxxmm.sys

...in a folder and use the Load a driver function on the SRD to load the two inf files, you will see the drive from the SRD. If this works, you can create a custom SRD with those drivers included.

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

I ran it before your latest post where you list all the drivers and it terminated with an

Error: EBAB03E9 Internal application Error: Memory Access violation C0000005: Application tried to read memory at 040ca134.

I did look at the Explorer and I do see the "C:"   -  WD Velociraptor SATA III Hard Drive, so that was a success.

I will load all the file this time and re-run, but I have 1 question,  where should I put the files that are not loaded by the "load Driver" utility.

Thanks so much for you time and guidance

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Try loading the second ini file: mv91xx.inf  the other one is for some kind of marvel console.

Dave

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Dave,
I just ran it and only loaded the mv91.xx.inf and got the same type of error that I got the first time.

Error E7C300F : Device \\?\Volume {28dbeb4a-0ebb-11e1-b3ae-806e6f6e6963}\ cannot read 8,192 sectors starting at LBA 7,861,416.

Error 00000002: The system cannot find the file specified.

Except this time it was at 50% in the Image process when it failed.

When I looked at the Explorer (System Recovery Point  Browser), the C: drive is not there.

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

The first error was different, it was a memory error.

The second error is saying there are bad sectors on the drive.

It could be due to a driver problem but since it made half the image I suspect it isn't.

First see if you can create the image using the advanced option to "skip bad sectors" also use the option to verify the image.

If that works then at least you have a backup and you will need to run a chkdsk /r on the drive and verify there really are bad sectors and attempt to fix them.

Dave

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

While you at it, you should image the system reserved partition if you have one.

The SRP partition will be a hidden partition about 100MB in size that is usually the first partition on the drive.

Dave

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Dave,

     initially the image went up to 56% and then the screen just started to show a graphic that it was moving data to a folder that went on for about an hour and then it got a Runtime Error: Program: X.:\Windows\shell\V2i\V2iCreate.exe

This application has requested the Runtime to terminate in an unusual way.

Please contact the applications support team for more information

The exception unknown software exception (0X008603eb)

Additionally, the Symantec Norton Explorer does not show the "C:" drive at all.

Also to respond to your last post I have always been imaging that hidden partition in addition to my "C:" drive.

I went in to Windows because it appeared that ghost was checking the sectors on my image drive but that two ended up with a problem stating Script Diagnosis Native Host has stopped working. But even though it's said that, the CHKDSK  /r application appears to be still running.

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Dave,  the chkdsk  /r scan finished with no errors.

Any  idea on what else I should try?

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

No, I'm stumpted.

But have you tried loading both .inf files?  Load one and then go back and load the other?

I downloaded the full driver from your motherboad site and it has the same files and versions that Red posted but it also has those files in the "floppy disk" set to be used when installing older versions of Windows like XP.

If that SATA controller lets you install an older operating system like XP or Vista, it would have to allow you to use it though a PE disk like the Ghost recovery disk because thats basically what windows setup uses.

Dave

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Dave, thanks for hanging in there and trying so hard to help me.

I tried scenarios

load mv91xx.inf  and then the a run.

load both mv91cons.inf and mv91xx.inf then try a run.

load mv91cons.inf and then try a run.

All three ended with Errors.

When I spoke to the Symantec engineer he mentioned that the new Ghost 16 will be running under WinPe 3.0. That's why I asked in my original post if I should be using Ghost 15 with WinPe 3.0.

So my question is:  What is in Windows 7 that is allowing me to see and run the SATA III drive?

Again, thanks for your help and patience   

Kudos0

Re: Ghost 15.0 SRD will not work with my SATA 6.0 Gb/s WD VelociRaptor Drive

Are you saying it was your understanding that it will not work at all or that it just won't work at SATA 6.0 Gb/s speed.

I'm very confident you will find that if you load the Marvel 32bit Vista driver the recovery disk will work fine at 3.0 GB/s speed.

USB 3 will also work fine as USB 2.

Dave

Replies are locked for this thread.