• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

Something went wrong

Just purchased/upgraded my norton backup. Now when I log to the site i get this message "Something went wrong."

I did have a trial a few months back - dont know if that matters.

Replies

Kudos0

Re: Something went wrong

Just purchased/upgraded my norton backup. Now when I log to the site i get this message "Something went wrong."

I did have a trial a few months back - dont know if that matters.

Kudos0

Re: Something went wrong

This message may indicate that the online backup servers are currently unavailable for maintenance. Please try again in 12 hours before you log in to Norton Online Backup again. If the issue is not fixed then you may need to contact the Norton support.

Kudos0

Re: Something went wrong

This can also happen if your internet is timed out ie taking way to long  to connect with Norton server the issue persists even after waiting for 24hrs, Delete cookies and temporary Internet files.you can find the steps over here in Microsoft link.

http://windows.microsoft.com/en-US/windows-vista/Delete-temporary-Internet-files

If still there's a problem then try reset Internet Explorer settings.

http://support.microsoft.com/kb/923737

Sometime this can also happen if your security program is blocking Norton-Online-Backup.also try by disabling your security program's.Hope this fix your problem.

thanks,

ACJ

Regards,ACJ
Kudos0

Re: Something went wrong

Now Im seeing "Nobu is busy doing maintenance." this has been for the last 4 days. awful.

Kudos0

Re: Something went wrong

I'm having the same issues.  I've tried all of the above, and all of the standard stuff, to fix this myself.  Clearly, it is a Norton issue.  I guess all we can do is wait to see if anyone pays attention.

Replies are locked for this thread.