• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

My disk optimizer is not working in Norton 360

Any ideas on how to enable the disk optimizer. Still have over 200 days of usage left before renewal. Use automatic live update all the time but this feature is not working.

Replies

Kudos0

Re: My disk optimizer is not working in Norton 360

Thanks for the quick response but I apologize for not being clearer on my query. I have ran the disk optimizer but it came back stating optimization wasnt needed as my disk was at 0%. This cant be so I am sure the optimizer isnt working for some reason.

Kudos0

Re: My disk optimizer is not working in Norton 360

Any ideas on how to enable the disk optimizer. Still have over 200 days of usage left before renewal. Use automatic live update all the time but this feature is not working.

Kudos0

Re: My disk optimizer is not working in Norton 360

Not to worry. Optimization not needed means, everything has been optimized and so no optimization is necessary that's it shows  0% optimization has been done.

Kudos0

Re: My disk optimizer is not working in Norton 360

Thanks, I will have to keep an eye on it though. I deleted a lot of files yesterday so I would have thought it needed to be cleaned up. I am having issues with the computer locking up so I am trying to clean up anything that is unwanted or unnecessary.

Kudos0

Re: My disk optimizer is not working in Norton 360

Hi sgould,

Open the Windows Defragmenter (Start > All Programs > Accessories > System Tools > Disk Defragmenter) and select your C: drive and click the "Analyze" button.  It will tell you if you need to defrag or not.

Kudos0

Re: My disk optimizer is not working in Norton 360

Disk Optimizer will show progress if you run it after moving a lot of files/folders into a drive. (After saving/copying a lot of files into a drive) Its just like a Librarian who keeps the disordered books in an orderly manner.

Kudos0

Re: My disk optimizer is not working in Norton 360

Hi

   Goto settings->Task Scheduling->Automatic Tasks->Put a check mark next to the Disk Optimization

It will enable that feature.

Replies are locked for this thread.