• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Optimizer keeps running

I cannot seem to convince NIS to not run optimizer. I've turned it off in the control panel, I've let it complete (or should have overnight and various hours all day), and I've rebooted a couple of times for other reasons. Still I find the system very slow to recover after being idle for a while (lots of disk activity) and whenever I close the NIS window I get a message box saying "Optimizer is running. Do you still want to continue optimization?"

I've tried saying No and I've tried saying Yes (to let it finish).

Nothing seems to work.

I've searched the forums and all the optimization threads seem to be "solved" and thus not taking additional comments. Hence a new posting here.

Thanks

Tom

Replies

Kudos0

Re: Optimizer keeps running

Once the Optimizer has started running it will continue during idle times until the defrag is complete - even if you disable the Optimizer in the interim.  The only way to completely stop the Optimizer after it has started a task is to uninstall / reinstall Norton and turn off the Optimizer before it runs the first time.  From the length of time that the Optimizer is running, it sounds as if your system may not have been defragmented in a while.  If this is the case, you should probably let it complete.  If you have turned off the Optimizer, it won't run again after this defrag is finished.

Kudos0

Re: Optimizer keeps running

Same problem here.

NIS 19.6.2.10, Win 7 Home Pro 64bit.  10k 320GB SATA HDD w/4MB cache

I have been using diskeeper on every compter I've owned since 1997.

I am well practiced at turn-off NIS optimizer (or what ever marketing is calling it these days).  At some point in the past week, an update "flipped" optimize back to ON.  I have PW protection on NIS for user and admin.

Opimizer's running and crushing my CPU.

I temporarily disabled diskeeper.  Given that I run DK, why does is it taking hours for optimize to complete its task when the HDD is already defragged?  Yes, I know different products, different algos to determine peak optimization.  Right?

One thing I do know, NIS opimize is optimized to use 100% of CPU until it decides not to.

Any thoughts?

Kudos0

Re: Optimizer keeps running


tlehman wrote:

...I've let it complete (or should have overnight and various hours all day), and I've rebooted a couple of times for other reasons. Still I find the system very slow to recover after being idle for a while (lots of disk activity) and whenever I close the NIS window I get a message box saying "Optimizer is running. Do you still want to continue optimization?"

 

Hi Tom:

Does the problem you're having sound similar to BugOutMachine's thread here titled Optimization Function Will Not Stop Running?  If so, the only solution that seemed to work for BugOutMachine and ghjbox was a clean re-install of NIS using the Norton Removal Tool as described in message # 13 of that thread.

And just for future reference, threads that have been marked as Solved aren't locked in the Norton forum and you're still allowed to post replies in these threads.

-----------------
Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.7.1.3 * IE 9.0 * Firefox 11.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400M GS

Kudos0

Re: Optimizer keeps running

I cannot seem to convince NIS to not run optimizer. I've turned it off in the control panel, I've let it complete (or should have overnight and various hours all day), and I've rebooted a couple of times for other reasons. Still I find the system very slow to recover after being idle for a while (lots of disk activity) and whenever I close the NIS window I get a message box saying "Optimizer is running. Do you still want to continue optimization?"

I've tried saying No and I've tried saying Yes (to let it finish).

Nothing seems to work.

I've searched the forums and all the optimization threads seem to be "solved" and thus not taking additional comments. Hence a new posting here.

Thanks

Tom

Kudos0

Re: Optimizer keeps running


tlehman wrote:

I cannot seem to convince NIS to not run optimizer. I've turned it off in the control panel, I've let it complete (or should have overnight and various hours all day), and I've rebooted a couple of times for other reasons. Still I find the system very slow to recover after being idle for a while (lots of disk activity) and whenever I close the NIS window I get a message box saying "Optimizer is running. Do you still want to continue optimization?"

I've tried saying No and I've tried saying Yes (to let it finish).

Nothing seems to work.

I've searched the forums and all the optimization threads seem to be "solved" and thus not taking additional comments. Hence a new posting here.

Thanks

Tom


Hi Tom,

Have you opened your Norton product clicked on general then in the Norton Tasks section turned the Idle Time Optimizer off?
Hope this helps

Dick Win7x64 SP1 current NIS V21

Replies are locked for this thread.