• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos1

Safeweb Icons Not Showing up in Google Search on Firefox

Hey, got this issue last night. In Firefox 9.0.1, in Google Search, the Safe Web icons are not showing up after the search results. Just a broken picture. When I hover over the broken pictures, though, the usual Safeweb pop up occurs, though. And in Google News, Yahoo and Bing, the icons work just fine. Also, Google Search in Chrome works just fine as well. Just having issues with it in Firefox.

This happened about a week or so ago and it worked itself out ok after a short while, but this started again last night and is still happening today.

Replies

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Hello ClintonD

Welcome to the Norton Community Forum

Did you try refreshing the page and see if that helped? Is the browser fully activated? Perhaps a reinstall of the browser might help. Thanks.

Success always occurs in private and failure in full view.
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Yup, and yup. I have NoScript, but everything for Google is allowed.

Haven't tried a reinstall, but I can't do that at the moment.

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

checked google search from my FF 9.0.1

Safe Web icons are showing OK on the search results page 

I only have to allow google.com w NoScript v 2.2.8

do you want to post a screen shot

How do the Safe Web icons look using Norton Safe Search

NIS21.6 | VistaSP2 FF33 IE9 Compaq A931NR | Sandboxie | VoodooShield
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Regular Google search results are also showing up for me. However...

Over the past couple of days or so I've noticed that Safe Web is hit and miss on the Google News page. Some links have Safe Web icons and some don't. In the past roughly 98% of the news links had Safe Web icons. This behavior is consistent in both Firefox 9.0.1 and IE 9. I'm still using NIS 2011 so I can't comment on what may be happening under Google Chrome. My OS is Vista 64bit SP2.

Since Google is constantly tinkering with their stuff, I'm inclined to place the blame there. In any case I believe it's something that Symantec should take notice of.

--Ron

What am I thinking about right now?
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

This is how they look like.

I'm using NIS 2012.

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Looks like the image was resized. I apologize if it's hard to see, I have a large monitor.

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Oh, and my os is Win7

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Hello ClintonD,

When this occurs, are you logged into into your Google Account?

If so, try signing out of your Google Account, closing and then re-opening FF.

Let us know.

I would not jump into a reinstall because of this.  I have just noticed the same behavior when logged into my Google Account. It is also reproducible using NIS 2011.

This appears to be limited to Windows 7.  My XP machine displays the Safe Web icons as usual.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Yeah, it is logged in. I'll try so in a bit.

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

When I logged out, the icons came back. When I logged back in, they went away again.

Haven't yet turned off and turned back on Firefox yet, doing some stuff on it tonight.

Seems like some odd quirk between Google, Norton and Firefox. I know Google's been doing some refurbishing of it's services alot lately. Hmm...

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

I believe you are correct that this anomaly is due to some recent changes by Google.

The Symantec team is aware of this issue and I am sure they will have it addressed shortly.

In the mean time, if you want the added protection of the Safe Web icons, I would suggest signing out of your Google account when searching with FF 9.0.1 or use an alternate browser.  IE9 and Chrome do not appear to be affected.

Thanks for catching this!

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Hi Guyz

    Safe Web Icons are working fine in Firefox even i'm signed in to my Google account.

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Hello SUBASH,

Are you using Windows 7 and FF 9.0.1?  

I am still missing the icons when signed into my Google account. 

It does not happen on my XP machine.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

Hi Phil

     Click on the Norton Option beside Safe Web ->Settings->disable Site Rating Icons in search Results->Restart PC->Enable it again->Restart->Try Now (It works sometimes)

Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

The icons appear to be working now. Hopefully it continues to work.
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

And mine have returned also - without any intervention from me.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Safeweb Icons Not Showing up in Google Search on Firefox

It's happening again. Guess all I have to do is wait, like last time.

Replies are locked for this thread.