• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Norton Ghost hard drive copy ignores "ignore bad sectors"

I am attempting to use Norton Ghost 15 to copy my old hard drive. My old hard drive has minor issues with bad sectors. Also I want to avoid reinstalling all my programs, so a simple backup of documents will not do the job. I  have duly tried to use Norton Ghost 15’s “Copy my hard drive” to create a new hard drive. As I am aware of the bad sectors issue, I did tick off the “ignore bad sectors” option. However I keep getting an error message:

"Error EC8F17B3: Cannot complete copying of  (C:\) drive.  Error EC8F0409: Cannot copy source drive to destination location. 

"Warning AC8F1FCC: The type of errors encountered indicate that this hard disk drive is about to fail. It is recommended that this drive be replaced soon. To ignore this error and backup this drive, select "Ignore bad sectors during copy" from the advanced options in the Drive Backup Wizard.

"Warning A7C30019: The type of errors encountered indicate that this hard disk drive is about to fail. It is recommended that this drive be replaced soon. To ignore this error and backup this drive, select the ignore bad sectors option. (UMI:V-281-3215-6067)

"Details: Source: Norton Ghost"

 I did select the “ignore bad sectors”, but Ghost seems to ignore this and then advises me to do something that I did in any case. How does one get past this? I am actually following Ghost's advice by replacing the drive, so this is rather frustrating.

Thanks

PS: How does one change one's user name for these forums? I have been up down through all the options, but where it does appear it is grayed out.

PS: The word verification at the bottom of the posting page is buggy.

Replies

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

I am attempting to use Norton Ghost 15 to copy my old hard drive. My old hard drive has minor issues with bad sectors. Also I want to avoid reinstalling all my programs, so a simple backup of documents will not do the job. I  have duly tried to use Norton Ghost 15’s “Copy my hard drive” to create a new hard drive. As I am aware of the bad sectors issue, I did tick off the “ignore bad sectors” option. However I keep getting an error message:

"Error EC8F17B3: Cannot complete copying of  (C:\) drive.  Error EC8F0409: Cannot copy source drive to destination location. 

"Warning AC8F1FCC: The type of errors encountered indicate that this hard disk drive is about to fail. It is recommended that this drive be replaced soon. To ignore this error and backup this drive, select "Ignore bad sectors during copy" from the advanced options in the Drive Backup Wizard.

"Warning A7C30019: The type of errors encountered indicate that this hard disk drive is about to fail. It is recommended that this drive be replaced soon. To ignore this error and backup this drive, select the ignore bad sectors option. (UMI:V-281-3215-6067)

"Details: Source: Norton Ghost"

 I did select the “ignore bad sectors”, but Ghost seems to ignore this and then advises me to do something that I did in any case. How does one get past this? I am actually following Ghost's advice by replacing the drive, so this is rather frustrating.

Thanks

PS: How does one change one's user name for these forums? I have been up down through all the options, but where it does appear it is grayed out.

PS: The word verification at the bottom of the posting page is buggy.

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

fer,

Don't forget to ignore the bad sectors when you backup using the "One Time Backup" it can be set by opening the Advanced tab.

Once you have a backup of the old drive ignoring the bad sectors then I would have thought that you won't get the error message when running the image transfer onto the new drive.

Deric

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Thanks Deric,

I have never attempted a recovery from Ghost before, so I am wondering about a few basic things. In fact, I bought Ghost and a new hard drive this past week just to get this bad sector issue, that chkdisk throws up occasionally, out my life.

I don't know what is going to happen to the new drive when I transfer the image of my old drive onto it. Wouldn't it try to overwrite the saved one time backup as well? Wouldn't it be better to save the one time backup to an external USB drive?

One of the things that a Norton drive copy does is to "set [the new] drive active for booting OS)" and another is to "copy [the] MBR". Thirdly it can make the new drive "a primary partition"; I have to admit I don't know what this means. When one does a recovery does one have to do these three 'manually’, or will there be boxes to tick off? As for "setting the new drive active (for booting)" couldn't one just unplug the old drive on the motherboard?

Sarel

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

sarel,

have a read of this post here this will give you simple instructions on how to copy one drive to another using the image -restore method.

It is not easy with Ghost 15 but after a bit of practice it can be done.

If you run a backup and tick the box to ignore bad sectors then the backup should be valid, you can verify it to make sure the file is usable.

We would always recommend saving to an external drive because it is safer to do that and the image is external to the pc.

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Thanks Deric

I will use your advice at  "using Norton Ghost 15 to restore to a new hard drive". I see it answers my questions about setting the drive and the MBR. For now, I'll get my PC to get going on the one time backup.

Sarel

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Sarel,

best of luck,

get back to us if you run into trouble.

Deric

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"


fer wrote:

 I did select the “ignore bad sectors”, but Ghost seems to ignore this and then advises me to do something that I did in any case. How does one get past this?


fer,

Keep trying but if there are too many bad sectors then no imaging software will be able to help you.

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

If your able to do the "one time image" onto your removable drive.  Verify the image with Ghost and if it checks out OK, run a chkdsk /r  on the drive and then attempt another image without having to skip the bad sectors.

Hopefully you can end up with 2 full images:

first image that skipped bad sectors

second image that has no bad sectors

Do it in that order because if your drive is failing it's possible chkdsk might make it worse.

If your unable to make an image skipping the bad sectors, you need to copy all your important data off that drive while you stil can.

Best of luck,

Dave

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Thanks Dave

I have now made the one time backup on an external USB hard drive.

Where in Ghost do I verify the image? My guess was that it 'd be a tool but I it is not listed there. Or is it part of one of the tasks?

I will then do a chkdsk/r on the old hard drive with the bad sectors. Is that right, or did you mean I should do the chkdsk/r on the USB drive where I stored the one time backup?

After that I will attempt to do a one time backup without skipping the bad sectors. If the chkdsk/r has somehow solved the bad sectors issue, I wonder if I cannot attempt a simple 'copy  my hard drive' at that point? However if the "don't ignore bad sectors" backup didn't work I will only have one option and that is to do a recovery with the old image I made with the "ignore bad sectors".

Before I do that any of that though, I have decided to also make an SRD (the "Symantec Recovery Disk"). I bought Ghost as download so I don't have the CD.

I actually suspect that the bad sectors issue on my old hard drive is not that bad, because it does not sound like it is failing. It is  quite new. None of my programs are showing symptoms that are missing anything. I am only missing the mp3s from one CD that I recently ripped. That is what prompted me to do a chkdsk, which picked up bad sectors, which led me to all of this. Other than that none of documents, recent or old, are missing.

Sarel

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Double click the image so it opens in the image explorer tool.

On the left hand side you need to click the image name for the verify button on top to become active.

(You usually have to go "up" one or 2 lines).

Then click verify and make sure it says that your image is valid.

When you run chkdsk /r  yes, I was meaning on the source drive (C Drive).

Open a command prompt and type: chkdsk /r

It will prompt you to reboot, then let it run all the way to see if it can correct all the errors.

Then try running another one time image without skipping any bad sectors.

I suggest you try the image first before trying a copy drive.   If your able to get an image without having to skip any bad sectors then your in a better position to restore the system without any problems.

Here is the download to the recovery disk if you need it:

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=20091016094409EN&lg=english&ct=united+states&product=home&version=1&pvid=f-home&entsrc=redirect_pubweb

For most systems you don't need to add any drivers or do anything to it.

You can test it by booting your system with it and then verify it can access both your hard drive and external drive.

Dave

Kudos1

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Thanks Dave for chipping in and helping out with this one, hopefully by now he has cracked it and able to get his new drive up and running.

Deric

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Deric and Dave

The old image (the one that I did prior to doing a ckkdsk/r) checked out okay.

I chkdsk/r’ed my old C drive and then asked Ghost to image it without using “ignore bad sectors” but Ghost didn’t want to. I’ve forgotten the exact message but I think it was unhappy about bad sectors.

I then proceeded with doing the recovery on the only image that I have and everything appeared to go well. However when Windows started up I got a empty blue screen telling me that “this copy of Windows is not genuine”. I tried booting up with my (genuine) Windows 7 DVD & but that did not resolve the issue.

After that I booted up with the S’ Recovery Disk and Ghost is running from that. I am at a bit of a loss now. Should I remove the old defective drive first? Will this resolve the “Windows is not genuine” issue? Should I in fact try to run another recovery? The new hard drive actually does seem to have everything on it that it needs.

Thanks
Sarel

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

For some reason I thought you had Windows XP.

If your using windows 7, chances are you have another partition that has the boot files called a "system reserved partition".

You really only need that partition if you have the ultimate or enterprise version of windows 7 and plan on using bitlocker.

You have 2 options here:

1)  Restore the image you have on the new drive (without the old one installed) and then boot to your Windows 7 DVD and do a startup repair to make the system boot without the system reserved partition.

2)  Image the system reserved partition as well, and then restore that partition and the C drive partition onto the new drive.

The new drive should be the only one installed as well.

If you think the image restored correctly onto the new drive your half way done with option 1.  You may be able to simply remove the old drive and connect the new drive to the same connector the old drive was using and then boot to the Windows 7 DVD you have and do a startup repair.  (you may need to run the startup repair twice for it to fix the boot)

Dave

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"


fer wrote: However when Windows started up I got a empty blue screen telling me that “this copy of Windows is not genuine”. I tried booting up with my (genuine) Windows 7 DVD & but that did not resolve the issue.

fer,

This sounds like a drive letter issue but we need to know why this happened. Don't panic as it should be fixable.

Earlier you mentioned you used Copy Drive. I know it didn't work but did you copy the OS partition to a second internal HD? Did you leave the partition(s) on the second HD and subsequently create an image of the OS, writing the image to an externl HD. What I'm trying to confirm is did you have partitions on the second HD at the time you created the OS image?

Edit... I just saw you mentioned " Should I remove the old defective drive first? Will this resolve the “Windows is not genuine” issue?" Leaving the old HD in place for the first boot from the new HD will cause a drive letter issue. Did this occur?

Accepted Solution
Kudos1

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

fer,

Are you still with us?

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

Brian

Yes I am still here. ALthough my problem was resolved about 2 weeks ago shortly after my previous posting. Sorry for not getting back to you guys earlier. What I did was to disconnect my old drive and to connect my new drive to an empty point on the motherboard, not on the same point on the motherboard where the old hard drive used to go in. I then booted up with the SRD and copied the Ghost image to the new hard drive. I then restarted. Windows was not convinced that it was genuine at first, but after booting from my Windows DVD once or twice this was resolved. I am now running from the new hard drive and everything looks and works almost exactly the same as on my old hard drive. The exceptions are two small programs that I had to reinstall, but I managed to avoid the total reinstall of everything that I dreaded. Even the arrangement on the icons on my desktop is the same.

The SRD assigned the drive letter from my old drive to the new drive.

There used to be a 100 MB (I think) partition on my old drive, which as I recall was assigned to the ‘system’ or ‘boot manager’. This does not appear on my new drive, but everything works and “if it ain’t broke don’t fix it”.

Thanks!

Sarel

Kudos0

Re: Norton Ghost hard drive copy ignores "ignore bad sectors"

fer,

You could try and run a "One Time Backup" onto your destination drive and then use the "recovery point browser" to verify the files created.

Then prepare the new drive ready to do the "Image transfer" but don't tick the box to ignore bad sectors, I can't guarantee it but it might be worth a try.

Deric

Replies are locked for this thread.