• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

NIS-2012 blocks Skype

Hi All,

Ihave been using Norton products since atleast 25 years. Yep, I loved the Commander. At the moment I am using Win7 and Norton Internet Security 2012.

After a fresh install (used all standard settings for NIS) something new happenen to my Skype connection.

Norton Smart Firewall had decided to block Skype and there fore Skype can not sign in :-(

I am flabbergasted. Why does NIS not recognize this very popular programm ? What went wrong ? Certaily the NIS programmers have heard of Skype before ?!

Kind regards and thanks for your help

Johnny

Replies

Kudos0

Re: NIS-2012 blocks Skype

Hi All,

Ihave been using Norton products since atleast 25 years. Yep, I loved the Commander. At the moment I am using Win7 and Norton Internet Security 2012.

After a fresh install (used all standard settings for NIS) something new happenen to my Skype connection.

Norton Smart Firewall had decided to block Skype and there fore Skype can not sign in :-(

I am flabbergasted. Why does NIS not recognize this very popular programm ? What went wrong ? Certaily the NIS programmers have heard of Skype before ?!

Kind regards and thanks for your help

Johnny

Kudos0

Re: NIS-2012 blocks Skype

Thanks for your repy. Too bad there is no AUTO setting., just "Allow" and "Block" (translated words, I have a non-us version)

Allowing is ofcourse possible but not a secure method. Because if Norton does not recognise this as a reliable Skype version how could I ? Just checking the filename and location and then deciding all is ok sounds like a method from the previous century.

Is there a fix making NIS recognise Skype ?

Kudos1

Re: NIS-2012 blocks Skype

You can also go to the settings and delete the entry for Skype. Then restart your computer, start Skype again and NIS should automatically set permissions.

Things happen. Export/Backup your Identity Safe data.
Kudos0

Re: NIS-2012 blocks Skype

Thanks for the help Peter

Just did what you suggested.

I switched off Skype, delete the Smart Firewall Entry for Skype , switched off the PC, switch on the PC

But the Smart Firewall decided to block Skype again :-(

Kudos0

Re: NIS-2012 blocks Skype

NIS 2012 (19.6.2.10) does NOT block Skype on my PC either.  Are you sure it's Norton's Smart Firewall blocking Skype?  Have you tried temporarily turning off the Smart Firewall to see if Skype now works?

--------------------------------------------------Gary
Kudos0

Re: NIS-2012 blocks Skype


JohnnyDee wrote:

Thanks for your repy. Too bad there is no AUTO setting., just "Allow" and "Block" (translated words, I have a non-us version)

Is there a fix making NIS recognise Skype ?


In the US version we have "allow""block, custom and auto. 4 choices.

So if your non us version does not have this I think this is worth a separate post and ask for a Symantec employee to respond.

I see no reason this is excluded. So if you do not have custom then you really are limited in my opinion.

What country version is yours?

 As I say there is not a general issue, so unless it relates to your version, there is no fix generally needed so far as I can see.

Kudos0

Re: NIS-2012 blocks Skype

What version of NIS are you running? Support-About.

Maybe Symantec support via online chat can help. www.norton.com/chat

Things happen. Export/Backup your Identity Safe data.
Kudos1

Re: NIS-2012 blocks Skype

Kudos0

Re: NIS-2012 blocks Skype

Hi All !,

THANKS for all your help and suggestions !

Quoting seems impossible in these forums (I tried to fugure it out for 10 minutes and then gave up) so I have put the quoted text in BOLD.

- - What version of NIS are you running? Support-About.

5.8.0.158

- -  Install latest version of skype 5.8.0.158

I have that version installed. According to Skype that is the latest

- - What country version is yours?

It does not say. But I bought it in the Netherlands and it is in the Dutch language

Versie: 19.6.2.10
Serienummer: [Removed]
Eindpunt-id: [Removed]
LiveUpdate-kanaal: Traditional
Huidige SKU: [Removed]
Familie-SKU: [Removed]
Media-SKU: [Removed]

- -  Are you sure it's Norton's Smart Firewall blocking Skype?


Yes, after switching the smart firewall off, Skype is able to connected within 2 seconds

And ofcourse the firewall itself states (in the programm list) it has blocked Skype , so absolutely 200% sure that Norton blocks Skype

- - In the US version we have "allow""block, custom and auto. 4 choices.

There is no autosetting for this Skype programm (it IS available for other programms), that is why Skype is blocked. But I DO have the other 3 options.

- -  I think this is worth a separate post and ask for a Symantec employee to respond.

I have emailed Symantes as well, but it has been about 5 days now and I did not get any response :-(

But why anothyer post ? Post the same stuff again ? These are the Norton forum so I assumen Symantec em[loyees are reading these forums too ?!?!?!

[Edit: Masking Serial number and SKU to conform with the Participation Guidelines and Terms of Service]

Kudos0

Re: NIS-2012 blocks Skype

Hi JohnnyDee,

Some misconfiguration in your Norton Firewall rules may be causing Skype to be blocked.  As others have mentioned, the firewall under normal conditions should not be interfering with Skype.  Try resetting the firewall to its default configuration to undo any unintended rules that may be causing this.  Open the Norton window and click Settings > Network > Smart Firewall.  Click Advanced Settings Configure[+] and click the Firewall Reset option.

Kudos0

Re: NIS-2012 blocks Skype


JohnnyDee wrote:

But why anothyer post ? Post the same stuff again ? These are the Norton forum so I assumen Symantec em[loyees are reading these forums too ?!?!?!


Contributors marked "Guru" and so designated by Norton, are able to communicate in other ways with Symantec and ensure that your msg is drawn to their attention. There is no guarantee but sometimes a more speedy response is possible. Not all staff can read all the posts every day.

Kudos0

Re: NIS-2012 blocks Skype

I have reset and reinstalled the firewall several times and found the solution.

Cause:

- I have a wireless phone docking station connected to my PC

- A little programm named IPblabla connects that hardware to Skype and uses Skype

( screenshot:  )

- When a fresh firewall (Skype not yet detectet) notices that IPblabla tries to to use Slype it does not block that programm but it blocks Skype

Workarounds:

I have 2 workarounds:

workaround 1 

- Close&exit Skyp and IPblabla

- Delete the Skype entry from the smart firewall

- Start Skype so the firewall sets skype to automatic (when IPblabla is started before Skype the result is a blocked Skype)

- Now start IP blabla

- Skype stays working trouble free, problem solved

- From now on my system works ok even when at startup IPblabla and Skype autostart (even when IPblabla starts first)

workaround 2 

Set Skype smart firewall to "allow". As mentioned by several people in this thread,

Comments:

Of course solution number one is a trick which Norton should not allow, but apparently the smart firewall is not so smart afterall :-)  Does this mean any programm can now use Skype without the smartfirewall sounding the alarms ?

Kudos0

Re: NIS-2012 blocks Skype

Well done, give yourself a kudos! he he!. Please mark the problem solved.

Please do not post personal details like serial numbers.

Kudos0

Re: NIS-2012 blocks Skype

Problem is not solved in my opnion, I only found a workaround.. This workaround uses a loophole which should not be allowed by a smart firte wall.

I do not understand you remark about serial numbers.

Kudos0

Re: NIS-2012 blocks Skype

Simply put, if you post Serial Numbers of your product in public forums, then somebody may misuse the same and you may lose your balance subscriptions, if any.

Kudos0

Re: NIS-2012 blocks Skype

Ah, ok, thanks for the explanation, only now I notice my post has been edited. Had no reason to read my old post once more so I never noticed.  I never knew serial numbers where that important.  I thought only the key should be kept secret.

Might be a good idea that the admin not just edits a message but also informs the user that he has done so, and why he has done iso.

Common courtesy I would say

Kudos0

Re: NIS-2012 blocks Skype

I asked the moderator to amend the msg. The moderator has explained why and has marked that he has done so within the original post. I am not sure more than that is warranted. After all it is your mistake and you needed to comply with the participation guidelines.

Most people would be grateful for the pick up.

Kudos0

Re: NIS-2012 blocks Skype


JohnnyDee wrote:

Problem is not solved in my opinion, I only found a workaround.. This workaround uses a loophole which should not be allowed by a smart fire wall.

I do not understand you remark about serial numbers.



 

Hi, Johnny.  What you need to do is get Symantec to add IPblabla to their firewall database with the correct parameters.

Once that is done, and Symantec have done their homework properly, NIS will be able to detect the use of IPblabla and

add the correct info to the Symantec Firewall to permit passthrough using IPblabla.  Then, the firewall will not see the Skype activity as "suspicious" during the detection phase - and thereby block Skype.

Symantec need to have a "signature" for a clean version of IPblabla to allow automatic configuration.  They can figure this all out - but you have to bring the program to their attention so its activity can be added to the Symantec Configuration Database for the Norton Firewall section of Norton Internet Security.

The usual way to do this is to report a "false positive".  Symantec will investigate - determine what is going on - and tell you whether or not they can deal with the situation automatically or not.  You will get a report on the results of their investigation by email.  Go to the Symantec "Report a false Positive" website and follow the instructions found there.

Report a false Positive" website:    https://submit.symantec.com/false_positive/

There you go. 

Kudos0

Re: NIS-2012 blocks Skype

Thank all for your replies

For me it comes down to this: A programm that is not allowed by the smart fire wall can be masked by skype

That is worries me. What if there is a programm that wants to do bad things ?

Will try to report a falso positive on the page you mentioned

Regarding the serial numbers. For me it is common courtesy that when a moderator or admin edits the message of a user that person informs the poster of the message.

Kudos0

Re: NIS-2012 blocks Skype

It should not do and it works ok for me.

Goto settings, network, smart firewall, program control configure, reset skype to auto or force "allow"

Replies are locked for this thread.