• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

Can't get Identity Safe to Log Me in When Starting Windows

I checked the box in the circled text and Indentity Safe still asks for a password when I am in Internet Explorer.I have the lastest version of NIS 2012. I have tried to just remove the password by changing it to a blank box but it won't accept it as a valid password so I can't change it.   

Replies

Kudos0

Re: Can't get Identity Safe to Log Me in When Starting Windows

Hi Former2012user,

Regarding removing the Identity Safe password, upon click "no password needed" and then selecting "OK," you would have to enter your password as "verification" of your identity.  This is the last password you would have to enter. After you enter the valid password and verified your identity, Norton would deactivate the security and log you on automatically with Windows start.

Hope that helps!

Kudos0

Re: Can't get Identity Safe to Log Me in When Starting Windows

amy753,

Thanks but I tried that and it didn't work.

Accepted Solution
Kudos1

Re: Can't get Identity Safe to Log Me in When Starting Windows

Hi,

Please follow the below steps:

1. Backup your identity safe data using the Export identity safe option(Preferably in DAT format)

2. Delete the vault i.e. current profile using the Delete Option available in the identity safe settings

3. Reboot the machine

4.Create a new local profile using the Identity safe setup option available in the identity safe settings UI

5. Import the profile which you just exported

6. Change the settings now to "No password needed" option and then check if you are prompted for the password.

regards,

Prasanna

Kudos0

Re: Can't get Identity Safe to Log Me in When Starting Windows

Hi Prasanna,

I followed your suggestions and it worked.

Thank you for your help.

Doug

Kudos0

Re: Can't get Identity Safe to Log Me in When Starting Windows

I'm having the same problem and if this helps any, I called Norton Customer Service,and they did a removal tool and reinstalled the program,it didn't work yet but they seem to think it's in the browser as I did an upgrade when I got the update from Noton. So I have to wait until they call to get the Browser adjusted.The browser I am using now is supposed to be compatible.It's the Firefox 11.0,and they told me it had to be upgraded for it to work.I'll post the results if they correct the problem. 

Kudos0

Re: Can't get Identity Safe to Log Me in When Starting Windows

I got it to working again ,since my last post .I had to go back to the version 10 Firefox , the 11 would not work.Then we did all of the Updates .The Version 6 Norton is different than the 5. The Dialogue box doesn't automatically give the  POP -UP BOX to sign-in with,you have to click the tab to get the box on Version 6 ,sign-in and go surfing.I do recommend if you went to Version 11,as I did ,to call Customer Service and they will get it fixed.That was my problem.

Replies are locked for this thread.