• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

How to remove Norton AntiSpam Outlook add-in?

Does anyone know how to remove the Norton AntiSpam Add-In in Outlook. I have gone through the standard procedure for removing add-ins in Outlook, but the Norton AntiSpam add-in keeps reappearing every time I reboot and reopen Outlook.

The reason I want to remove this add-in is because I keep getting an Out Of Memory error message when I try to view Contacts, my SentBox, or even Deleted messages in Outlook, even though my system has 8GB of memory. I read online that Outlook will often display the Out of Memory message when there are too many Add-Ins installed. Sure enough, when I removed several of the Add-ins, I was able to use Outlook normally again. Unfortunately, the Norton AntiSpam Add-In keeps reinstalling itself even though I have deleted it. Ideas and recommendations are welcome.

Replies

Kudos0

Re: How to remove Norton AntiSpam Outlook add-in?

Does anyone know how to remove the Norton AntiSpam Add-In in Outlook. I have gone through the standard procedure for removing add-ins in Outlook, but the Norton AntiSpam add-in keeps reappearing every time I reboot and reopen Outlook.

The reason I want to remove this add-in is because I keep getting an Out Of Memory error message when I try to view Contacts, my SentBox, or even Deleted messages in Outlook, even though my system has 8GB of memory. I read online that Outlook will often display the Out of Memory message when there are too many Add-Ins installed. Sure enough, when I removed several of the Add-ins, I was able to use Outlook normally again. Unfortunately, the Norton AntiSpam Add-In keeps reinstalling itself even though I have deleted it. Ideas and recommendations are welcome.

Kudos0

Re: How to remove Norton AntiSpam Outlook add-in?

you can switch off "client integration"

NIS main window > Settings > Network > Message Protection > AntiSpam > client integration > Outlook

or disable "AntiSpam" complete.

Cheers, Jo Graduate of the WTT Classroom

Replies are locked for this thread.