• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Very Slow Internet

Seems that  I am not the only one going through this, internet speed has gone very slow since the latest updates, turned off NOF and it works fine.  Using Norton 360 for security, have the latest version of NOF, disabled Adobe, and have Windows 7, just like everyone else that seems to be having this problem.  Any other suggestion on how to fix this??

Replies

Kudos0

Re: Very Slow Internet

Hi JimmyJAM,

A user reported a similar issue and said it seems to be slow during day and normal at night.  Is it the case for you too?

Please list all the browsers and versions you have tried.  Are they all slow?

Thanks,

Katie

Kudos0

Re: Very Slow Internet

Unfortantly we do not used our computers at night, but i will ask to see if any one has seen a diffrence or not.  We use IE9 and IE8, and i do have one computer with XP that has been reported having the same issues.  we have had no issues until about week or two ago, but mostly this past week.

Kudos0

Re: Very Slow Internet

JimmyJAM,

Thanks for the updateI know it's very possible that you didn't notice that, but by any chancedo  you know which version of Norton Safety Minder you had, then you started experiencing the issue on Norton Safety Minder 2.3.0.18, or Norton Safety Minder 2.3.0.19 or prior to both versions?

Thanks,

Katie 

Kudos0

Re: Very Slow Internet

It does seem to run better now than it did this morning.  I did have one user report saying that it (internet) does run faster at the end of the day than in the morning.  Also to let you know doing a speed test of download speed is the same now as it was this morning.  I agree with bchristo it may be time to look at NOF servers.  Let me know if you need any more info, and I will pass info on as I get it.

Thanks

Kudos0

Re: Very Slow Internet

Using right now .19.  do not know what version we had when this first started.

Kudos0

Re: Very Slow Internet

I'm curious if you are still having a problem.  I have an open ticket with Norton on this problem as well and am afraid to turn my Norton Safety Minder back on because my internet speed goes from the fastest in the world to the slowest.

Kudos0

Re: Very Slow Internet

Yes it is still going on,  when did yours first start, our began about a week ago.  I was looking for a ticket system of some sort so that they could fix it but all I found was this form for NOF, is there a way to talk someone besides the form?

Kudos0

Re: Very Slow Internet

SeoulGirl and JimmyJAM,

Thanks for the information.  The team is checking into the issue.

Thanks,

Katie

Kudos0

Re: Very Slow Internet

A few weeks ago web pages became slow to load.  I could count to 10 before my home page would appear.  Tested with both firefox and internet explorer with the same results. Didn't make sense in that I am hooked up to verizon fios and can download at 3mb.  I finally became so frustrated that i reinstalled the OS (XP) on a new hard drive May 5.  It has taken a number of days to reinstall all of the software including NIS 2012.  Everything was working perfectly until today (May 8) when I added Norton Online Family.  The internet immediately came to a crawl and web pages took forever to load once again.  At least now I had some idea what the problem was.  Disabled NOF and web pages immediately loaded once again at warp speed.

There is no doubt here.  NOF caused the problem I had.  Unfortunately it took me hours and hours of completely reinstalling an OS to figure that out.  And now...I have no parental controls which is why I have used NIS for all of these years.

This just sucks big time.

Kudos0

Re: Very Slow Internet

*update*

I have read about some possible issues re: Acrobat.  Just for the record I do have Acrobat 10.1.3 installed.  However, the old drive is still in this computer and I can see that my prior OS that worked perfectly until just a few weeks ago was running Acrobat Pro 8.1.  It was working fine with NIS / NOF for a long time before the problem appeard.

I am not the expert here but I suspect that some recemt update has caused these symptoms that  number of people I can see are experiencing.

Kudos0

Re: Very Slow Internet

What is the status on this??  It seems to be getting bad again, and not just during the morning time, it was bad yesterday afternoon (Pacific time).  It is weird that our one account does seem to be operating slower than they others, if I gave you the account would it help things?  I need this fixed, we have about 40 computers using this product that worked great until now.  Please help.  Let me know what you need from us.

Kudos0

Re: Very Slow Internet

Hi 2kd and JimmyJAM,

The NOF team is actively working on the issue now.  I will be sure to update the post as soon as I get  an update.

Sorry for any inconvenience caused by this.

Thanks,

Katie

Kudos0

Re: Very Slow Internet

Thanks Katie,

If this is of any help at all:

I have had time to do some testing over the last few days.  For the most part NOF has been disabled and pages load quickly. At some point each day I will enable NOF (2.3.0.19) to see what happens.  It takes a few minutes before things slow down but then they do slow down signifcantly.  For example clicking on cnn.com/sports it just stalls out as I see: "waiting for xxxxx, waiting for xxxxx, waiting for xxxxx) bottom left with firefox browser.  Disable NOF again and presto!...pages load immediately.

re: Acrobat I currently have 8.1 installed on this machine.

Only other software installed (fresh install) is Microsoft Office, Incredimail, and printer software.

Kudos0

Re: Very Slow Internet

One thing that we have done that you might want to look into is in the actual account we turned off Web supervision in the settings and it seems to work like it use to.  Hope this helps, and I hope you fix it soon.

Thanks

Kudos0

Re: Very Slow Internet

Thanks for the reply JimmyJam but....I don't get it.  Turn off web supervision?  I am assuming that means change settings so that sites that I don't want my children to see are no longer blocked?  That's why I have this installed in the first place.  Perhaps you are talking about some other setting and I just don't get it.  If that is the case would you please explain? 

Thanks again.

Kudos0

Re: Very Slow Internet

No that is what I am talking about, so that it seems that is what is slowing stuff down, not the other stuff that NOF offers.

Kudos0

Re: Very Slow Internet

Thanks again.  Yes, that would make sense.  As I described browser is "waiting on" all of the bits and pieces that make up the web site like NOF Web Supervision is trying to deal with all of these things to see if there is anything that needs to be blocked before it will allow the page to show.  That has never been a noticeable problem in the past for me.  Only recent version of NOF is having difficulty.

I have used NIS exclusively for a lot of years mostly because of the parental control option.  Too bad I can no longer turn in on.

Kudos0

Re: Very Slow Internet

Hi 2kd and JimmyJAM,

Thanks for the information.  They are very helpful.  I'll sure pass them along to the team.

Thanks,

Katie

Kudos0

Re: Very Slow Internet

Ok…this may be of no  help whatsoever but it is interesting:

First of all I want to confirm for you that I have made absolutely zero changes to this system / apps / browser and no setting changes in NIS 2012 or NOF since the last time I posted.

I had been disabling / enabling Norton Safety Minder in the taskbar over a period of days to confirm the issue I was having as you know.  Eventually I was willing to simply leave it disabled until we found a fix.

Apparently Norton Safety Minder doesn’t like being disabled for any extended period ( I don’t turn this computer off).  A few days later as I was browsing a runtime error popped up in my face:

Runtime Error!

Program: C:\Program Files\Norton Online\Engine\2.3.0.7\ccSvcHst.exe

R6025

So I took to google to see what that was all about…two things trying to run at the same time, blah blah and as I sat there trying to figure out in my head what two things….I noticed in the taskbar that Norton Safety Minder had started another instance of itself and was running / enabled.  What?  I rebooted figuring that just weird and went back to normal:  Norton Safety Minder sitting there disabled in the task bar. Last night it happened again. The runtime error popped up and then I watched with astonishment as Norton Safety Minder started services all by itself and popped up running and enabled in the taskbar.  I decided to test it to see if it was really working / functional.  Keep in mind now that at this point I have two Norton Safety Minder services running (one of which is disabled).  It was actually working, blocking unwanted sites just like it should and I noticed something even more interesting:  I no longer experienced any delays.  Pages loaded as quickly as they ever had. If not for the fact that the runtime error would continue to pop up I would have been happy to just leave things the way they were.  Ok, so I reboot and just let NSM do its thing.  This morning I go online browse around / empty the cache / test a number of sites and confirm once again that I am no longer experiencing any delays loading pages…cool.  But then the runtime error pops up…again?  Followed shortly thereafter with another error message? ::

Error: "Symantec Service Framework has encountered a problem and needs to close..."

And then moments later here comes NSM number two popping up in the taskbar.  I have two in the taskbar both showing running / enabled as I am typing this right now. 

But… my internet works just fine thank you : )

Kudos0

Re: Very Slow Internet

Hi 2kd,

Thanks for the update and replying my private message.

It sounds like you have two Norton Online Family services running.  Is it possible that you uninstall/reinstall Norton Safety Minder on the PC to see if it helps to get rid of the error message?

Thanks,

Katie

Kudos0

Re: Very Slow Internet

Hey Katie...

Uninstalled / reinstalled NSM last night and went to bed.  First thing this morning clicked on cnn.com to check it out and was waiting, waiting, waiting like before.  I had to wait so long that I actually had time to once again disable NSM in the taskbar and as soon as I did....boom...the page loaded.

Not good.

Kudos0

Re: Very Slow Internet

2kd,

I'v sent you another private message.  Please check it out when you get a chance.

Thanks,

Katie

Kudos0

Re: Very Slow Internet

What is the status on this.  Internet is still slow in the morning.

Kudos1

Re: Very Slow Internet

Hi JimmyJAM,

We are working on the issue.  As soon as I have an update, I'll post a message here.

Thanks for your patience.

Thanks,

Katie

Replies are locked for this thread.