• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

WARNING! Accessing this Web site is NOT allowed.

This is a known "pornography" web site which is blocked as specified by your web content filtering policy. The previous sentencesare4 containedin a statement I've bee receiving the last two weeks. I have NEVER specified anything for my web browsing ever. I'm not even registered for the family safe-web link. I live alone, I'm over seventy and I like my porn! How do i get my web sites back to working order?

Replies

Kudos0

Re: WARNING! Accessing this Web site is NOT allowed.

Thank you very much.  It worked like a charm.

Kudos0

Re: WARNING! Accessing this Web site is NOT allowed.

This is a known "pornography" web site which is blocked as specified by your web content filtering policy. The previous sentencesare4 containedin a statement I've bee receiving the last two weeks. I have NEVER specified anything for my web browsing ever. I'm not even registered for the family safe-web link. I live alone, I'm over seventy and I like my porn! How do i get my web sites back to working order?
Kudos0

Re: WARNING! Accessing this Web site is NOT allowed.

You're welcome.

Accepted Solution
Kudos1

Re: WARNING! Accessing this Web site is NOT allowed.

Hi william1572,

Norton DNS filters web content based on the DNS server addresses that you have specified.  You need to change from the Security+Pornography blocking servers to just the Security servers.  You will want to configure your DNS settings to point to the following addresses:

  • 198.153.192.40

  • 198.153.194.40

Please see the following for complete instructions.  If your DNS settings are in the router, make sure you make the change there.

Configuring network connection settings on your computer to use Norton ConnectSafe

Replies are locked for this thread.