• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Please HELP... this message just keeps popping up!!

This is the error message that keeps popping up:

There is an IP address conflict with another system on the network...

Now I am no IT Anything but what I get from this is that another computer is hacking in my network and is this even possible while using Norton 360 doesnt this suppose to stop things like this or am I wrong????

All advice appreciated   

Ms.P247

Replies

Kudos0

Re: Please HELP... this message just keeps popping up!!

Quads -- I am really impressed with your knowledge of all The malware how to clean your system and everything, please don't disregard my message asI am new to this community and new to The IT world.  I would like to learn as much as I can from all of you all that are in this community,  everyone that posts I've read so far seems very intelligent and really thoughtful of other's and I just want to understand so that I can give advice like you guys and feel good doing it.  I also have been getting this message that pops up from time to time even though my system is supposed to be protected by Norton 360...  The message goes as follows:  " there is an IP address conflict with another system on The network"  Can you please tell me if someone has hacked my laptop or what does this message mean because Norton  stops all kinds of threats that attempt to get into my network but these messages Norton seems not to catch or something or I maybe taking this whole thing out of context huh?  Either way you advice is greatly appreciated and I look forward to becoming friends in this community, enjoy The rest of your evening MsPrinia41

[EDIT: Moved from another thread.]

Ms.P247
Kudos0

Re: Please HELP... this message just keeps popping up!!

Hi MsPrinia41,

The "IP address conflict" message is Windows telling you that two devices on your network are both sharing the same IP address, which prevents either of them from connecting.  Are you using a router?  There are numerous possible causes for the issue, and knowing how your router is configured to assign IP addresses would be helpful.  As a simple shot-in-the-dark though, you could try shutting off all of your computers, turn off the router and turn off the modem.  Wait a few minutes and then turn on the modem.  After a few more minutes, once the modem has connected to your ISP, turn on the router.  Allow a few more minutes before turning on the computers.

Replies are locked for this thread.