• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos1

Norton AntiVirus has encountered an error. Error:3048, 3

Tried to do a full system scan and get this error. Unable to find an automated fix for this issue.

Norton AntiVirus
19.7.1.5
Error: 3048, 3
Windows Vista (TM) Home Premium
6002.18607.x86fre.vistasp2_gdr.120402-0336
Norton Autofix Results: 0 item(s)

Replies

Kudos0

Re: Norton AntiVirus has encountered an error. Error:3048, 3

Tried to do a full system scan and get this error. Unable to find an automated fix for this issue.

Norton AntiVirus
19.7.1.5
Error: 3048, 3
Windows Vista (TM) Home Premium
6002.18607.x86fre.vistasp2_gdr.120402-0336
Norton Autofix Results: 0 item(s)

Accepted Solution
Kudos1

Re: Norton AntiVirus has encountered an error. Error:3048, 3

Hey Ds760,

Sorry to know that you receive this error with your Norton product. Please try the solution in this KB article:

http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&docurl=v63747322_EndUserProfile_en_us

Vineeth

Kudos0

Re: Norton AntiVirus has encountered an error. Error:3048, 3

Thanks for the help. Also had a different error later on "8504,104" (Which made NAV unable to access or run), so I ran Norton Power Eraser and followed these steps:

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?actstat=activated&buildname=Retail&conntype=115200&coreservice=Startup+Type%3Aauto+State%3ARunning&country=United+States&cpu=AMD64+Family+16+Model+6+Stepping+3&ct=us&curdefs=20120806.032&datetime=08-07-2012+23%3A14%3A49+PM+GMT&defbrowser=Chrome&docid=v62545568_EndUserProfile_en_us&dsfree=200.92&dstotal=240.98&endpointid={97E007CE-D038-49F0-82F7-EC86DA4F9504}&entsrc=CED_Selfheal&env=prod&error=3&hbguid=97E007CE-D038-49F0-82F7-EC86DA4F9504&hcmode=false&heartbeatID=97E007CE-D038-49F0-82F7-EC86DA4F9504&ieversion=9.0.8112.16421&language=English&layout=Retail&layouttype=Retail&lg=en&lic_attr=21124114&lic_type=2&memload=33%25&memtotal=3262&module=3048&os=windows&oslang=iso%3AENG&oslocale=iso%3AUSA&osvers=6.1&osversion=6.1+7601.17835.amd64fre.win7sp1_gdr.120503-2030&partnerid=1000670&partnername=Retail&plang=sym%3AEN&plgid=1&plid=1&product=Norton+AntiVirus&psn=HCQYQDFTF48H&pvid=f-nav-cur&q=error+8504%2C+104&remdays=299&sessionid={A558FB6E-D82B-4F10-A8C8-04B5175A71F4}&skuf=21171506&skum=21172353&skup=21172521&spversion=1.0&sublength=306&subremaining=299&substatus=current&symskucurrent=21172521&symskumedia=21172353&utm_medium=product&utm_source=symc&vendorid=1000670&version=19.7.1.5

NPE didn't find no issues but NAV works fine now no more errors. Also ran NPE from that article you posted after NAV was working again, to make sure all errors were taking care of. NAV is working fine now.

Replies are locked for this thread.