• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

I did an live update with my NIS 2013 and a patch came with it ..normal?

Hi, about a hour ago i did an live update with my NIS 2013 and a patch came with it,

a norton pop-up appeared asking if i want to run the patch the pop-up also said

that it otherwise automatically run later on.

I runned the patch but i'm a bit suspicious afterwards cause i never had such a patch

in the six years i use norton, and also because of the problems

with the new 2013 release (my norton icon also appears much too late)

mark

Replies

Kudos1

Re: I did an live update with my NIS 2013 and a patch came with it ..normal?

I got the patch as well. This is a new feature in Norton 2013 products. No longer a reboot is required to apply a patch. ;)

This is normal.

Accepted Solution
Kudos0

Re: I did an live update with my NIS 2013 and a patch came with it ..normal?

Ok, thank you for your answer Cell

Kudos0

Re: I did an live update with my NIS 2013 and a patch came with it ..normal?


mark_234 wrote:

and also because of the problems

with the new 2013 release (my norton icon also appears much too late)


Hi Mark,

 

If you are referring to the overly slow shortcut in the tray, that is not normal. Many people are having this and some are having it load with a red x before turning green. Even though they are fully updated and with no other problems.

 

It has become a known issue that Norton will have to fix along with many others. Scan this thread, if you haven't already for more insight on the icon issue ...  

 

Slow Loading Icon in 2013

 

 

 

Ed

Kudos0

Re: I did an live update with my NIS 2013 and a patch came with it ..normal?

I know the icon thing is not normal and i have readed the other posts about it but

i'm worried is it just the tray icon or the whole norton software that starts so slow

Replies are locked for this thread.