• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Can't "turn on" antivirus protection

I just got a new Mac and bought Norton Antivirus for Mac immediately.  It is installed but I can't switch the button to the "on" position for Virus Protection under the automatic protection menu.  (It does let me turn on idle-time scan and vulnerability protection.)  When I attempt to turn it on it says:  Anti-virus Auto-Protect could not load the scan engine.  Please run LiveUpdate to get the latest version.  However, when I attempt to run LiveUpdate, it stops loading in the middle and a box comes up that contain and "x" within a red box next to "AntiVirus Signatures" and then has a version there.  I'm running OS X 10.8.2.  I tried live chat several times but was only connected once and was disconnected during the discussion before my issue was solved.  I tried to look through the forum but I couldn't find anything that helped.  I'm new to all of this, so I apologize if this is a common concern that has already been answered.

Thanks in advance for any assistance.

Replies

Kudos0

Re: Can't "turn on" antivirus protection

I uninstalled Norton and then reinstalled it, but I'm still getting the same problem. 

Kudos0

Re: Can't "turn on" antivirus protection

Sorry about this. It's a problem taht turned out to be very hard to fix, but we have fixed it for the next version of Norton Internet Security. It's against company policy to pre-announce ship dates, but if you notice our release dates in the past (March 3rd, July 17th) you can see that it's going to be very soon when our next update is released. Hold tight!

In the mean time, the bug you are seeing is actually a bug in the UI.

Ryan McGannPrincipal Software EngineerMacintosh Products & SolutionsSymantec
Kudos0

Re: Can't "turn on" antivirus protection

Hi Ryan - 

After a long absence, this error occured again today.  Fortunately, a reboot seemed to resolve it for the time being. 

Will those running the current version of Norton for Mac (I've got Norton Internet Security 5) be getting the latest update you mentioned to resolve the bug?  I really hope the answer to this is yes, this is a major, major bug to me!!!

Also, it would be really great if there was a visible indicator (like the Windows version's color alerts) that the AV/Firewall are active.

Thanks,

Jennifer

***Never mind, I see that this question is answered in another thread, and that as long as I have a current license I am eligible for the upgrade!  Sorry about that****

Kudos0

Re: Can't "turn on" antivirus protection

Hi

There was a "solution" posted to this awhile back, look a page or two in on this forum and you'll see a few posts about it.  For example:

http://community.norton.com/t5/Norton-for-Mac/Virus-Protection-off-Auto-Protect-could-not-load-scan-engine/td-p/784802

Running commands using sudo in Terminal always makes me a bit nervous, but this did work for me.  It wasn't a permanent solution, though, because it returned after a few months.  Sometimes a simple reboot solves it, sometimes not.  (One thing mentioned in the thread you'll want to note is that when you put your password in when using Terminal, you won't see it echoed back on the screen).  

Jen

Kudos0

Re: Can't "turn on" antivirus protection

We just released 5.4 few days ago and it indeed has a visual indicator showing the protection status. Please report back if you happen to encounter this or any other issue.

Thank you!

SunilkumarSoftware Engineer, Mac ProductsSymantec Corporation

Replies are locked for this thread.