• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

NIS 2013 Installation Problem?

I am running Windows XP Home SP3 fully updated with Windows Update.

I have just updated my Norton Internet Security 2012 to 2013 (version 20.2.0.19)

I thought everthing went well except if I click on Support - Get Support from the Norton Internet Security start screen, I get a Norton Autofix Attention flash screen followed by running Norton Autofix.

Norton Autofix checks the installation and then reports Running Installation Repair. It then reports Failed To Fix 1 Item with the following information:-
Norton Internet Security
20.2.0.19
Microsoft Windows XP
2600.xpsp_sp3_gdr.120821-1629
Norton Autofix Results: 1 item(s)
Installation :: Failed

If I then click on Open Support Web Site I get the "Your Norton product installation failed to complete" web page.  I then downloaded and ran the Norton Remove & Reinstall tool but unfortunately this has made no difference.

I have also downloaded and ran the Norton Removal Tool followed by a reinstall using the downloaded installation file NIS-ESD-20-1-1-2-EN.exe and then LiveUpdate untill no more updates found, but again this has made no difference.

Can anybody offer any help and advice on this issue.

Replies

Kudos0

Re: NIS 2013 Installation Problem?

Hi PinguJohn,

 

Are there any other security products now or in the past that run in realtime on your system. They would need to be removed by that vendors removal tool.

 

After everything you have already done in your post, at the end where you say you ran the Norton Removal Tool, did you Backup/Export your ID Safe data first.

 

This would have been the outline to follow after:

 

Uninstall NIS 2013 from Control Panel first.

Restart the computer.

Run the Norton Removal Tool   http://www.norton.com/nrt

Restart the computer again.

 

Click this direct download link for NIS 2013 (version 20)  http://www.norton.com/nis20

 

Run liveupdate until there are no updates left, rebooting when necessary, until you are at version 20.2.0.19.

 

 

 

Ed

Kudos0

Re: NIS 2013 Installation Problem?

Hi Ed,

Thanks for your reply.

I have been running Norton Internet Security for years now and all previous security products have been completely removed.

I followed your instructions exectly to uninstall and reinstall NIS 2013 but unfortunately it made no difference.

Reading some of the posts regarding problems with NIS 2013, I decided to uninstall NIS 2013 and reinstall NIS 2012.

NIS 2012 does not display this problem.

I will wait for the release of the next update of NIS 2013 and then try it again.

Cheers

John

Kudos0

Re: NIS 2013 Installation Problem?


PinguJohn wrote:

I have been running Norton Internet Security for years now and all previous security products have been completely removed.

I followed your instructions exectly to uninstall and reinstall NIS 2013 but unfortunately it made no difference.

Reading some of the posts regarding problems with NIS 2013, I decided to uninstall NIS 2013 and reinstall NIS 2012.

NIS 2012 does not display this problem.


Hi PinguJohn,

 

Many users have rolled back to the 2012 version until some fixes come through for the current one. I am on XP also running NIS 2012 without any issues at all. The current version is much too risky for me to even want to put on my system. Not until serious fixes come through for it.

 

In the meantime, you might want to go into settings and disable - Automatic Download of New Version, so you won't be nagged to upgrade until you are ready on your own terms.

 

 

 

Ed

Replies are locked for this thread.