• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!


Appcrash: Symantec Service Framework has stopped working - NIS 2013 on windows 7

Yesterday i installen NIS 2013 (had 2012 aswell)on my laptop with windows 7, only the programm opens and even before i can try to work with it i get the error that the symantec service framework has stopped working.

To try and resolve the problem i have uninstalled and installed it again. I even had my computer whiped clean and reinstalled all the programs to make sure it wasn't infected, but that also did not work.

The NIS 2013 that i have is for 3 pc's and on my other pc it works fine.

Here is the full error i got:

Sorry it is in dutch.

Gebeurtenisnaam van probleem: APPCRASH
Naam van de toepassing: ccSvcHst.exe
Versie van toepassing:
Tijdstempel van toepassing: 5075eeaf
Naam van foutmodule: KERNELBASE.dll
Versie van foutmodule: 6.1.7600.16385
Tijdstempel van foutmodule: 4a5bdaae
Uitzonderingscode: 00000879
Uitzonderingsmarge: 00009617
Versie van besturingssysteem: 6.1.7600.
Landinstelling-id: 1043
Aanvullende informatie 1: 0a9e
Aanvullende informatie 2: 0a9e372d3b4ad19135b953a78882e789
Aanvullende informatie 3: 0a9e
Aanvullende informatie 4: 0a9e372d3b4ad19135b953a78882e789

Lees de onlineprivacyverklaring:

Als de onlineprivacyverklaring niet beschikbaar is, lees dan onze offlineprivacyverklaring:

Can someone help me with this problem? Because at this moment i have no idea if NIS is even working and protecting my laptop.




Re: Appcrash: Symantec Service Framework has stopped working - NIS 2013 on windows 7

I still need help... Up untill today its still not working properly. 

Replies are locked for this thread.