• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

2013 internet security not working properly

i upgraded the internet security from 2012 to 2013 and have had nothing but trouble with it. every time i turn on my laptop the security does not start.i have to click on the start program to get it to start working. i have run the norton removal and reinstal programme at least two or three times and it still plays up. when the internet security page is displayed it will not run any scans and some times as the mouse moves over the security page the page goes blank . my laptop is only just over two years old and it had a factory reset about two months before i put the new internet security on the computer.i am running internet explorer 9 any help would be appreciated brent

Replies

Kudos0

Re: 2013 internet security not working properly


brentd41 wrote:

i upgraded the internet security from 2012 to 2013 and have had nothing but trouble with it. every time i turn on my laptop the security does not start.i have to click on the start program to get it to start working. i have run the norton removal and reinstal programme at least two or three times and it still plays up. when the internet security page is displayed it will not run any scans and some times as the mouse moves over the security page the page goes blank . my laptop is only just over two years old and it had a factory reset about two months before i put the new internet security on the computer.i am running internet explorer 9 any help would be appreciated brent


Welcome Brent,

Have you run any scans to be sure that there isn't an infection of some type also present?

Keep us posted

Dick Win7x64 SP1 current NSBU
Kudos0

Re: 2013 internet security not working properly

i am unable to run the norton scan as when i click on the full or any of the scan options nothing ever happens. i tried starting it today and i have the same problem of the norton page going blank.

Accepted Solution
Kudos0

Re: 2013 internet security not working properly

This kind of issue mostly happens if the display driver is not upto date. The latest 2013 versions of Norton program is graphically rich and it need the latest display driver. Otherwise the our clicks on various portions of Norton program interface may not work properly. As per the issue description, I think the issue is with the display driver software. In order to get the latest display driver, open device manager and then select the display device. Click on Update driver manually and select Standard VGA. Then your computer will looks like safe mode and requre a restart. After the restart, run Windows Update. The windows update will fetch the latest display driver software. Install it. If you are not sure about this, contact chat support at www.norton.com/chat Thank you :)
Kudos0

Re: 2013 internet security not working properly

i carried out the update as required and was able to carry out a scan, all seems to be going ok thanks for the help.just to let you know on my laptop  with windows 7 there is no option to run back to the VGA driver  but it has an option to update on the internet which basically does what you said.

Replies are locked for this thread.