• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Norton 360 SmartFirewall Blocking Skype

Hi,

I have Norton 360 and I've had it for a while, recently however, it has started blocking skype, meaning skye cannot log on.

I have to go and turn off the smart firewall which allows skype at this point to log on. Then once its logged on I can turn firewall back on.

I have a windows 7 Toshiba, running Norton 360 with Skype at all defaults.

What can I do to fix these problems? As turning firewall off and on is very aggrivating.

Replies

Kudos0

Re: Norton 360 SmartFirewall Blocking Skype

Hi,

I have Norton 360 and I've had it for a while, recently however, it has started blocking skype, meaning skye cannot log on.

I have to go and turn off the smart firewall which allows skype at this point to log on. Then once its logged on I can turn firewall back on.

I have a windows 7 Toshiba, running Norton 360 with Skype at all defaults.

What can I do to fix these problems? As turning firewall off and on is very aggrivating.

Kudos0

Re: Norton 360 SmartFirewall Blocking Skype

Hi Prometheus,

Make sure that Skype is not running.  Then open the Norton Smart Firewall Program Control panel (Program Control > Configure [+]) and find the entry for Skype.  Click on the entry to highlight it and click "Remove."  "OK' your way out.  When you next launch Skype, the firewall will create new rules for the program, and, hopefully, this will resolve the issue you are having.

Kudos0

Re: Norton 360 SmartFirewall Blocking Skype

Hi Jive thank you for replying.

 I'm looking at the smart firewall panel now. However, I do not see Program Control. Which tab is it under?

General Settings, Program Rules, or Advanced settings.

I do not normally fiddle with my security programs, and as such I am having a bit of a time finding the correct place to change these settings.

Kudos0

Re: Norton 360 SmartFirewall Blocking Skype

Should be Program Rules.  I am using NIS which is slightly different than N360 as far as settings locations and terminology.  It should look like this (I think!):

Kudos0

Re: Norton 360 SmartFirewall Blocking Skype

Okay, I did as you said and went to the Program Rules, and it is very similar to the screen shot of NIS.  Unfortunately for me.

There are no programs listed there, so I tried the add button, but there was no response from Norton, so I clicked the Modify button, still no response, I am at a lose on what to do.

Kudos0

Re: Norton 360 SmartFirewall Blocking Skype

From the N360 2013 user manual:

To remove a program from Firewall settings

1 In the Norton 360 main window, click Settings.

2 In the Settings window, under Detailed Settings, click Firewall.

3 On the ProgramRules tab, in the Program column, select the program that you want to remove.

4 Click Remove.

5 In the Confirmation dialog box, click Yes. The confirmation dialog box appears only when the Automatic Program Control option is turned off.

6 Click Apply

I think you will need to turn on Automatic Program Control again before starting Skype so the Firewall can make the automatic configurations.

Replies are locked for this thread.