• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Norton Hotspot Privacy => 502 Bad Gateway

I've been very happy with Norton Hotspot Privacy since December.  However in recent weeks, I'm noticing intermittent problems.

  • when watching videos on CWTV, it stops intermittently every few seconds
  • sometimes it just hangs when I try to connect to any website.  It works great when I disconnect from Norton Hotspot privacy.
  • other times I get a 502 Bad Gateway message

I have Norton Hotspot privacy on a second machine.  For now it's working there.  I do want it working on my primary machine.  What should I do?  Could there be a confllict with Norton 360?

I see other's are having 502 Bad Gateway messages too.

Replies

Kudos0

Re: Norton Hotspot Privacy => 502 Bad Gateway

xl -

Are you still seeing these issues? We found there was a back-end hardware malfunction that impacted some users, but this was resolved over the weekend. Please let me know if you are still seeing intermittent issues here. Thanks in advance for your help on this matter.

Kudos0

Re: Norton Hotspot Privacy => 502 Bad Gateway

I am still seeing 520 bad gateway messages, especially when trying to access sites via a Google search.  I am also experiencing slower than normal browsing.  Turning off the Hotspot Privacy restores my speed.  I have uninstalled and reinstalled the software twice and the problem persists.  Any suggestions?  Thanks.

Kudos0

Re: Norton Hotspot Privacy => 502 Bad Gateway

I am having this exact same problem. Hotspot Privacy was great for five months, then on April 1, it started giving me this 502 Bad Gateway thing - it just will not let me search with Google (or access Google Translate, Google Maps, etc).
I contacted the Hotspot Support people on 15 April; a technician accessed my computer remotely, but could not help. I uninstalled Hotspot Privacy and reinstalled it, but the problem persists.
I have the same problem on my laptop and netbook. It seems to be OK on my iPod.