• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

Kudos0

Norton Identity Safe doesn't work in Google Chrome.

Two days ago my Norton Identity Safe was working quite alright with Google Chrome but after new updates for Windows 8  and the restart of my computer, Norton Identity safe  stopped working.  In Chrome extensions there was a message: NPAPI-extensions are not supported and I was unable to use the extension.

In Firefox the Identity Safe is working properly.  My system is Windows 8 in a normal 64B  desktop PC.

Replies

Kudos0

Re: Norton Identity Safe doesn't work in Google Chrome.

Two days ago my Norton Identity Safe was working quite alright with Google Chrome but after new updates for Windows 8  and the restart of my computer, Norton Identity safe  stopped working.  In Chrome extensions there was a message: NPAPI-extensions are not supported and I was unable to use the extension.

In Firefox the Identity Safe is working properly.  My system is Windows 8 in a normal 64B  desktop PC.

Kudos0

Re: Norton Identity Safe doesn't work in Google Chrome.

Let us know the version of the chrome browser you use.

Kudos0

Re: Norton Identity Safe doesn't work in Google Chrome.

My Chrome Version is 30.0.1599.101 m

Accepted Solution
Kudos0

Re: Norton Identity Safe doesn't work in Google Chrome.

Hi Matzoni,

Please try the following solutions and let us know if any of these solves your issue

1.  Uninstall and reinstall chrome

2.  Go to Chrome://plugins -> Expand the details -> and check if Norton plugin is disabled there. If yes enable it back

3.  Try the solution suggested in the below mentioned blog. (i.e) changing the chrome's compatibility mode to work for Windows 7 and then try if Norton toolbar is enabled.

http://johnbruer.com/2013/06/29/install-npapi-plugins-in-chrome-for-windows-8/

Kudos0

Re: Norton Identity Safe doesn't work in Google Chrome.

The reinstalling chrome helped me. Then I was  able to use Norton Chrome Identity tool, thanks!

Replies are locked for this thread.