• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Kudos0

Had a suspicious email. Did a full system scan. Now can not receive or send emails. 0x800CCC80

Had a suspicious email, spam from Amazon.com with zip attachment.  I did not open, but forgot and try to try drag email to spam folder instead of deleting.  I did a full system scan.  Nothing was found, but  I now can not access email on Outlook 2010.  Error codes are 0x800CCC80 & 0x80042108.  From what I can tell, Norton 360 is blocking.  I think I have version 5.   Concern for pst files too.

Replies

Kudos0

Re: Had a suspicious email. Did a full system scan. Now can not receive or send emails. 0x800CCC80

Hi bgossett and welcome to the Norton Community Forums!

Did you try rebooting?

Kudos0

Re: Had a suspicious email. Did a full system scan. Now can not receive or send emails. 0x800CCC80

Yes I rebooted. I have scanned program Files and pst files. When I try to receive or send Norton blocks Outlook. I have also tried repairing Outlook through Microsoft I have tried to automatically reset Outlook to no avail. I have looked in Norton but do not see any settings that I should reset.
Kudos1

Re: Had a suspicious email. Did a full system scan. Now can not receive or send emails. 0x800CCC80


bgossett wrote:
Yes I rebooted. I have scanned program Files and pst files. When I try to receive or send Norton blocks Outlook. I have also tried repairing Outlook through Microsoft I have tried to automatically reset Outlook to no avail. I have looked in Norton but do not see any settings that I should reset.

Hi bgossett,

 

I did some google searching about the Error codes 0x800CCC80 & 0x80042108 and it seems they could be due to configuration errors of the Outlook email account.

 

Here are the links to the Microsoft Outlook Forum

For error  0x800CCC80 http://answers.microsoft.com/en-us/search/search?SearchTerm=error+0x800CCC80+in+Outlook+2010&x=9&y=7&CurrentScope.ForumName=Office&CurrentScope.Filter=outlook&ContentTypeScope=

 

For error 0x80042108 http://answers.microsoft.com/en-us/search/search?SearchTerm=error+0x80042108+in+Outlook+2010&x=8&y=8&CurrentScope.ForumName=Office&CurrentScope.Filter=outlook&ContentTypeScope=

 

I hope they will help you to solve the problem, otherwise please come back and hopefully someone else will be able to help you.

 

 

Replies are locked for this thread.